<!doctype html>
<html lang="en-US">
<head>
	<title>Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done | Nine O`Clock</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nine O`Clock &raquo; Feed" href="http://www.nineoclock.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nine O`Clock &raquo; Comments Feed" href="http://www.nineoclock.ro/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nineoclock.ro\/wp-includes\/js\/wp-emoji-release.min.js?ver=674f3f9d744aa3fe30aa6982a4f3afbc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf_css_base-css'  href='http://www.nineoclock.ro/wp-content/plugins/contestfriend/css/cf_base.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='isf_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/social_follow/files/css/style-frond_end.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='isf_pack_social_follow-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/social_follow/files/css/pack_social_follow.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='ism_font-awesome-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/font-awesome.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='ism_socicon-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/socicon.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='ism_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/style-front_end.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='ism_templates-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/templates.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='ism_show_effects_css-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/animate.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.nineoclock.ro/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flipbook_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='foundation-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/app.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=674f3f9d744aa3fe30aa6982a4f3afbc' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=674f3f9d744aa3fe30aa6982a4f3afbc'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/js/front_end_header.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/useful-banner-manager/scripts.js?ver=674f3f9d744aa3fe30aa6982a4f3afbc'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"' ' || ' ' || ' ' || ' ' || el.href","url":"1","selector":"#post","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel='https://api.w.org/' href='http://www.nineoclock.ro/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nineoclock.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nineoclock.ro/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PG Lazar, DNA&#8217;s Kovesi and CSM&#8217;s Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania' href='http://www.nineoclock.ro/pg-lazar-dnas-kovesi-and-csms-ghena-arrive-at-justice-ministry-headquarters/' />
<link rel='next' title='PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate' href='http://www.nineoclock.ro/pnl-asks-for-the-education-minister-liviu-pops-resignation-through-a-simple-motion-which-is-going-to-be-lodged-to-the-senate/' />

<link rel="canonical" href="http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/" />
<link rel='shortlink' href='http://www.nineoclock.ro/?p=174713' />
<link rel="alternate" type="application/json+oembed" href="http://www.nineoclock.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nineoclock.ro%2Fadrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nineoclock.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nineoclock.ro%2Fadrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done%2F&#038;format=xml" />
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/extrawatch.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/jdownloadurl.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/heatmap/heatmap.js'></script>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-86035359-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nineoclock.ro/?wordfence_logHuman=1&hid=EEC5E198C8E3508185F37C6F7D45FDF8');
</script>		</head>
<body class="post-template-default single single-post postid-174713 single-format-standard " data-url="http://www.nineoclock.ro">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
						  <ul id="menu-meniu-top" class="sf-menu"><li id="menu-item-146311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146311"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li>
<li id="menu-item-146313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146313"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li>
<li id="menu-item-146310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146310"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li>
<li id="menu-item-146312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146312"><a href="http://www.nineoclock.ro/contact/">Contact</a></li>
<li id="menu-item-146314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146314"><a href="http://nineoclock.ro/wp-admin">LOG IN</a></li>
</ul>					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/nineoclockromania?ref=hl" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
																													</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-meniu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146311"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146313"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146310"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146312"><a href="http://www.nineoclock.ro/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146314"><a href="http://nineoclock.ro/wp-admin">LOG IN</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="three columns hide-for-small">
			<a href="http://www.accuweather.com/en/ro/bucharest/287430/weather-forecast/287430" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1459244291906" class="aw-widget-current"  data-locationkey="287430" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1459244291906"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
		</div>
		<div class="six columns logo">
											
				<a href="http://www.nineoclock.ro" class="hide-logo"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/nine.jpg" class="logoimg" alt="Nine O`Clock" /></a>
									<a href="http://www.nineoclock.ro" class="show-logo"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/nine.jpg" alt="Nine O`Clock" /></a>
										2017/09/7 11:56:20 
		</div>
		<div class="three columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://www.nineoclock.ro/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-header-menu" class="mega-menu sf-menu"><li id="menu-item-146275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-146275"><a href="http://www.nineoclock.ro/">Home</a></li>
<li id="menu-item-146299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146299"><a href="http://www.nineoclock.ro/category/politics/">Politics</a></li>
<li id="menu-item-146293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146293"><a href="http://www.nineoclock.ro/category/editorial/">Editorial</a></li>
<li id="menu-item-146285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146285"><a href="http://www.nineoclock.ro/category/economy/">ECONOMY</a>
<ul class="sub-menu">
	<li id="menu-item-146284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146284"><a href="http://www.nineoclock.ro/category/business/">Business</a></li>
	<li id="menu-item-146288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146288"><a href="http://www.nineoclock.ro/category/economy/companies/">COMPANIES</a></li>
	<li id="menu-item-146290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146290"><a href="http://www.nineoclock.ro/category/economy/financebanking/">FINANCE&#038;BANKING</a></li>
	<li id="menu-item-146291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146291"><a href="http://www.nineoclock.ro/category/economy/investments/">INVESTMENTS</a></li>
	<li id="menu-item-146292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146292"><a href="http://www.nineoclock.ro/category/economy/markets/">MARKETS</a></li>
	<li id="menu-item-146289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146289"><a href="http://www.nineoclock.ro/category/economy/energy/">ENERGY</a></li>
	<li id="menu-item-146286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146286"><a href="http://www.nineoclock.ro/category/economy/agriculture/">AGRICULTURE</a></li>
</ul>
</li>
<li id="menu-item-146297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146297"><a href="http://www.nineoclock.ro/category/it-technology/">IT &#038; TECHNOLOGY</a></li>
<li id="menu-item-146300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146300"><a href="http://www.nineoclock.ro/category/social-health/">SOCIAL &#038; HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-146303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146303"><a href="http://www.nineoclock.ro/category/social-health/social/">Social</a></li>
	<li id="menu-item-146301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146301"><a href="http://www.nineoclock.ro/category/social-health/education/">EDUCATION</a></li>
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146302"><a href="http://www.nineoclock.ro/category/social-health/health/">HEALTH</a></li>
</ul>
</li>
<li id="menu-item-146305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146305"><a href="http://www.nineoclock.ro/category/supplements/">Supplements</a></li>
<li id="menu-item-146304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146304"><a href="http://www.nineoclock.ro/category/sports/">Sports</a></li>
<li id="menu-item-146277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146277"><a href="http://www.nineoclock.ro/category/culture/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-146282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146282"><a href="http://www.nineoclock.ro/category/culture/movies/">MOVIES</a></li>
	<li id="menu-item-146279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146279"><a href="http://www.nineoclock.ro/category/culture/concerts/">CONCERTS</a></li>
	<li id="menu-item-146283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146283"><a href="http://www.nineoclock.ro/category/culture/theatres/">THEATRES</a></li>
	<li id="menu-item-146278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146278"><a href="http://www.nineoclock.ro/category/culture/books/">BOOKS</a></li>
	<li id="menu-item-146281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146281"><a href="http://www.nineoclock.ro/category/culture/fashion/">FASHION</a></li>
	<li id="menu-item-146280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146280"><a href="http://www.nineoclock.ro/category/culture/exhibitions/">EXHIBITIONS</a></li>
</ul>
</li>
<li id="menu-item-146306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146306"><a href="http://www.nineoclock.ro/category/travel/">TRAVEL</a></li>
<li id="menu-item-146296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146296"><a href="http://www.nineoclock.ro/category/expats-life/">EXPATS LIFE</a></li>
<li id="menu-item-146298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146298"><a href="http://www.nineoclock.ro/category/media/">MEDIA</a></li>
<li id="menu-item-146294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146294"><a href="http://www.nineoclock.ro/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-146295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146295"><a href="http://www.nineoclock.ro/category/events/">Events</a></li>
<li id="menu-item-146276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146276"><a href="http://www.nineoclock.ro/category/articles-in-romanian/">EDITORIALS IN ROMANIAN</a></li>
<li id="menu-item-146307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146307"><a href="http://www.nineoclock.ro/category/world/">World</a></li>
<li id="menu-item-147808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147808"><a href="http://www.nineoclock.ro/category/defence/">DEFENCE</a></li>
<li id="menu-item-147809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147809"><a href="http://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a></li>
<li id="menu-item-147810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147810"><a href="http://www.nineoclock.ro/category/romanian-diaspora/">ROMANIAN DIASPORA</a></li>
<li id="menu-item-147811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147811"><a href="http://www.nineoclock.ro/category/science/">SCIENCE</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
<!-- Start Breaking News -->
<div class="row" id="breakingcontainer">
	<div class="twelve columns">
		<div id="breaking" >
			<div class="row">
					<h3>Breaking News</h3>
					<div class="marquee-wrapper">
						<div class="marquee" id="marquee">
																																					<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/pnl-asks-for-the-education-minister-liviu-pops-resignation-through-a-simple-motion-which-is-going-to-be-lodged-to-the-senate/" rel="bookmark">PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/" rel="bookmark">Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/pg-lazar-dnas-kovesi-and-csms-ghena-arrive-at-justice-ministry-headquarters/" rel="bookmark">PG Lazar, DNA&#8217;s Kovesi and CSM&#8217;s Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/pm-tudose-i-do-not-think-hungary-will-sever-diplomatic-ties-that-badly/" rel="bookmark">PM Tudose: I do not think Hungary will sever diplomatic ties that badly</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/mae-voices-worries-over-ukraines-new-education-law-we-expect-the-rights-of-romanians-to-be-preserved/" rel="bookmark">MAE voices worries over Ukraine&#8217;s new Education Law: We expect the rights of Romanians to be preserved</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/denmark-to-continue-investments-in-romania-in-technology-know-how-to-develop-companies/" rel="bookmark">Denmark to continue investments in Romania in technology, know-how to develop companies</a>
								</div>
																				</div>
					</div>
					<a class="close" href="#" onclick="jQuery('#breaking').animate({ height: 0}); return false;"><i class="fa fa-times-circle"></i></a>
			</div>
		</div>
	</div>
</div>
<!-- End Breaking News -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="http://www.nineoclock.ro">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.nineoclock.ro/category/defence/" title="DEFENCE">DEFENCE</a></li> <li><i class="fa fa-angle-right"></i> <a href="http://www.nineoclock.ro/category/politics/" title="Politics">Politics</a></li><li><i class="fa fa-angle-right"></i> Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-174713 type-post status-publish format-standard has-post-thumbnail hentry category-defence category-politics tag-adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done" id="post-174713">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/adrian-tutuianu.5rx1ko0zed-938x535.jpg" class="attachment-single size-single wp-post-image" alt="" /></div>		  <div class="post-title">
		  	<aside><a href="http://www.nineoclock.ro/category/defence/" class="boxed" title="DEFENCE" style="background:#8224e3;">DEFENCE</a></aside>
		  	<h1>Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://www.nineoclock.ro/author/admin/" title="Posts by nineoclock" rel="author">nineoclock</a></strong></li>
		  		<li>&bull;  &nbsp; September 7, 2017 at 11:35 am</li>
				<li>6 views</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img alt='' src='http://2.gravatar.com/avatar/29c2da5eb1479080127511fa9c7a55a3?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/29c2da5eb1479080127511fa9c7a55a3?s=140&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />		<strong><a href="http://www.nineoclock.ro/author/admin/" title="Posts by nineoclock" rel="author">nineoclock</a></strong>
		<p></p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="174713">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a> Likes</li>
				<li><span class="postcommentcount"><i class="fa fa-comment-o"></i> Comments Disabled</span></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://www.nineoclock.ro/tag/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/" class="tag-link">Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done</a>		</div>
		</aside>		  	<p>Former Defence Minister Adrian Tutuianu wrote on his Facebook page that he is leaving the ministry “holding my head up high and with the feeling of a job well done,” and presented a review of his two-month term at the helm of the Ministry of Defence.</p>
<p>The ex-minister said he does not want to insist on his decision to resign, on the reasons behind it or on the context in which it took place.</p>
<p>Adrian Tutuianu added that he took an active part in the procedures for the procurement of the High Mobility Artillery Rocket System (HIMARS), the Patriot air defence system, the multi-mission corvettes and the armoured amphibious personnel carrier, that he contributed to the revitalisation of the Cantacuzino Institute and planned to re-open some military schools and high-schools in order to ensure the necessary number of specialists in various key domains of the Romanian Armed Forces.</p>
<p>“And, as an irony of fate, today, September 6, after my resignation, Romania’s request concerning the procurement of the HIMARS system has cleared the U.S. Congress, with technical and specific talks set to start – just like in the case of PATRIOT –, talks that will configure, down to the smallest detail, the system that will enter the Romanian Armed Forces’ list of equipment. In brief, this is the activity in the 2 months and 5 days of my term within a ministry in which the only policy is the defence of the country. The activity, in extenso, is on the website of the Ministry of Defence. I repeat! I’m leaving holding my head up high! I’m leaving with the feeling of a job well done!” Tutuianu wrote on his Facebook page.</p>
<p>&nbsp;</p>
<p><strong>Dragnea on Tutuianu’s resignation: I’m very upset and sad, we lost a good minister. He was the victim of an error of communication – or not</strong></p>
<p>&nbsp;</p>
<p>On Wednesday, PSD President Liviu Dragnea declared himself “upset and saddened” by Adrian Tutuianu’s resignation from the helm of the MoD, arguing that the Government lost a “very good” minister and deeming that he was “the victim of an error of communication.” He added he does not know whether that error belongs to Tutuianu or to the ministry’s civil servants.</p>
<p>“I’m very upset, very sad. We lost a very good minister, who appears to have been the victim of an error of communication – or not. I don’t know whether it was necessarily an error of communication, and not necessarily on his part. There is no kind of fears, of reasons for which MoD employees should worry that they might not receive their rights,” Dragnea said.</p>
<p>He stated he found out about the MoD communique when he was having lunch with the Premier and the Deputy Premier, and he asked them to talk with Adrian Tutuianu and the Finance Minister in order to solve the situation.</p>
<p>“It’s a gesture that I wouldn’t have wanted to see. He’s a good minister, but such communiques cannot go without consequences, because it also threw into doubt our credibility within NATO,” he pointed out.</p>
<p>Liviu Dragnea vehemently dismissed the allegation that the situation within the MoD is caused by PSD infighting. “I too have read these short stories, they are novelletes and short stories, there is no such thing,” the PSD President said.</p>
<p>He added that Adrian Tutuianu will not return at the helm of the SRI Oversight Committee, since the procedure to replace him there has already started and PSD has taken a decision on this issue.</p>
<p><strong> </strong></p>
<p><strong>“We’re head over heels in love with the external and forget we’re Romanians, we’re not lackeys,” Dragnea said, annoyed by questions regarding the country’s image following the MoD scandal</strong></p>
<p>&nbsp;</p>
<p>The Social Democrat leader was annoyed by the journalists’ questions about Romania’s external image following the Defence Minister’s resignation on account of the situation within the MoD, stating that “we’re head over heels in love with the external” and we forget that we are “Romanians, not lackeys.” He subsequently pointed out that foreign partners are only interested in Romania meeting its commitments.</p>
<p>Dragnea was asked whether having three Defence Ministers replaced in a span of one year is not also a problem for Romania’s external image. An annoyed Dragnea responded: “I don’t know, maybe you see it [as a problem]. Externally, the most important thing for our partners – since I see we’re head over heels in love with the external and I see this is our main preoccupation, sometimes forgetting we’re Romanians, not lackeys – (…), and we’re interested in this too, externally everyone’s interest is in making sure Romania meets all of its commitments.”</p>
<p>Dragnea said there should not be a return “to the communist period” with a Government “that would spend 10 years” in power.</p>
<p>&nbsp;</p>
<p><strong>President Iohannis signs decree appointing Deputy PM Ciolacu acting defence minister</strong></p>
<p>&nbsp;</p>
<p>President Klaus Iohannis on Wednesday signed a decree appointing Deputy Prime Minister Marcel Ciolacu acting minister of defence.</p>
<p>He also signed a decree under which the defence minister office was vacated following Adrian Tutuianu&#8217;s resignation.</p>
<p>On Tuesday, Tutuianu announced he was resigning citing &#8220;bad communication&#8221; on the payment of the service members wages.</p>
<p>Prime Minister Mihai Tudose accepted his resignation and later said that there are no problems with the national budget, &#8220;there is money for all the ministries&#8221; and that the Government is going to make a positive revision.</p>
<p>Tudose also explained where the &#8220;madness&#8221; over the military pay originated.</p>
<p>&#8220;The Ministry of Finance said something wrong was happening there. It would not be normal and right for the food allowance the military receives to be paid in the first half of the month for the entire month, as that would be payment in advance and the recommendation of the Ministry of Finance it&#8217;s such payment be made at the end of the month. It was there that some people understood something else,&#8221; Tudose said.</p>
<p>The Defence Ministry announced on Tuesday that it ordered the payment of the net pay /benefits on September 15, with no individual contributions and taxes, despite the fact that the budget revision for 2017 has not been made yet. At the same time, it was mentioned that between September 21 and September 25, the employer&#8217;s and employee&#8217;s contributions to the income tax will be paid.</p>
<p>The ministry also said, &#8220;the payment of other rights related to staff expenses (rents, food rations, etc.) was ordered to be made around September 25, after the budget revision.&#8221;</p>
<p><strong> </strong></p>
<p><strong>PM Tudose: I&#8217;ve asked for DefMin&#8217;s resignation as an honorable act to get us out of this situation</strong></p>
<p>&nbsp;</p>
<p>Prime Minister Mihai Tudose said on Tuesday that he asked Defence Minister Adrian Tutuianu to resign his ministerial office, calling it an honourable act to get out of the situation created at this ministry by a press release.</p>
<p>&#8220;We suddenly woke up to a statement and a post on the Ministry of Defence website, some indications from the centre to the local units that somebody had to do some tricks with money, that there is no money for wages although some money is needed now and some later on. I must confess I was shocked, I was with Speaker of the Chamber of Deputies, Chairman Dragnea at the table. All three of us had gone for a meal after the vote in Parliament. All three of us learned about this alert in Romania, that there is no money for defence. First, I called the minister of Finance, who was equally shocked, and then I called the minister of Defence. You see, somebody failed a communication and I understand that something like that had been in the making since Friday. I left the table and all came to work. I asked the minister to come and explain himself, I asked for his resignation. I told him the resignation would be an act of honour to get out of this situation,&#8221; Tudose told TVR public broadcaster on Tuesday evening.</p>
<p>He also mentioned that Tutuianu wrote his resignation, which he accepted, then informed Liviu Dragnea, and he called President Klaus Iohannis to send the papers for the acting defence minister&#8217;s office.</p>
<p><strong> </strong></p>
<p><strong>FinMin after MoD salary crisis: Budget adjustment will be finalised by end of September and will be positive. Talks on budget revision held on Wednesday at the Victoria Palace</strong></p>
<p><strong> </strong></p>
<p>The Public Finance Ministry (MFP) pointed out, in a communique issued on Wednesday, that the budget adjustment “will be finalised by the end of September” and “will be positive.”</p>
<p>According to the MFP, “the budget adjustment will be finalised by the end of September.” “The adjustment will be positive and will be based on prior consultations with all ministries.”</p>
<p>On Wednesday, Premier Mihai Tudose summoned the ministers at the Victoria Palace in order to discuss the budget adjustment but also the prevention of cases similar to the one registered at the Ministry of Defence. “The Premier wants to make sure there will be no other cases similar to the MoD case,” governmental sources told MEDIAFAX.</p>
<p>According to the quoted sources, Transport Minister Razvan Cuc came at the Victoria Palace where he met with Deputy Prime Minister Marcel Ciolacu.</p>
<p>Furthermore, Deputy Prime Minister Sevil Shhaideh also arrived at the Gov&#8217;t headquarters.</p>
<p>The meetings are held in the context of Prime Minister Mihai Tudose stating on Tuesday at Antena 3 private television station, that there are no problems with the state budget, mentioning the Gov&#8217;t is to make a positive revision.</p>
<p>&#8220;There is no problem. Moreover, within a week &#8211; two weeks tops, we will have the first budget revision of this year and it will be a positive one,&#8221; Tudose said.</p>
<p>The budget revision would take place around 20 September, according to Deputy PM Marcel Ciolacu.</p>
<p>&#8220;By 5 September we will have the projection on budget for 2018, between 5 and 7 September, at the Victoria headquarters, the PM team will be working with the Finance Ministry team, both on the budget and revision. Between 7 and 10 September, each minister will have individual meetings with the Finance Minister and the Finance Ministry team and we will establish the figures and around 20 September we will have the budget revision,&#8221; Ciolacu stated on 25 August in Neptun seaside resort.</p>
<p>Furthermore, the Executive is preparing the bill on state budget, that is to be sent to Parliament in November.</p>
<p>&#8220;The state budget draft law will be drawn up and sent to Parliament in November, in order to start the next year with an approved budget,&#8221; PM Mihai Tudose stated on Monday in Parliament, at the debate called &#8220;Prime Minister Question Time.&#8221;</p>
<p>&nbsp;</p>
<p><strong> </strong></p>
<p>&nbsp;</p>
<script>if(typeof total_share_obj=="undefined"){
    				total_share_obj = {};
    			} 
    			total_share_obj["#indeed_sm_wrap_1396"]=0;jQuery(document).ready(function(){items_str = "facebook,twitter,google,pinterest,linkedin,print,email";
			items_arr = items_str.split(",");
				ism_load_counts_from_db(items_arr, 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/', '#indeed_sm_wrap_1396', 1);
				ism_save_share_counts = 1;
				});jQuery(document).ready(function(){
					fc_items_str = "twitter,tumblr";
					fc_items_arr = fc_items_str.split(",");
					ism_load_statistics_counts(fc_items_arr, 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/', '#indeed_sm_wrap_1396', 1);
			  });</script><style>#indeed_sm_wrap_1396{top : 20px;left : 20px;}#indeed_sm_wrap_1396 .ism_item{}#indeed_sm_wrap_1396 .ism_item_wrapper{display: inline-block;}</style><div class="ism_wrap ism_template_1  ism-content-display" id="indeed_sm_wrap_1396" style="" ><div id="fb_desc-3650" data-ism_description="Former Defence Minister Adrian Tutuianu wrote on his Facebook page that he is leaving the ministry “holding my head up high and with the feeling of a job well done,” and presented a review of his two-month term at the helm of the Ministry of Defence.The ex-minister said he does ..." style="display: none;"></div><input type="hidden" value="&amp;url=http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/&amp;title=Adrian%20Tutuianu%3A%20I%20leave%20holding%20my%20head%20up%20high%20and%20with%20the%20feeling%20of%20a%20job%20well%20done&amp;description=Former Defence Minister Adrian Tutuianu wrote on his Facebook page that he is leaving the ministry “holding my head up high and with the feeling of a job well done,” and presented a review of his two-month term at the helm of the Ministry of Defence.The ex-minister said he does ..." id="pin_hide_info_7674"/><input type="hidden" value="http://www.nineoclock.ro/wp-content/uploads/2017/09/adrian-tutuianu.5rx1ko0zed-150x150.jpg" id="pin_default_feat_img_7674" /><a href="javascript:void(0)" class="ism_link" onClick="shareFacebookWI_afterAction('http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/','Adrian%20Tutuianu%3A%20I%20leave%20holding%20my%20head%20up%20high%20and%20with%20the%20feeling%20of%20a%20job%20well%20done', '#fb_desc-3650', 'ism_after_share_31', '1');ism_fake_increment('.facebook_share_count', 'facebook', 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_facebook"><i class="fa-ism fa-facebook-ism"></i><span class="ism_share_label">Facebook</span><span class="ism_share_counts facebook_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.twitter_share_count', 'twitter', 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');ism_open_window('https://twitter.com/intent/tweet?text=Adrian%20Tutuianu%3A%20I%20leave%20holding%20my%20head%20up%20high%20and%20with%20the%20feeling%20of%20a%20job%20well%20done http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/ %40Nine OClock', 700, 313, 'ism_after_share_31');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_twitter"><i class="fa-ism fa-twitter-ism"></i><span class="ism_share_label">Twitter</span><span class="ism_share_counts twitter_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.google_share_count', 'google', 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');ism_open_window('https://plus.google.com/share?url=http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/', 700, 313, 'ism_after_share_31');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_google"><i class="fa-ism fa-google-ism"></i><span class="ism_share_label">Google+</span><span class="ism_share_counts google_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPinterestPopUp_afterAction(7674, 'ism_after_share_31');ism_fake_increment('.pinterest_share_count', 'pinterest', 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_pinterest"><i class="fa-ism fa-pinterest-ism"></i><span class="ism_share_label">Pinterest</span><span class="ism_share_counts pinterest_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.linkedin_share_count', 'linkedin', 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');ism_open_window('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/&title=Adrian%20Tutuianu%3A%20I%20leave%20holding%20my%20head%20up%20high%20and%20with%20the%20feeling%20of%20a%20job%20well%20done&summary=Former Defence Minister Adrian Tutuianu wrote on his Facebook page that he is leaving the ministry “holding my head up high and with the feeling of a job well done,” and presented a review of his two-month term at the helm of the Ministry of Defence.The ex-minister said he does ...', 700, 450, 'ism_after_share_31');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_linkedin"><i class="fa-ism fa-linkedin-ism"></i><span class="ism_share_label">Linkedin</span><span class="ism_share_counts linkedin_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.tumblr_share_count', 'tumblr', 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');ism_open_window('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nineoclock.ro%2Fadrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done%2F&name=Adrian%20Tutuianu%3A%20I%20leave%20holding%20my%20head%20up%20high%20and%20with%20the%20feeling%20of%20a%20job%20well%20done&description=Former Defence Minister Adrian Tutuianu wrote on his Facebook page that he is leaving the ministry “holding my head up high and with the feeling of a job well done,” and presented a review of his two-month term at the helm of the Ministry of Defence.The ex-minister said he does ...', 700, 530, 'ism_after_share_31');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_tumblr"><i class="fa-ism fa-tumblr-ism"></i><span class="ism_share_label">Tumblr</span><span class="ism_share_counts tumblr_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPrintFriendlyCount('http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');ism_fake_increment('.print_share_count', 'print', 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');ism_open_window('http://www.printfriendly.com/print/?source=site&url=http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/', 1040, 600, 'ism_after_share_31');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_print"><i class="fa-ism fa-print-ism"></i><span class="ism_share_label">Print</span><span class="ism_share_counts print_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPopUpEmail('http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/', 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');ism_fake_increment('.email_share_count', 'email', 'http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_email"><i class="fa-ism fa-email-ism"></i><span class="ism_share_label">E-mail</span><span class="ism_share_counts email_share_count" >0</span><div class="clear"></div></div></div></a><div class="ism_total_share ism_dark" style="display: inline-block;"><div class="ism_tc_label">Total</div><span class="ism_tc_count ">0</span><div class="ism_tc_sublabel">Shares</div></div></div><div class="ism_after_share_wrapper" id="wrapper-ism_after_share_31" style="display: none;"><div class="ism_after_share_box" id="ism_after_share_31" style="top: 20%;left: calc( 50% - 250px);max-width:  500px;min-height: 200px;display: none;"><div class="ism_top_after_share"> Thanks for Sharing</div><div class="ism_close_after_share" onclick="ismas_close_popup('ism_after_share_31');"></div><div class="ism_after_share_above_content"></div></div></div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/ministerul_justitiei-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.nineoclock.ro/pg-lazar-dnas-kovesi-and-csms-ghena-arrive-at-justice-ministry-headquarters/" title="PG Lazar, DNA's Kovesi and CSM's Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania">PG Lazar, DNA's Kovesi and CSM's Ghena arrive at...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/pag-5-liviu-pop-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.nineoclock.ro/pnl-asks-for-the-education-minister-liviu-pops-resignation-through-a-simple-motion-which-is-going-to-be-lodged-to-the-senate/" title="PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate">PNL asks for the Education Minister Liviu Pop’s...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-153860">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/parties-postpone-announcing-candidates-for-the-mayoralty-of-bucharest/" rel="bookmark"><img width="284" height="190" src="http://www.nineoclock.ro/wp-content/uploads/2016/01/primaria_Bucuresti-1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/parties-postpone-announcing-candidates-for-the-mayoralty-of-bucharest/" rel="bookmark">Parties postpone announcing candidates for the Mayoralty of Bucharest</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-21767">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/nastase-says-basescu-could-be-replaced/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/nastase-says-basescu-could-be-replaced/" rel="bookmark">Nastase says Basescu could be replaced</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-22850">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/ponta-wants-to-be-primeminister/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/ponta-wants-to-be-primeminister/" rel="bookmark">Ponta wants to be prime-minister</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #8224e3;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #8224e3;"><a href="http://www.nineoclock.ro/category/defence/" style="color: #8224e3;">MORE IN DEFENCE</a></aside>
				<h3>“Village pubs are packed, people won’t work”</h3>
				<a href="http://www.nineoclock.ro/%e2%80%9cvillage-pubs-are-packed-people-won%e2%80%99t-work%e2%80%9d/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  	<p class="nocomments">Comments are closed</p>



  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-5" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://www.nineoclock.ro/pnl-asks-for-the-education-minister-liviu-pops-resignation-through-a-simple-motion-which-is-going-to-be-lodged-to-the-senate/">PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/">Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/pg-lazar-dnas-kovesi-and-csms-ghena-arrive-at-justice-ministry-headquarters/">PG Lazar, DNA&#8217;s Kovesi and CSM&#8217;s Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/pm-tudose-i-do-not-think-hungary-will-sever-diplomatic-ties-that-badly/">PM Tudose: I do not think Hungary will sever diplomatic ties that badly</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/mae-voices-worries-over-ukraines-new-education-law-we-expect-the-rights-of-romanians-to-be-preserved/">MAE voices worries over Ukraine&#8217;s new Education Law: We expect the rights of Romanians to be preserved</a>
						</li>
				</ul>
		</div>		<div id="tabbedposts-2" class="widget cf widget_tabbedposts">               <dl class="tabs"><dd class="active"><a href="#tab-0" class="hint--top hint--rounded" data-hint="Most Liked"><i class="fa fa-star"></i></a></dd><dd><a href="#tab-1" class="hint--top hint--rounded" data-hint="Recent"><i class="fa fa-file-text"></i></a></dd><dd><a href="#tab-2" class="hint--top hint--rounded" data-hint="Comments"><i class="fa fa-comments"></i></a></dd></dl>
               <ul class="tabs-content">
	               <li id="tab-0Tab" class="active">
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/romania-the-country-of-problematic-codes/" rel="bookmark" title="Romania, the country of problematic codes"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/07/termometru-canicula-cod-rosu-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/romania-the-country-of-problematic-codes/" rel="bookmark" title="Romania, the country of problematic codes" class="postlink">Romania, the country of problematic codes</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/07/31/">Jul 31, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="146987">
						<i class="fa fa-heart-o"></i> <span class="count">365</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/the-first-lady/" rel="bookmark" title="The First Lady"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/07/carmen-iohannis-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/the-first-lady/" rel="bookmark" title="The First Lady" class="postlink">The First Lady</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/07/20/">Jul 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="146429">
						<i class="fa fa-heart-o"></i> <span class="count">363</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/coruptii-de-azi-candidatii-de-maine/" rel="bookmark" title="Coruptii de azi, candidatii de maine ?"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/09/catuse1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/coruptii-de-azi-candidatii-de-maine/" rel="bookmark" title="Coruptii de azi, candidatii de maine ?" class="postlink">Coruptii de azi, candidatii de maine ?</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/09/11/">Sep 11, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="148855">
						<i class="fa fa-heart-o"></i> <span class="count">356</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/romanias-revolt-against-romania/" rel="bookmark" title="Romania&#8217;s revolt against Romania"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/11/lumanari1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/romanias-revolt-against-romania/" rel="bookmark" title="Romania&#8217;s revolt against Romania" class="postlink">Romania&#8217;s revolt against Romania</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/11/12/">Nov 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="151591">
						<i class="fa fa-heart-o"></i> <span class="count">344</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/mostenirea-guvernului-ponta/" rel="bookmark" title="Mostenirea Guvernului Ponta"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/08/ponta2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/mostenirea-guvernului-ponta/" rel="bookmark" title="Mostenirea Guvernului Ponta" class="postlink">Mostenirea Guvernului Ponta</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/08/04/">Aug 4, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="147264">
						<i class="fa fa-heart-o"></i> <span class="count">330</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               	               </li>
	               <li id="tab-1Tab" style="display:none;">
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/pnl-asks-for-the-education-minister-liviu-pops-resignation-through-a-simple-motion-which-is-going-to-be-lodged-to-the-senate/" rel="bookmark" title="PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/pag-5-liviu-pop-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/pnl-asks-for-the-education-minister-liviu-pops-resignation-through-a-simple-motion-which-is-going-to-be-lodged-to-the-senate/" rel="bookmark" title="PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate" class="postlink">PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/09/07/">Sep 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="174715">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/" rel="bookmark" title="Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/adrian-tutuianu.5rx1ko0zed-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/" rel="bookmark" title="Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done" class="postlink">Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/09/07/">Sep 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="174713">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/pg-lazar-dnas-kovesi-and-csms-ghena-arrive-at-justice-ministry-headquarters/" rel="bookmark" title="PG Lazar, DNA&#8217;s Kovesi and CSM&#8217;s Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/ministerul_justitiei-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/pg-lazar-dnas-kovesi-and-csms-ghena-arrive-at-justice-ministry-headquarters/" rel="bookmark" title="PG Lazar, DNA&#8217;s Kovesi and CSM&#8217;s Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania" class="postlink">PG Lazar, DNA&#8217;s Kovesi and CSM&#8217;s Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/09/07/">Sep 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="174711">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/pm-tudose-i-do-not-think-hungary-will-sever-diplomatic-ties-that-badly/" rel="bookmark" title="PM Tudose: I do not think Hungary will sever diplomatic ties that badly"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/romanian-hungarian-flags-900x535-900x535-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/pm-tudose-i-do-not-think-hungary-will-sever-diplomatic-ties-that-badly/" rel="bookmark" title="PM Tudose: I do not think Hungary will sever diplomatic ties that badly" class="postlink">PM Tudose: I do not think Hungary will sever diplomatic ties that badly</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/09/07/">Sep 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="174709">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/mae-voices-worries-over-ukraines-new-education-law-we-expect-the-rights-of-romanians-to-be-preserved/" rel="bookmark" title="MAE voices worries over Ukraine&#8217;s new Education Law: We expect the rights of Romanians to be preserved"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/08/mae-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/mae-voices-worries-over-ukraines-new-education-law-we-expect-the-rights-of-romanians-to-be-preserved/" rel="bookmark" title="MAE voices worries over Ukraine&#8217;s new Education Law: We expect the rights of Romanians to be preserved" class="postlink">MAE voices worries over Ukraine&#8217;s new Education Law: We expect the rights of Romanians to be preserved</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/09/07/">Sep 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="174708">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               </li>
	               <li id="tab-2Tab" style="display:none;">
	               		               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9213">
	               		      			<img alt='' src='http://2.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9213">LeoraMenendez5</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9202">
	               		      			<img alt='' src='http://0.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9202">LavernCcv623</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9197">
	               		      			<img alt='' src='http://2.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9197">BeatrisBalfe</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9182">
	               		      			<img alt='' src='http://0.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9182">MaritaBurhop5</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9160">
	               		      			<img alt='' src='http://2.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9160">LeonieBaier60</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               </li>
               </ul>
               </div><div id="fblikebox-3" class="widget cf widget_fblikebox"><h6>Facebook</h6>               <div class="like_box">
	               <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/nineoclockromania?fref=ts&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
               </div><!--like_box_footer-->
               			
               </div><div id="calendar-6" class="widget cf widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.nineoclock.ro/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://www.nineoclock.ro/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td><a href="http://www.nineoclock.ro/2017/09/02/" aria-label="Posts published on September 2, 2017">2</a></td><td><a href="http://www.nineoclock.ro/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nineoclock.ro/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td><a href="http://www.nineoclock.ro/2017/09/05/" aria-label="Posts published on September 5, 2017">5</a></td><td><a href="http://www.nineoclock.ro/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td id="today"><a href="http://www.nineoclock.ro/2017/09/07/" aria-label="Posts published on September 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    	<div id="latestcategory-10" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #dd3333">Events</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/sinaia-was-the-host-of-the-school-for-democracy/" rel="bookmark" title="Sinaia was the host of the School for Democracy">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/pag-6-sinaia-scoala-democratie-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/sinaia-was-the-host-of-the-school-for-democracy/" rel="bookmark" title="Sinaia was the host of the School for Democracy" class="postlink">Sinaia was the host of the School for Democracy</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/the-calligraphy-lesson-with-important-romanian-personalities/" rel="bookmark" title="“The Calligraphy Lesson”, with important Romanian personalities" class="postlink">“The Calligraphy Lesson”, with important Romanian personalities</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/expo-2017-justify-organizers-expectations-completely-post-exhibition-use-of-its-facilities-to-give-another-powerful-impetus-to-kazakhstans-economy/" rel="bookmark" title="EXPO 2017 justifies organizers’ expectations completely.Post-exhibition use of its facilities to give another powerful impetus to Kazakhstan’s economy" class="postlink">EXPO 2017 justifies organizers’ expectations completely.Post-exhibition use of its facilities to give another powerful impetus to Kazakhstan’s economy</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/education-through-calligraphy-calligraphy-lesson-at-the-cotroceni-museum/" rel="bookmark" title="Education through calligraphy – Calligraphy lesson at the Cotroceni Museum" class="postlink">Education through calligraphy – Calligraphy lesson at the Cotroceni Museum</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/romanian-language-day-once-again-aware-of-need-for-unity-around-national-values/" rel="bookmark" title="Romanian Language Day : “Once again aware of need for unity around national values”" class="postlink">Romanian Language Day : “Once again aware of need for unity around national values”</a></li>
	               		</ul></div>			    </div>
			    <div class="four columns">
			    	<div id="latestcategory-7" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #222">Politics</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/pnl-asks-for-the-education-minister-liviu-pops-resignation-through-a-simple-motion-which-is-going-to-be-lodged-to-the-senate/" rel="bookmark" title="PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/pag-5-liviu-pop-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/pnl-asks-for-the-education-minister-liviu-pops-resignation-through-a-simple-motion-which-is-going-to-be-lodged-to-the-senate/" rel="bookmark" title="PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate" class="postlink">PNL asks for the Education Minister Liviu Pop’s resignation, through a simple motion which is going to be lodged to the Senate</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/adrian-tutuianu-i-leave-holding-my-head-up-high-and-with-the-feeling-of-a-job-well-done/" rel="bookmark" title="Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done" class="postlink">Adrian Tutuianu: I leave holding my head up high and with the feeling of a job well done</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/committee-of-inquiry-into-the-presidential-elections-of-2009-claims-basescu-and-boc-rigged-presidential-elections-with-help-of-sri-and-dna-report-committees-need-to-have-real-coercion-powers/" rel="bookmark" title="Committee of inquiry into the presidential elections of 2009 claims Basescu and Boc rigged presidential elections with help of SRI and DNA. Report: Committees need to have real coercion powers" class="postlink">Committee of inquiry into the presidential elections of 2009 claims Basescu and Boc rigged presidential elections with help of SRI and DNA. Report: Committees need to have real coercion powers</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/commissioner-corina-cretu-to-meet-premier-chambers-presidents-ministers-during-official-visit-to-romania/" rel="bookmark" title="Commissioner Corina Cretu to meet Premier, Chambers&#8217; Presidents, ministers, during official visit to Romania" class="postlink">Commissioner Corina Cretu to meet Premier, Chambers&#8217; Presidents, ministers, during official visit to Romania</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/president-iohannis-signs-decree-appointing-deputy-pm-ciolacu-acting-defence-minister/" rel="bookmark" title="President Iohannis signs decree appointing Deputy PM Ciolacu acting defence minister" class="postlink">President Iohannis signs decree appointing Deputy PM Ciolacu acting defence minister</a></li>
	               		</ul></div>			    </div>
			    <div class="four columns">
			        <div id="latestcategory-9" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #1e73be">JUSTICE</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/pg-lazar-dnas-kovesi-and-csms-ghena-arrive-at-justice-ministry-headquarters/" rel="bookmark" title="PG Lazar, DNA&#8217;s Kovesi and CSM&#8217;s Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2017/09/ministerul_justitiei-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/pg-lazar-dnas-kovesi-and-csms-ghena-arrive-at-justice-ministry-headquarters/" rel="bookmark" title="PG Lazar, DNA&#8217;s Kovesi and CSM&#8217;s Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania" class="postlink">PG Lazar, DNA&#8217;s Kovesi and CSM&#8217;s Ghena arrive at Justice Ministry for talks before the arrival of the CVM mission to Romania</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/puiu-popoviciu-challenges-from-london-the-sentence-decision-to-seven-years-in-prison/" rel="bookmark" title="Puiu Popoviciu challenges from London the sentence decision to seven years in prison" class="postlink">Puiu Popoviciu challenges from London the sentence decision to seven years in prison</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/ji-three-dna-prosecutors-under-disciplinary-investigation-for-way-they-probed-oug-13-case-they-are-accused-of-exercising-their-prerogatives-with-severe-negligence/" rel="bookmark" title="JI: Three DNA prosecutors under disciplinary investigation for way they probed OUG 13 case. They are accused of “exercising their prerogatives with severe negligence”" class="postlink">JI: Three DNA prosecutors under disciplinary investigation for way they probed OUG 13 case. They are accused of “exercising their prerogatives with severe negligence”</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/anticorruption-head-kovesi-if-one-can-legislate-at-23-why-not-enforce-laws-below-age-30/" rel="bookmark" title="Anticorruption head Kovesi: No way to resign so far. Together with my team, we will go on just as we did until now" class="postlink">Anticorruption head Kovesi: No way to resign so far. Together with my team, we will go on just as we did until now</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/jusmin-toader-checks-detention-conditions-at-codlea-penitentiary/" rel="bookmark" title="JusMin Toader checks detention conditions at Codlea Penitentiary" class="postlink">JusMin Toader checks detention conditions at Codlea Penitentiary</a></li>
	               		</ul></div>			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="twelve columns" style="text-align:center;">
					<p><a href="/nineoclock/copyright">COPYRIGHT </a>© 2015 - Nineoclock . All Rights Reserved |  <a title="Creare site , web design, pret site, firma web design" href="http://www.amigio.ro" target="_blank">Creare Site</a>: <a title="web design, creare site, optimizare seo, hosting, creare spot publicitar, realizare logo, creare magazin online, email marketing" href="http://www.amigioexclusiv.ro" target="_blank">AmiGio</a>	 </p>
				</div>
				<div class="twelve columns" style="text-align:center;">
					<p>NINE O’CLOCK The Web Edition - Your First English Language Daily [e]Newspaper in Romania </p>
				</div>
				<div class="twelve columns" style="text-align:center;">
					<div class="menu"><ul>
<li class="page_item page-item-155158"><a href="http://www.nineoclock.ro/nine-oclock25years-awards-gala/">“Nine O’Clock 25 Years Awards” Gala</a></li>
<li class="page_item page-item-101682"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li>
<li class="page_item page-item-101684"><a href="http://www.nineoclock.ro/contact/">Contact</a></li>
<li class="page_item page-item-150328"><a href="http://www.nineoclock.ro/contest/">CONTEST</a></li>
<li class="page_item page-item-101686"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li>
<li class="page_item page-item-146173"><a href="http://www.nineoclock.ro/">Home</a></li>
<li class="page_item page-item-169447"><a href="http://www.nineoclock.ro/legal-outlook/">Legal Outlook</a></li>
<li class="page_item page-item-101694"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li>
</ul></div>
				</div><br/>
				<div class="twelve columns" style="text-align:center; padding-top:15px;">
				<!-- BEGIN trafic.ro code v2.0 -->
                    <script type="text/javascript">t_rid="nineoclockro";</script>
                    <script src="http://storage.trafic.ro/js/trafic.js" type="text/javascript"></script>
                    <noscript><a href="http://www.trafic.ro/top/?rid=nineoclockro">
                    <img src="http://log.trafic.ro/cgi-bin/pl.dll?rid=nineoclockro"
                    border=0 alt="trafic ranking"></a></noscript>
                    <!-- END trafic.ro code v2.0 -->

				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php","post_id":"174713"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/wp-embed.min.js?ver=674f3f9d744aa3fe30aa6982a4f3afbc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ism_base_path = "http:\/\/www.nineoclock.ro";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/js/front_end_footer.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 0.659 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-09-07 11:56:20 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->