<!doctype html>
<html lang="en-US">
<head>
	<title>DefMin Les welcomes US Ambassador Klemm, reiterates Gov’t  commitment to ensure two percent of the GDP for defence | Nine O`Clock</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nine O`Clock &raquo; Feed" href="http://www.nineoclock.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nine O`Clock &raquo; Comments Feed" href="http://www.nineoclock.ro/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nineoclock.ro\/wp-includes\/js\/wp-emoji-release.min.js?ver=7e401869ceb9250aa8414a15f956ddff"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf_css_base-css'  href='http://www.nineoclock.ro/wp-content/plugins/contestfriend/css/cf_base.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='isf_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/social_follow/files/css/style-frond_end.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='isf_pack_social_follow-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/social_follow/files/css/pack_social_follow.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='ism_font-awesome-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/font-awesome.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='ism_socicon-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/socicon.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='ism_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/style-front_end.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='ism_templates-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/templates.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='ism_show_effects_css-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/animate.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.nineoclock.ro/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flipbook_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='foundation-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/app.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=7e401869ceb9250aa8414a15f956ddff' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=7e401869ceb9250aa8414a15f956ddff'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/js/front_end_header.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/useful-banner-manager/scripts.js?ver=7e401869ceb9250aa8414a15f956ddff'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"' ' || ' ' || ' ' || ' ' || el.href","url":"1","selector":"#post","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel='https://api.w.org/' href='http://www.nineoclock.ro/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nineoclock.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nineoclock.ro/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EU-China alliance? (III)' href='http://www.nineoclock.ro/eu-china-alliance-iii/' />
<link rel='next' title='Naval Forces present 2016 report, announce procurement of first new multifunctional corvette' href='http://www.nineoclock.ro/naval-forces-present-2016-report-announce-procurement-of-first-new-multifunctional-corvette/' />

<link rel="canonical" href="http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/" />
<link rel='shortlink' href='http://www.nineoclock.ro/?p=167419' />
<link rel="alternate" type="application/json+oembed" href="http://www.nineoclock.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nineoclock.ro%2Fdefmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nineoclock.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nineoclock.ro%2Fdefmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence%2F&#038;format=xml" />
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/extrawatch.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/jdownloadurl.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/heatmap/heatmap.js'></script>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-86035359-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nineoclock.ro/?wordfence_logHuman=1&hid=7877B3652E9858CF3F86235D6F48547D');
</script>		</head>
<body class="single single-post postid-167419 single-format-standard " data-url="http://www.nineoclock.ro">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
						  <ul id="menu-meniu-top" class="sf-menu"><li id="menu-item-146311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146311"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li>
<li id="menu-item-146313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146313"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li>
<li id="menu-item-146310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146310"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li>
<li id="menu-item-146312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146312"><a href="http://www.nineoclock.ro/contact/">Contact</a></li>
<li id="menu-item-146314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146314"><a href="http://nineoclock.ro/wp-admin">LOG IN</a></li>
</ul>					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/nineoclockromania?ref=hl" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
																													</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-meniu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146311"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146313"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146310"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146312"><a href="http://www.nineoclock.ro/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146314"><a href="http://nineoclock.ro/wp-admin">LOG IN</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="three columns hide-for-small">
			<a href="http://www.accuweather.com/en/ro/bucharest/287430/weather-forecast/287430" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1459244291906" class="aw-widget-current"  data-locationkey="287430" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1459244291906"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
		</div>
		<div class="six columns logo">
											
				<a href="http://www.nineoclock.ro" class="hide-logo"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/nine.jpg" class="logoimg" alt="Nine O`Clock" /></a>
									<a href="http://www.nineoclock.ro" class="show-logo"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/nine.jpg" alt="Nine O`Clock" /></a>
										2017/01/28 05:50:42 
		</div>
		<div class="three columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://www.nineoclock.ro/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-header-menu" class="mega-menu sf-menu"><li id="menu-item-146275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146275"><a href="http://www.nineoclock.ro/">Home</a></li>
<li id="menu-item-146299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146299"><a href="http://www.nineoclock.ro/category/politics/">Politics</a></li>
<li id="menu-item-146293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146293"><a href="http://www.nineoclock.ro/category/editorial/">Editorial</a></li>
<li id="menu-item-146285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146285"><a href="http://www.nineoclock.ro/category/economy/">ECONOMY</a>
<ul class="sub-menu">
	<li id="menu-item-146284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146284"><a href="http://www.nineoclock.ro/category/business/">Business</a></li>
	<li id="menu-item-146288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146288"><a href="http://www.nineoclock.ro/category/economy/companies/">COMPANIES</a></li>
	<li id="menu-item-146290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146290"><a href="http://www.nineoclock.ro/category/economy/financebanking/">FINANCE&#038;BANKING</a></li>
	<li id="menu-item-146291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146291"><a href="http://www.nineoclock.ro/category/economy/investments/">INVESTMENTS</a></li>
	<li id="menu-item-146292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146292"><a href="http://www.nineoclock.ro/category/economy/markets/">MARKETS</a></li>
	<li id="menu-item-146289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146289"><a href="http://www.nineoclock.ro/category/economy/energy/">ENERGY</a></li>
	<li id="menu-item-146286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146286"><a href="http://www.nineoclock.ro/category/economy/agriculture/">AGRICULTURE</a></li>
</ul>
</li>
<li id="menu-item-146297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146297"><a href="http://www.nineoclock.ro/category/it-technology/">IT &#038; TECHNOLOGY</a></li>
<li id="menu-item-146300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146300"><a href="http://www.nineoclock.ro/category/social-health/">SOCIAL &#038; HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-146303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146303"><a href="http://www.nineoclock.ro/category/social-health/social/">Social</a></li>
	<li id="menu-item-146301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146301"><a href="http://www.nineoclock.ro/category/social-health/education/">EDUCATION</a></li>
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146302"><a href="http://www.nineoclock.ro/category/social-health/health/">HEALTH</a></li>
</ul>
</li>
<li id="menu-item-146305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146305"><a href="http://www.nineoclock.ro/category/supplements/">Supplements</a></li>
<li id="menu-item-146304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146304"><a href="http://www.nineoclock.ro/category/sports/">Sports</a></li>
<li id="menu-item-146277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146277"><a href="http://www.nineoclock.ro/category/culture/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-146282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146282"><a href="http://www.nineoclock.ro/category/culture/movies/">MOVIES</a></li>
	<li id="menu-item-146279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146279"><a href="http://www.nineoclock.ro/category/culture/concerts/">CONCERTS</a></li>
	<li id="menu-item-146283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146283"><a href="http://www.nineoclock.ro/category/culture/theatres/">THEATRES</a></li>
	<li id="menu-item-146278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146278"><a href="http://www.nineoclock.ro/category/culture/books/">BOOKS</a></li>
	<li id="menu-item-146281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146281"><a href="http://www.nineoclock.ro/category/culture/fashion/">FASHION</a></li>
	<li id="menu-item-146280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146280"><a href="http://www.nineoclock.ro/category/culture/exhibitions/">EXHIBITIONS</a></li>
</ul>
</li>
<li id="menu-item-146306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146306"><a href="http://www.nineoclock.ro/category/travel/">TRAVEL</a></li>
<li id="menu-item-146296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146296"><a href="http://www.nineoclock.ro/category/expats-life/">EXPATS LIFE</a></li>
<li id="menu-item-146298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146298"><a href="http://www.nineoclock.ro/category/media/">MEDIA</a></li>
<li id="menu-item-146294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146294"><a href="http://www.nineoclock.ro/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-146295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146295"><a href="http://www.nineoclock.ro/category/events/">Events</a></li>
<li id="menu-item-146276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146276"><a href="http://www.nineoclock.ro/category/articles-in-romanian/">EDITORIALS IN ROMANIAN</a></li>
<li id="menu-item-146307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146307"><a href="http://www.nineoclock.ro/category/world/">World</a></li>
<li id="menu-item-147808" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147808"><a href="http://www.nineoclock.ro/category/defence/">DEFENCE</a></li>
<li id="menu-item-147809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147809"><a href="http://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a></li>
<li id="menu-item-147810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147810"><a href="http://www.nineoclock.ro/category/romanian-diaspora/">ROMANIAN DIASPORA</a></li>
<li id="menu-item-147811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147811"><a href="http://www.nineoclock.ro/category/science/">SCIENCE</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
<!-- Start Breaking News -->
<div class="row" id="breakingcontainer">
	<div class="twelve columns">
		<div id="breaking" >
			<div class="row">
					<h3>Breaking News</h3>
					<div class="marquee-wrapper">
						<div class="marquee" id="marquee">
																																					<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/pm-grindeanu-2017-budget-draft-to-be-discussed-tuesday-after-csat-meeting/" rel="bookmark">PM Grindeanu: 2017 budget draft to be discussed Tuesday, after CSAT meeting</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/ambassador-brummell-uk-has-been-and-remains-an-open-country-immigration-has-an-important-role-to-us/" rel="bookmark">Ambassador Brummell: UK has been and remains an open country; immigration has an important role to us</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/the-international-holocaust-remembrance-day-honoured-in-bucharest-ambassador-tamar-samash-the-holocaust-attempt-to-annihilate-jewish-culture-and-civilization/" rel="bookmark">The International Holocaust Remembrance Day honoured in Bucharest. Ambassador Tamar Samash: The Holocaust &#8211; attempt to annihilate Jewish culture and civilization</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/formin-teodor-melescanu-highlights-cooperation-strengthening-and-romanias-support-for-turkeys-stability/" rel="bookmark">ForMin Teodor Melescanu highlights cooperation strengthening and Romania&#8217;s support for Turkey&#8217;s stability</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/dna-kovesi-didnt-attend-video-conferences-organized-by-sri-there-are-no-sri-dna-collaboration-protocols/" rel="bookmark">DNA: Kovesi didn&#8217;t attend video-conferences organized by SRI; there are no SRI-DNA collaboration protocols</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/german-chancellor-romanian-president-have-telephone-conversation-merkel-assures-iohannis-of-the-full-support-for-the-continuation-of-the-fight-against-corruption/" rel="bookmark">German Chancellor, Romanian President have telephone conversation. Merkel assures Iohannis of  full support for the continuation of  fight against corruption</a>
								</div>
																				</div>
					</div>
					<a class="close" href="#" onclick="jQuery('#breaking').animate({ height: 0}); return false;"><i class="fa fa-times-circle"></i></a>
			</div>
		</div>
	</div>
</div>
<!-- End Breaking News -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="http://www.nineoclock.ro">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.nineoclock.ro/category/defence/" title="DEFENCE">DEFENCE</a></li><li><i class="fa fa-angle-right"></i> DefMin Les welcomes US Ambassador Klemm, reiterates Gov’t  commitment to ensure two percent of the GDP for defence</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-167419 type-post status-publish format-standard has-post-thumbnail hentry category-defence tag-defmin-les-welcomes-us-ambassador-klemm tag-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence" id="post-167419">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/les-klemm-938x535.jpg" class="attachment-single size-single wp-post-image" alt="les-klemm" /></div>		  <div class="post-title">
		  	<aside><a href="http://www.nineoclock.ro/category/defence/" class="boxed" title="DEFENCE" style="background:#8224e3;">DEFENCE</a></aside>
		  	<h1>DefMin Les welcomes US Ambassador Klemm, reiterates Gov’t  commitment to ensure two percent of the GDP for defence</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://www.nineoclock.ro/author/admin/" title="Posts by nineoclock" rel="author">nineoclock</a></strong></li>
		  		<li>&bull;  &nbsp; January 27, 2017 at 2:54 pm</li>
				<li>55 views</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img alt='' src='http://2.gravatar.com/avatar/29c2da5eb1479080127511fa9c7a55a3?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/29c2da5eb1479080127511fa9c7a55a3?s=140&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />		<strong><a href="http://www.nineoclock.ro/author/admin/" title="Posts by nineoclock" rel="author">nineoclock</a></strong>
		<p></p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="167419">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a> Likes</li>
				<li><span class="postcommentcount"><i class="fa fa-comment-o"></i> Comments Disabled</span></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://www.nineoclock.ro/tag/defmin-les-welcomes-us-ambassador-klemm/" class="tag-link">DefMin Les welcomes US ambassador Klemm</a><a href="http://www.nineoclock.ro/tag/reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/" class="tag-link">reiterates Gov’t commitment to ensure two percent of the GDP for defence</a>		</div>
		</aside>		  	<p>The Minister of National Defence, Gabriel-Beniamin Les told on Friday the US ambassador, Hans Klemm that the United States&#8217; involvement is essential for strengthening peace and discouraging all threats and risks to the European security.</p>
<p>&#8220;Minister Les introduced the Government&#8217;s strategic priorities in the defence and security domains, focusing on the commitment to ensure two percent of the GDP for defence, and pointed out the importance Romania is granting to the development of the Strategic Partnership with the USA. The Minister of National Defence appreciated the firm commitment of the United States and the presence of American troops on the national territory, highlighting that the US involvement is essential for defence strengthening and for discouraging all the threats and risks faced by the European security, especially the ones on the eastern flank of the Alliance,&#8221; reads a press release of the Ministry of National Defence (MApN).</p>
<p>According to the cited source, the topics tackled revolved around the developments in the regional and international security environment, as well as the directions to boost defence cooperation, bilaterally and within NATO.</p>
<p>Gabriel-Beniamin Les presented Hans Klemm the implementation status of the decisions made at the NATO Summit in Warsaw, with a focus on accomplishing an advanced NATO presence on the eastern flank and stressing the importance of intensifying efforts to implement efficiently and within the agreed deadlines, the decisions in this domain. In the context, it was reiterated the importance of the Black Sea for the entire Euro-Atlantic security and stability,&#8221; added the MApN.</p>
<p>As recalls the mentioned source, Ambassador Klemm thanked for Romania&#8217;s essential contribution to the regional and international security, emphasizing the &#8220;operational efforts of the Romanian armed forces in Afghanistan, Iraq and other operations theatres.&#8221;</p>
<p>&#8220;The ambassador reiterated the strong commitment of the Washington authorities to strengthen the Strategic Partnership&#8217;s defence dimension, resulting in increasing the presence of the US forces in the region and intensifying the bilateral programmes as regards the exercises and training,&#8221; the press release further mentions.</p>
<script>if(typeof total_share_obj=="undefined"){
    				total_share_obj = {};
    			} 
    			total_share_obj["#indeed_sm_wrap_2941"]=0;jQuery(document).ready(function(){items_str = "facebook,twitter,google,pinterest,linkedin,print,email";
			items_arr = items_str.split(",");
				ism_load_counts_from_db(items_arr, 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/', '#indeed_sm_wrap_2941', 1);
				ism_save_share_counts = 1;
				});jQuery(document).ready(function(){
					fc_items_str = "twitter,tumblr";
					fc_items_arr = fc_items_str.split(",");
					ism_load_statistics_counts(fc_items_arr, 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/', '#indeed_sm_wrap_2941', 1);
			  });</script><style>#indeed_sm_wrap_2941{top : 20px;left : 20px;}#indeed_sm_wrap_2941 .ism_item{}#indeed_sm_wrap_2941 .ism_item_wrapper{display: inline-block;}</style><div class="ism_wrap ism_template_1  ism-content-display" id="indeed_sm_wrap_2941" style="" ><div id="fb_desc-2754" data-ism_description="The Minister of National Defence, Gabriel-Beniamin Les told on Friday the US ambassador, Hans Klemm that the United States\' involvement is essential for strengthening peace and discouraging all threats and risks to the European security.\"Minister Les introduced the Government\'s strategic priorities in the defence and security domains, focusing on the ..." style="display: none;"></div><input type="hidden" value="&amp;url=http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/&amp;title=DefMin%20Les%20welcomes%20US%20Ambassador%20Klemm%2C%20reiterates%20Gov%E2%80%99t%20%20commitment%20to%20ensure%20two%20percent%20of%20the%20GDP%20for%20defence&amp;description=The Minister of National Defence, Gabriel-Beniamin Les told on Friday the US ambassador, Hans Klemm that the United States\' involvement is essential for strengthening peace and discouraging all threats and risks to the European security.\"Minister Les introduced the Government\'s strategic priorities in the defence and security domains, focusing on the ..." id="pin_hide_info_5081"/><input type="hidden" value="http://www.nineoclock.ro/wp-content/uploads/2017/01/les-klemm-150x150.jpg" id="pin_default_feat_img_5081" /><a href="javascript:void(0)" class="ism_link" onClick="shareFacebookWI_afterAction('http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/','DefMin%20Les%20welcomes%20US%20Ambassador%20Klemm%2C%20reiterates%20Gov%E2%80%99t%20%20commitment%20to%20ensure%20two%20percent%20of%20the%20GDP%20for%20defence', '#fb_desc-2754', 'ism_after_share_62', '1');ism_fake_increment('.facebook_share_count', 'facebook', 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_facebook"><i class="fa-ism fa-facebook-ism"></i><span class="ism_share_label">Facebook</span><span class="ism_share_counts facebook_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.twitter_share_count', 'twitter', 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');ism_open_window('https://twitter.com/intent/tweet?text=DefMin%20Les%20welcomes%20US%20Ambassador%20Klemm%2C%20reiterates%20Gov%E2%80%99t%20%20commitment%20to%20ensure%20two%20percent%20of%20the%20GDP%20for%20defence http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/ %40Nine OClock', 700, 313, 'ism_after_share_62');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_twitter"><i class="fa-ism fa-twitter-ism"></i><span class="ism_share_label">Twitter</span><span class="ism_share_counts twitter_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.google_share_count', 'google', 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');ism_open_window('https://plus.google.com/share?url=http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/', 700, 313, 'ism_after_share_62');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_google"><i class="fa-ism fa-google-ism"></i><span class="ism_share_label">Google+</span><span class="ism_share_counts google_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPinterestPopUp_afterAction(5081, 'ism_after_share_62');ism_fake_increment('.pinterest_share_count', 'pinterest', 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_pinterest"><i class="fa-ism fa-pinterest-ism"></i><span class="ism_share_label">Pinterest</span><span class="ism_share_counts pinterest_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.linkedin_share_count', 'linkedin', 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');ism_open_window('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/&title=DefMin%20Les%20welcomes%20US%20Ambassador%20Klemm%2C%20reiterates%20Gov%E2%80%99t%20%20commitment%20to%20ensure%20two%20percent%20of%20the%20GDP%20for%20defence&summary=The Minister of National Defence, Gabriel-Beniamin Les told on Friday the US ambassador, Hans Klemm that the United States\' involvement is essential for strengthening peace and discouraging all threats and risks to the European security.\"Minister Les introduced the Government\'s strategic priorities in the defence and security domains, focusing on the ...', 700, 450, 'ism_after_share_62');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_linkedin"><i class="fa-ism fa-linkedin-ism"></i><span class="ism_share_label">Linkedin</span><span class="ism_share_counts linkedin_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.tumblr_share_count', 'tumblr', 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');ism_open_window('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nineoclock.ro%2Fdefmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence%2F&name=DefMin%20Les%20welcomes%20US%20Ambassador%20Klemm%2C%20reiterates%20Gov%E2%80%99t%20%20commitment%20to%20ensure%20two%20percent%20of%20the%20GDP%20for%20defence&description=The Minister of National Defence, Gabriel-Beniamin Les told on Friday the US ambassador, Hans Klemm that the United States\' involvement is essential for strengthening peace and discouraging all threats and risks to the European security.\"Minister Les introduced the Government\'s strategic priorities in the defence and security domains, focusing on the ...', 700, 530, 'ism_after_share_62');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_tumblr"><i class="fa-ism fa-tumblr-ism"></i><span class="ism_share_label">Tumblr</span><span class="ism_share_counts tumblr_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPrintFriendlyCount('http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');ism_fake_increment('.print_share_count', 'print', 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');ism_open_window('http://www.printfriendly.com/print/?source=site&url=http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/', 1040, 600, 'ism_after_share_62');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_print"><i class="fa-ism fa-print-ism"></i><span class="ism_share_label">Print</span><span class="ism_share_counts print_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPopUpEmail('http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/', 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');ism_fake_increment('.email_share_count', 'email', 'http://www.nineoclock.ro/defmin-les-welcomes-us-ambassador-klemm-reiterates-govt-commitment-to-ensure-two-percent-of-the-gdp-for-defence/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_email"><i class="fa-ism fa-email-ism"></i><span class="ism_share_label">E-mail</span><span class="ism_share_counts email_share_count" >0</span><div class="clear"></div></div></div></a><div class="ism_total_share ism_dark" style="display: inline-block;"><div class="ism_tc_label">Total</div><span class="ism_tc_count ">0</span><div class="ism_tc_sublabel">Shares</div></div></div><div class="ism_after_share_wrapper" id="wrapper-ism_after_share_62" style="display: none;"><div class="ism_after_share_box" id="ism_after_share_62" style="top: 20%;left: calc( 50% - 250px);max-width:  500px;min-height: 200px;display: none;"><div class="ism_top_after_share"> Thanks for Sharing</div><div class="ism_close_after_share" onclick="ismas_close_popup('ism_after_share_62');"></div><div class="ism_after_share_above_content"></div></div></div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/EU-China-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="EU-China" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.nineoclock.ro/eu-china-alliance-iii/" title="EU-China alliance? (III)">EU-China alliance? (III)</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/cc034-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="cc034" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.nineoclock.ro/naval-forces-present-2016-report-announce-procurement-of-first-new-multifunctional-corvette/" title="Naval Forces present 2016 report, announce procurement of first new multifunctional corvette">Naval Forces present 2016 report, announce...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-160328">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/president-iohannis-on-capability-of-nato-commands-romania-further-assumes-role-of-security-supplier/" rel="bookmark"><img width="284" height="190" src="http://www.nineoclock.ro/wp-content/uploads/2016/07/iohanni-nato-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="iohanni-nato" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/president-iohannis-on-capability-of-nato-commands-romania-further-assumes-role-of-security-supplier/" rel="bookmark">President Iohannis on capability of NATO commands: Romania further assumes role of security supplier</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-155376">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/romania-is-a-highly-valued-ally-nato-secretary-general-jens-stoltenberg-stated-in-an-exclusive-interview-with-antena-3/" rel="bookmark"><img width="284" height="190" src="http://www.nineoclock.ro/wp-content/uploads/2016/03/stoltenberg-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="stoltenberg" srcset="http://www.nineoclock.ro/wp-content/uploads/2016/03/stoltenberg-284x190.jpg 284w, http://www.nineoclock.ro/wp-content/uploads/2016/03/stoltenberg-752x500.jpg 752w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/romania-is-a-highly-valued-ally-nato-secretary-general-jens-stoltenberg-stated-in-an-exclusive-interview-with-antena-3/" rel="bookmark">Romania is a highly valued ally,  NATO Secretary General Jens Stoltenberg stated in an exclusive interview with Antena 3</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-163156">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/iohannis-its-necessary-that-nato-continues-efforts-to-ensure-security-stability-in-black-sea-region/" rel="bookmark"><img width="284" height="190" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/denis-mercier-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="denis-mercier" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/iohannis-its-necessary-that-nato-continues-efforts-to-ensure-security-stability-in-black-sea-region/" rel="bookmark">Iohannis: It&#8217;s necessary that NATO continues efforts to ensure security, stability in Black Sea region</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #8224e3;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #8224e3;"><a href="http://www.nineoclock.ro/category/defence/" style="color: #8224e3;">MORE IN DEFENCE</a></aside>
				<h3>Informal meeting of EU defence ministers in Amsterdam: Defence Minister  Motoc stresses importance of keeping military field in political decision-makers&#8217; attention</h3>
				<a href="http://www.nineoclock.ro/informal-meeting-of-eu-defence-ministers-in-amsterdam-defence-minister-motoc-stresses-importance-of-keeping-military-field-in-political-decision-makers-attention/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  	<p class="nocomments">Comments are closed</p>



  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-5" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://www.nineoclock.ro/pm-grindeanu-2017-budget-draft-to-be-discussed-tuesday-after-csat-meeting/">PM Grindeanu: 2017 budget draft to be discussed Tuesday, after CSAT meeting</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/ambassador-brummell-uk-has-been-and-remains-an-open-country-immigration-has-an-important-role-to-us/">Ambassador Brummell: UK has been and remains an open country; immigration has an important role to us</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/the-international-holocaust-remembrance-day-honoured-in-bucharest-ambassador-tamar-samash-the-holocaust-attempt-to-annihilate-jewish-culture-and-civilization/">The International Holocaust Remembrance Day honoured in Bucharest. Ambassador Tamar Samash: The Holocaust &#8211; attempt to annihilate Jewish culture and civilization</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/formin-teodor-melescanu-highlights-cooperation-strengthening-and-romanias-support-for-turkeys-stability/">ForMin Teodor Melescanu highlights cooperation strengthening and Romania&#8217;s support for Turkey&#8217;s stability</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/dna-kovesi-didnt-attend-video-conferences-organized-by-sri-there-are-no-sri-dna-collaboration-protocols/">DNA: Kovesi didn&#8217;t attend video-conferences organized by SRI; there are no SRI-DNA collaboration protocols</a>
						</li>
				</ul>
		</div>		<div id="tabbedposts-2" class="widget cf widget_tabbedposts">               <dl class="tabs"><dd class="active"><a href="#tab-0" class="hint--top hint--rounded" data-hint="Most Liked"><i class="fa fa-star"></i></a></dd><dd><a href="#tab-1" class="hint--top hint--rounded" data-hint="Recent"><i class="fa fa-file-text"></i></a></dd><dd><a href="#tab-2" class="hint--top hint--rounded" data-hint="Comments"><i class="fa fa-comments"></i></a></dd></dl>
               <ul class="tabs-content">
	               <li id="tab-0Tab" class="active">
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/romania-the-country-of-problematic-codes/" rel="bookmark" title="Romania, the country of problematic codes"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/07/termometru-canicula-cod-rosu-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="termometru canicula cod rosu" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/romania-the-country-of-problematic-codes/" rel="bookmark" title="Romania, the country of problematic codes" class="postlink">Romania, the country of problematic codes</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/07/31/">Jul 31, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="146987">
						<i class="fa fa-heart-o"></i> <span class="count">291</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/the-first-lady/" rel="bookmark" title="The First Lady"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/07/carmen-iohannis-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="carmen iohannis" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/the-first-lady/" rel="bookmark" title="The First Lady" class="postlink">The First Lady</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/07/20/">Jul 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="146429">
						<i class="fa fa-heart-o"></i> <span class="count">288</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/coruptii-de-azi-candidatii-de-maine/" rel="bookmark" title="Coruptii de azi, candidatii de maine ?"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/09/catuse1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="catuse" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/coruptii-de-azi-candidatii-de-maine/" rel="bookmark" title="Coruptii de azi, candidatii de maine ?" class="postlink">Coruptii de azi, candidatii de maine ?</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/09/11/">Sep 11, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="148855">
						<i class="fa fa-heart-o"></i> <span class="count">282</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/romanias-revolt-against-romania/" rel="bookmark" title="Romania&#8217;s revolt against Romania"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/11/lumanari1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="lumanari" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/romanias-revolt-against-romania/" rel="bookmark" title="Romania&#8217;s revolt against Romania" class="postlink">Romania&#8217;s revolt against Romania</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/11/12/">Nov 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="151591">
						<i class="fa fa-heart-o"></i> <span class="count">269</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/mostenirea-guvernului-ponta/" rel="bookmark" title="Mostenirea Guvernului Ponta"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/08/ponta2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ponta" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/mostenirea-guvernului-ponta/" rel="bookmark" title="Mostenirea Guvernului Ponta" class="postlink">Mostenirea Guvernului Ponta</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/08/04/">Aug 4, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="147264">
						<i class="fa fa-heart-o"></i> <span class="count">256</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               	               </li>
	               <li id="tab-1Tab" style="display:none;">
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/pm-grindeanu-2017-budget-draft-to-be-discussed-tuesday-after-csat-meeting/" rel="bookmark" title="PM Grindeanu: 2017 budget draft to be discussed Tuesday, after CSAT meeting"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/grindeanu-dragnea-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="grindeanu-dragnea" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/pm-grindeanu-2017-budget-draft-to-be-discussed-tuesday-after-csat-meeting/" rel="bookmark" title="PM Grindeanu: 2017 budget draft to be discussed Tuesday, after CSAT meeting" class="postlink">PM Grindeanu: 2017 budget draft to be discussed Tuesday, after CSAT meeting</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/01/27/">Jan 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="167433">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/ambassador-brummell-uk-has-been-and-remains-an-open-country-immigration-has-an-important-role-to-us/" rel="bookmark" title="Ambassador Brummell: UK has been and remains an open country; immigration has an important role to us"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/Paul_Brummel-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul_Brummel" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/ambassador-brummell-uk-has-been-and-remains-an-open-country-immigration-has-an-important-role-to-us/" rel="bookmark" title="Ambassador Brummell: UK has been and remains an open country; immigration has an important role to us" class="postlink">Ambassador Brummell: UK has been and remains an open country; immigration has an important role to us</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/01/27/">Jan 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="167431">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/the-international-holocaust-remembrance-day-honoured-in-bucharest-ambassador-tamar-samash-the-holocaust-attempt-to-annihilate-jewish-culture-and-civilization/" rel="bookmark" title="The International Holocaust Remembrance Day honoured in Bucharest. Ambassador Tamar Samash: The Holocaust &#8211; attempt to annihilate Jewish culture and civilization"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/comemorare-holocaust-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="comemorare holocaust" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/the-international-holocaust-remembrance-day-honoured-in-bucharest-ambassador-tamar-samash-the-holocaust-attempt-to-annihilate-jewish-culture-and-civilization/" rel="bookmark" title="The International Holocaust Remembrance Day honoured in Bucharest. Ambassador Tamar Samash: The Holocaust &#8211; attempt to annihilate Jewish culture and civilization" class="postlink">The International Holocaust Remembrance Day honoured in Bucharest. Ambassador Tamar Samash: The Holocaust &#8211; attempt to annihilate Jewish culture and civilization</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/01/27/">Jan 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="167429">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/formin-teodor-melescanu-highlights-cooperation-strengthening-and-romanias-support-for-turkeys-stability/" rel="bookmark" title="ForMin Teodor Melescanu highlights cooperation strengthening and Romania&#8217;s support for Turkey&#8217;s stability"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/melescanu-ertas-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="melescanu-ertas" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/formin-teodor-melescanu-highlights-cooperation-strengthening-and-romanias-support-for-turkeys-stability/" rel="bookmark" title="ForMin Teodor Melescanu highlights cooperation strengthening and Romania&#8217;s support for Turkey&#8217;s stability" class="postlink">ForMin Teodor Melescanu highlights cooperation strengthening and Romania&#8217;s support for Turkey&#8217;s stability</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/01/27/">Jan 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="167427">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/dna-kovesi-didnt-attend-video-conferences-organized-by-sri-there-are-no-sri-dna-collaboration-protocols/" rel="bookmark" title="DNA: Kovesi didn&#8217;t attend video-conferences organized by SRI; there are no SRI-DNA collaboration protocols"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/sigla-dna-938x535-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="sigla-dna-938x535" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/dna-kovesi-didnt-attend-video-conferences-organized-by-sri-there-are-no-sri-dna-collaboration-protocols/" rel="bookmark" title="DNA: Kovesi didn&#8217;t attend video-conferences organized by SRI; there are no SRI-DNA collaboration protocols" class="postlink">DNA: Kovesi didn&#8217;t attend video-conferences organized by SRI; there are no SRI-DNA collaboration protocols</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/01/27/">Jan 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="167425">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               </li>
	               <li id="tab-2Tab" style="display:none;">
	               		               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9233">
	               		      			<img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9233">GeneEarp9518</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9213">
	               		      			<img alt='' src='http://0.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9213">LeoraMenendez5</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9202">
	               		      			<img alt='' src='http://0.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9202">LavernCcv623</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9197">
	               		      			<img alt='' src='http://2.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9197">BeatrisBalfe</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9182">
	               		      			<img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9182">MaritaBurhop5</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               </li>
               </ul>
               </div><div id="sponsor-3" class="widget cf widget_sponsor"><h6>Advertising</h6><a href="http://www.tarom.ro/en/destinations/madrid//?_d=otp&_a=mad" target="_blank"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/banner_iunie_nine-oclock-IAS-MAD.jpg" /></a></div><div id="fblikebox-3" class="widget cf widget_fblikebox"><h6>Facebook</h6>               <div class="like_box">
	               <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/nineoclockromania?fref=ts&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
               </div><!--like_box_footer-->
               			
               </div><div id="calendar-6" class="widget cf widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.nineoclock.ro/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://www.nineoclock.ro/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://www.nineoclock.ro/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://www.nineoclock.ro/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://www.nineoclock.ro/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://www.nineoclock.ro/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td><a href="http://www.nineoclock.ro/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nineoclock.ro/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://www.nineoclock.ro/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://www.nineoclock.ro/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://www.nineoclock.ro/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://www.nineoclock.ro/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td>14</td><td><a href="http://www.nineoclock.ro/2017/01/15/" aria-label="Posts published on January 15, 2017">15</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nineoclock.ro/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://www.nineoclock.ro/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://www.nineoclock.ro/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://www.nineoclock.ro/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://www.nineoclock.ro/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td><a href="http://www.nineoclock.ro/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td><td><a href="http://www.nineoclock.ro/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nineoclock.ro/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td><a href="http://www.nineoclock.ro/2017/01/24/" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="http://www.nineoclock.ro/2017/01/25/" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="http://www.nineoclock.ro/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td><a href="http://www.nineoclock.ro/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td id="today">28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    	<div id="latestcategory-10" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #dd3333">Events</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/the-international-holocaust-remembrance-day-honoured-in-bucharest-ambassador-tamar-samash-the-holocaust-attempt-to-annihilate-jewish-culture-and-civilization/" rel="bookmark" title="The International Holocaust Remembrance Day honoured in Bucharest. Ambassador Tamar Samash: The Holocaust &#8211; attempt to annihilate Jewish culture and civilization">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/comemorare-holocaust-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="comemorare holocaust" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/the-international-holocaust-remembrance-day-honoured-in-bucharest-ambassador-tamar-samash-the-holocaust-attempt-to-annihilate-jewish-culture-and-civilization/" rel="bookmark" title="The International Holocaust Remembrance Day honoured in Bucharest. Ambassador Tamar Samash: The Holocaust &#8211; attempt to annihilate Jewish culture and civilization" class="postlink">The International Holocaust Remembrance Day honoured in Bucharest. Ambassador Tamar Samash: The Holocaust &#8211; attempt to annihilate Jewish culture and civilization</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/over-800-runners-will-race-at-the-gerar-half-marathon-powered-by-telekom-romania/" rel="bookmark" title="Over 800 runners will race at the Gerar Half Marathon powered by Telekom Romania" class="postlink">Over 800 runners will race at the Gerar Half Marathon powered by Telekom Romania</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/exhibition-on-holocaust-remembrance-at-the-un/" rel="bookmark" title="Exhibition on Holocaust Remembrance at the UN" class="postlink">Exhibition on Holocaust Remembrance at the UN</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/little-union-marked-across-the-country-by-military-ceremonies-and-wreaths-10000-people-joined-hora-unirii-at-iasi/" rel="bookmark" title="Little Union, marked across the country by military ceremonies and wreaths. 10,000 people joined “Hora Unirii” at Iasi" class="postlink">Little Union, marked across the country by military ceremonies and wreaths. 10,000 people joined “Hora Unirii” at Iasi</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/president-iohannis-attends-ceremony-of-marking-the-international-holocaust-remembrance-day-in-strasbourg-its-our-permanent-duty-to-have-firm-stance-admit-past-mistakes/" rel="bookmark" title="President Iohannis attends ceremony of marking the International Holocaust Remembrance Day in Strasbourg: It&#8217;s our permanent duty to have firm stance, admit past mistakes" class="postlink">President Iohannis attends ceremony of marking the International Holocaust Remembrance Day in Strasbourg: It&#8217;s our permanent duty to have firm stance, admit past mistakes</a></li>
	               		</ul></div>			    </div>
			    <div class="four columns">
			    	<div id="latestcategory-7" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #222">Politics</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/pm-grindeanu-2017-budget-draft-to-be-discussed-tuesday-after-csat-meeting/" rel="bookmark" title="PM Grindeanu: 2017 budget draft to be discussed Tuesday, after CSAT meeting">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/grindeanu-dragnea-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="grindeanu-dragnea" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/pm-grindeanu-2017-budget-draft-to-be-discussed-tuesday-after-csat-meeting/" rel="bookmark" title="PM Grindeanu: 2017 budget draft to be discussed Tuesday, after CSAT meeting" class="postlink">PM Grindeanu: 2017 budget draft to be discussed Tuesday, after CSAT meeting</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/parliaments-leadership-convened-on-friday-to-discuss-2017-budget/" rel="bookmark" title="Parliament’s leadership convened on Friday to discuss 2017 budget" class="postlink">Parliament’s leadership convened on Friday to discuss 2017 budget</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/sri-director-in-seven-hour-marathon-hearing-at-parliamentary-oversight-commission-an-open-discussion-that-touched-on-many-topics-of-concern/" rel="bookmark" title="SRI Director in seven-hour marathon hearing at Parliamentary Oversight Commission: An open discussion that touched on many topics of concern. Many issues clarified, others still waiting to be addressed" class="postlink">SRI Director in seven-hour marathon hearing at Parliamentary Oversight Commission: An open discussion that touched on many topics of concern. Many issues clarified, others still waiting to be addressed</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/ciolos-progress-in-anti-corruption-fight-can-no-longer-be-wiped-off-through-ordinances-dedicated-to-politicians/" rel="bookmark" title="Ciolos: Progress in anti-corruption fight can no longer be wiped off through ordinances dedicated to politicians" class="postlink">Ciolos: Progress in anti-corruption fight can no longer be wiped off through ordinances dedicated to politicians</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/liberals-to-demand-ciorbeas-dismissal/" rel="bookmark" title="Liberals to demand Ciorbea’s dismissal" class="postlink">Liberals to demand Ciorbea’s dismissal</a></li>
	               		</ul></div>			    </div>
			    <div class="four columns">
			        <div id="latestcategory-9" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #1e73be">JUSTICE</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/dna-kovesi-didnt-attend-video-conferences-organized-by-sri-there-are-no-sri-dna-collaboration-protocols/" rel="bookmark" title="DNA: Kovesi didn&#8217;t attend video-conferences organized by SRI; there are no SRI-DNA collaboration protocols">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2017/01/sigla-dna-938x535-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="sigla-dna-938x535" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/dna-kovesi-didnt-attend-video-conferences-organized-by-sri-there-are-no-sri-dna-collaboration-protocols/" rel="bookmark" title="DNA: Kovesi didn&#8217;t attend video-conferences organized by SRI; there are no SRI-DNA collaboration protocols" class="postlink">DNA: Kovesi didn&#8217;t attend video-conferences organized by SRI; there are no SRI-DNA collaboration protocols</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/mj-organizes-on-monday-public-debate-on-emergency-ordinance-drafts-on-pardon-and-amending-criminal-codes/" rel="bookmark" title="MJ organizes on Monday public debate on Emergency Ordinance drafts on pardon and amending Criminal Codes" class="postlink">MJ organizes on Monday public debate on Emergency Ordinance drafts on pardon and amending Criminal Codes</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/ambassador-of-canada-meets-dna-chief-prosecutor-kovesi-romanians-deserve-enhanced-integrity-from-institutions-and-elected-representatives/" rel="bookmark" title="Ambassador of Canada meets DNA chief prosecutor Kovesi: Romanians deserve enhanced integrity from institutions and elected representatives" class="postlink">Ambassador of Canada meets DNA chief prosecutor Kovesi: Romanians deserve enhanced integrity from institutions and elected representatives</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/ciolos-progress-in-anti-corruption-fight-can-no-longer-be-wiped-off-through-ordinances-dedicated-to-politicians/" rel="bookmark" title="Ciolos: Progress in anti-corruption fight can no longer be wiped off through ordinances dedicated to politicians" class="postlink">Ciolos: Progress in anti-corruption fight can no longer be wiped off through ordinances dedicated to politicians</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/iccj-alina-bica-sentenced-to-three-and-a-half-years-in-prison-horia-simu-to-four-years-in-prison/" rel="bookmark" title="ICCJ: Alina Bica sentenced to three and a half years in prison, Horia Simu to four years in prison" class="postlink">ICCJ: Alina Bica sentenced to three and a half years in prison, Horia Simu to four years in prison</a></li>
	               		</ul></div>			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="twelve columns" style="text-align:center;">
					<p><a href="/nineoclock/copyright">COPYRIGHT </a>© 2015 - Nineoclock . All Rights Reserved |  <a title="Creare site , web design, pret site, firma web design" href="http://www.amigio.ro" target="_blank">Creare Site</a>: <a title="web design, creare site, optimizare seo, hosting, creare spot publicitar, realizare logo, creare magazin online, email marketing" href="http://www.amigioexclusiv.ro" target="_blank">AmiGio</a>	 </p>
				</div>
				<div class="twelve columns" style="text-align:center;">
					<p>NINE O’CLOCK The Web Edition - Your First English Language Daily [e]Newspaper in Romania </p>
				</div>
				<div class="twelve columns" style="text-align:center;">
					<div class="menu"><ul><li class="page_item page-item-155158"><a href="http://www.nineoclock.ro/nine-oclock25years-awards-gala/">“Nine O’Clock 25 Years Awards” Gala</a></li><li class="page_item page-item-101682"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li><li class="page_item page-item-101684"><a href="http://www.nineoclock.ro/contact/">Contact</a></li><li class="page_item page-item-150328"><a href="http://www.nineoclock.ro/contest/">CONTEST</a></li><li class="page_item page-item-101686"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li><li class="page_item page-item-146173"><a href="http://www.nineoclock.ro/">Home</a></li><li class="page_item page-item-101694"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li></ul></div>
				</div><br/>
				<div class="twelve columns" style="text-align:center; padding-top:15px;">
				<!-- BEGIN trafic.ro code v2.0 -->
                    <script type="text/javascript">t_rid="nineoclockro";</script>
                    <script src="http://storage.trafic.ro/js/trafic.js" type="text/javascript"></script>
                    <noscript><a href="http://www.trafic.ro/top/?rid=nineoclockro">
                    <img src="http://log.trafic.ro/cgi-bin/pl.dll?rid=nineoclockro"
                    border=0 alt="trafic ranking"></a></noscript>
                    <!-- END trafic.ro code v2.0 -->

				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php","post_id":"167419"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/wp-embed.min.js?ver=7e401869ceb9250aa8414a15f956ddff'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ism_base_path = "http:\/\/www.nineoclock.ro";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/js/front_end_footer.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 0.807 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-28 04:50:42 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->