<!doctype html>
<html lang="en-US">
<head>
	<title>PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility | Nine O`Clock</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nine O`Clock &raquo; Feed" href="http://www.nineoclock.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nine O`Clock &raquo; Comments Feed" href="http://www.nineoclock.ro/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nineoclock.ro\/wp-includes\/js\/wp-emoji-release.min.js?ver=c6c9cf11e22e258580630c85d705520a"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf_css_base-css'  href='http://www.nineoclock.ro/wp-content/plugins/contestfriend/css/cf_base.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='isf_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/social_follow/files/css/style-frond_end.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='isf_pack_social_follow-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/social_follow/files/css/pack_social_follow.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='ism_font-awesome-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/font-awesome.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='ism_socicon-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/socicon.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='ism_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/style-front_end.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='ism_templates-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/templates.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='ism_show_effects_css-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/animate.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.nineoclock.ro/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flipbook_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='foundation-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/app.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=c6c9cf11e22e258580630c85d705520a' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=c6c9cf11e22e258580630c85d705520a'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/js/front_end_header.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/useful-banner-manager/scripts.js?ver=c6c9cf11e22e258580630c85d705520a'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"' ' || ' ' || ' ' || ' ' || el.href","url":"1","selector":"#post","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel='https://api.w.org/' href='http://www.nineoclock.ro/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nineoclock.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nineoclock.ro/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bolojan: I don’t intend  right now to run for the PNL President; it’s difficult to lead the party from Oradea' href='http://www.nineoclock.ro/bolojan-i-dont-intend-right-now-to-run-for-the-pnl-president-its-difficult-to-lead-the-party-from-oradea/' />
<link rel='next' title='BVB’s Anghel: Hidroelectrica&#8217;s listing can take Romania to emerging market status' href='http://www.nineoclock.ro/bvbs-anghel-hidroelectricas-listing-can-take-romania-to-emerging-market-status/' />

<link rel="canonical" href="http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/" />
<link rel='shortlink' href='http://www.nineoclock.ro/?p=169391' />
<link rel="alternate" type="application/json+oembed" href="http://www.nineoclock.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nineoclock.ro%2Fpnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nineoclock.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nineoclock.ro%2Fpnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility%2F&#038;format=xml" />
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/extrawatch.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/jdownloadurl.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/heatmap/heatmap.js'></script>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-86035359-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nineoclock.ro/?wordfence_logHuman=1&hid=51EC9803A756B5488E14BC82C9DD9684');
</script>		</head>
<body class="single single-post postid-169391 single-format-standard " data-url="http://www.nineoclock.ro">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
						  <ul id="menu-meniu-top" class="sf-menu"><li id="menu-item-146311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146311"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li>
<li id="menu-item-146313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146313"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li>
<li id="menu-item-146310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146310"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li>
<li id="menu-item-146312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146312"><a href="http://www.nineoclock.ro/contact/">Contact</a></li>
<li id="menu-item-146314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146314"><a href="http://nineoclock.ro/wp-admin">LOG IN</a></li>
</ul>					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/nineoclockromania?ref=hl" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
																													</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-meniu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146311"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146313"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146310"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146312"><a href="http://www.nineoclock.ro/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146314"><a href="http://nineoclock.ro/wp-admin">LOG IN</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="three columns hide-for-small">
			<a href="http://www.accuweather.com/en/ro/bucharest/287430/weather-forecast/287430" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1459244291906" class="aw-widget-current"  data-locationkey="287430" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1459244291906"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
		</div>
		<div class="six columns logo">
											
				<a href="http://www.nineoclock.ro" class="hide-logo"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/nine.jpg" class="logoimg" alt="Nine O`Clock" /></a>
									<a href="http://www.nineoclock.ro" class="show-logo"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/nine.jpg" alt="Nine O`Clock" /></a>
										2017/03/20 12:23:36 
		</div>
		<div class="three columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://www.nineoclock.ro/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-header-menu" class="mega-menu sf-menu"><li id="menu-item-146275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146275"><a href="http://www.nineoclock.ro/">Home</a></li>
<li id="menu-item-146299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146299"><a href="http://www.nineoclock.ro/category/politics/">Politics</a></li>
<li id="menu-item-146293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146293"><a href="http://www.nineoclock.ro/category/editorial/">Editorial</a></li>
<li id="menu-item-146285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146285"><a href="http://www.nineoclock.ro/category/economy/">ECONOMY</a>
<ul class="sub-menu">
	<li id="menu-item-146284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146284"><a href="http://www.nineoclock.ro/category/business/">Business</a></li>
	<li id="menu-item-146288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146288"><a href="http://www.nineoclock.ro/category/economy/companies/">COMPANIES</a></li>
	<li id="menu-item-146290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146290"><a href="http://www.nineoclock.ro/category/economy/financebanking/">FINANCE&#038;BANKING</a></li>
	<li id="menu-item-146291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146291"><a href="http://www.nineoclock.ro/category/economy/investments/">INVESTMENTS</a></li>
	<li id="menu-item-146292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146292"><a href="http://www.nineoclock.ro/category/economy/markets/">MARKETS</a></li>
	<li id="menu-item-146289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146289"><a href="http://www.nineoclock.ro/category/economy/energy/">ENERGY</a></li>
	<li id="menu-item-146286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146286"><a href="http://www.nineoclock.ro/category/economy/agriculture/">AGRICULTURE</a></li>
</ul>
</li>
<li id="menu-item-146297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146297"><a href="http://www.nineoclock.ro/category/it-technology/">IT &#038; TECHNOLOGY</a></li>
<li id="menu-item-146300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146300"><a href="http://www.nineoclock.ro/category/social-health/">SOCIAL &#038; HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-146303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146303"><a href="http://www.nineoclock.ro/category/social-health/social/">Social</a></li>
	<li id="menu-item-146301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146301"><a href="http://www.nineoclock.ro/category/social-health/education/">EDUCATION</a></li>
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146302"><a href="http://www.nineoclock.ro/category/social-health/health/">HEALTH</a></li>
</ul>
</li>
<li id="menu-item-146305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146305"><a href="http://www.nineoclock.ro/category/supplements/">Supplements</a></li>
<li id="menu-item-146304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146304"><a href="http://www.nineoclock.ro/category/sports/">Sports</a></li>
<li id="menu-item-146277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146277"><a href="http://www.nineoclock.ro/category/culture/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-146282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146282"><a href="http://www.nineoclock.ro/category/culture/movies/">MOVIES</a></li>
	<li id="menu-item-146279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146279"><a href="http://www.nineoclock.ro/category/culture/concerts/">CONCERTS</a></li>
	<li id="menu-item-146283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146283"><a href="http://www.nineoclock.ro/category/culture/theatres/">THEATRES</a></li>
	<li id="menu-item-146278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146278"><a href="http://www.nineoclock.ro/category/culture/books/">BOOKS</a></li>
	<li id="menu-item-146281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146281"><a href="http://www.nineoclock.ro/category/culture/fashion/">FASHION</a></li>
	<li id="menu-item-146280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146280"><a href="http://www.nineoclock.ro/category/culture/exhibitions/">EXHIBITIONS</a></li>
</ul>
</li>
<li id="menu-item-146306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146306"><a href="http://www.nineoclock.ro/category/travel/">TRAVEL</a></li>
<li id="menu-item-146296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146296"><a href="http://www.nineoclock.ro/category/expats-life/">EXPATS LIFE</a></li>
<li id="menu-item-146298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146298"><a href="http://www.nineoclock.ro/category/media/">MEDIA</a></li>
<li id="menu-item-146294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146294"><a href="http://www.nineoclock.ro/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-146295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146295"><a href="http://www.nineoclock.ro/category/events/">Events</a></li>
<li id="menu-item-146276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146276"><a href="http://www.nineoclock.ro/category/articles-in-romanian/">EDITORIALS IN ROMANIAN</a></li>
<li id="menu-item-146307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146307"><a href="http://www.nineoclock.ro/category/world/">World</a></li>
<li id="menu-item-147808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147808"><a href="http://www.nineoclock.ro/category/defence/">DEFENCE</a></li>
<li id="menu-item-147809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147809"><a href="http://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a></li>
<li id="menu-item-147810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147810"><a href="http://www.nineoclock.ro/category/romanian-diaspora/">ROMANIAN DIASPORA</a></li>
<li id="menu-item-147811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147811"><a href="http://www.nineoclock.ro/category/science/">SCIENCE</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
<!-- Start Breaking News -->
<div class="row" id="breakingcontainer">
	<div class="twelve columns">
		<div id="breaking" >
			<div class="row">
					<h3>Breaking News</h3>
					<div class="marquee-wrapper">
						<div class="marquee" id="marquee">
																																					<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/constantin-i-discussed-with-pm-assured-him-all-alde-colleagues-will-support-grindeanu-govt/" rel="bookmark">Constantin: I discussed with PM; assured him all ALDE colleagues will support Grindeanu Gov&#8217;t</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/psds-dragnea-if-mr-constantin-wants-out-of-govt-it-is-his-personal-choice-parliamentary-support-not-affected/" rel="bookmark">PSD&#8217;s Dragnea: If Mr Constantin wants out of Gov&#8217;t it is his personal choice; parliamentary support not affected</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/gabriela-firea-i-think-ponta-has-some-annoyances-but-its-good-for-us-to-wash-our-laundry-in-the-family/" rel="bookmark">Gabriela Firea: I think Ponta has some annoyances, but it’s good for us to wash our laundry in the family</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/bvbs-anghel-hidroelectricas-listing-can-take-romania-to-emerging-market-status/" rel="bookmark">BVB’s Anghel: Hidroelectrica&#8217;s listing can take Romania to emerging market status</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/" rel="bookmark">PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/bolojan-i-dont-intend-right-now-to-run-for-the-pnl-president-its-difficult-to-lead-the-party-from-oradea/" rel="bookmark">Bolojan: I don’t intend  right now to run for the PNL President; it’s difficult to lead the party from Oradea</a>
								</div>
																				</div>
					</div>
					<a class="close" href="#" onclick="jQuery('#breaking').animate({ height: 0}); return false;"><i class="fa fa-times-circle"></i></a>
			</div>
		</div>
	</div>
</div>
<!-- End Breaking News -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="http://www.nineoclock.ro">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.nineoclock.ro/category/politics/" title="Politics">Politics</a></li><li><i class="fa fa-angle-right"></i> PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-169391 type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility" id="post-169391">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-3-turcan-938x535.jpg" class="attachment-single size-single wp-post-image" alt="pag 3 turcan" /></div>		  <div class="post-title">
		  	<aside><a href="http://www.nineoclock.ro/category/politics/" class="boxed" title="Politics" style="background:#222;">Politics</a></aside>
		  	<h1>PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://www.nineoclock.ro/author/admin/" title="Posts by nineoclock" rel="author">nineoclock</a></strong></li>
		  		<li>&bull;  &nbsp; March 20, 2017 at 10:54 am</li>
				<li>13 views</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img alt='' src='http://2.gravatar.com/avatar/29c2da5eb1479080127511fa9c7a55a3?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/29c2da5eb1479080127511fa9c7a55a3?s=140&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />		<strong><a href="http://www.nineoclock.ro/author/admin/" title="Posts by nineoclock" rel="author">nineoclock</a></strong>
		<p></p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="169391">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a> Likes</li>
				<li><span class="postcommentcount"><i class="fa fa-comment-o"></i> Comments Disabled</span></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://www.nineoclock.ro/tag/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/" class="tag-link">PNL’s Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility</a>		</div>
		</aside>		  	<p>The Interim President of the National liberal Party (PNL), Raluca Turcan, stated on Saturday at Cluj, in a press conference, that she is expecting the Grindeanu Governmet to fall due to some measures which the liberal leader has characterized as being “economic irresponsibility” without an “anchor”.</p>
<p>PNL leader Raluca Turcan says that the most recent economic measures of increasing the budgetary salaries and pensions are an “act of bravery without any economic anchor”, explaining that thus the pressure has moved on the local authorities.</p>
<p>“In an act of bravery without any economic anchor, it started to increase salaries everywhere and to make commitments for increasing pensions. This money must come from somewhere, but the Government hasn’t more money because they don’t have investments, and the investors are not motivated to create jobs. In these circumstances, they moved all the pressure on mayoralties and county councils, where all the expenses with the salaries must be paid from the local budgets. In many localities, the expenses exceed the incomes of the corresponding institutions” Turcan explained.</p>
<p>Raluca Turcan also said that she is expecting Grindeanu Government’s fall in the next three months, and this will be caused by “the obsession against justice and economic irresponsibility”.</p>
<p>“There’s an unprecedented blockage, and from my point of view, this situation is very likely to explode in three months from now, and Romania will get into debt increasingly more in the future generations. We can assist to a fall of the current Government, because the obsession against justice and the economic irresponsibility will certainly led them to this direction towards which they go blinded” , the PNL leader explained.</p>
<p>&nbsp;</p>
<p><strong>Liberal leader on party reconstruction: Large-scale project will never rely on one person alone </strong></p>
<p>&nbsp;</p>
<p>Acting Chair of the National Liberal Party (PNL) Raluca Turcan said on Saturday in Cluj-Napoca that the party follows its own course to reconstruction and recovery, as it embarked on a profound reform process and cannot look sideways to other right-wing formations or personalities for solutions.</p>
<p>The Liberal leader made the statement at a press conference, when she was asked about the reasons why former PM Dacian Ciolos has not joined the party and the liberal project so far.</p>
<p>&#8220;The National Liberal Party is in a period of rebuilding and regaining credibility, because some felt PNL no longer represented them. (&#8230;) Of course we want valuable persons to join us in the reform of PNL. Our doors are open to anyone who can act as an asset to PNL and wants to get involved, bringing integrity, political or professional expertise. Mr. Ciolos was PNL&#8217;s proposal for Prime Minister. Of course PNL proposed him to join the party. He said he would examine the political options at hand and will give us an answer. PNL has its own course, it cannot sit looking sideways at the Save Romania Union (USR), or other right-wing formations, we must believe in the way of PNL. Never will a large-scale project rely on one person alone,&#8221; said Raluca Turcan.</p>
<p>The Liberal leader denied suggestions that Ciolos may have conditioned his joining the party on support for his bid for party Chairman. Turcan underscored that such a position is won at a congress.</p>
<p>&#8220;We discussed with Mr. Ciolos his becoming a PNL member. Obviously any party member can run for the formation&#8217;s leading position, but a Chairman is elected. PNL plans to call the largest congress in its history, with 5,000 people attending. So we cannot wander into immature approaches, that one is instantly named Chairman. We are a party that elects its Chair,&#8221; said Turcan.</p>
<p>&nbsp;</p>
<p><strong>Busoi: PNL, USR and Dacian Ciolos must join forces into a stronger opposition to PSD</strong></p>
<p>&nbsp;</p>
<p>In his turn, PNL Secretary General Cristian Busoi said that PNL, USR and Dacian Ciolos must join forces into a stronger opposition to PSD because together with ALDE the ruling party destabilizes Romania&#8217;s macroeconomic balance.</p>
<p>Busoi said that the PSD government is throwing out money in populist measures, but that their true goal is to operate changes in justice.</p>
<p>&#8220;(&#8230;) By its actions PSD risks wiping out the efforts of the Ciolos government. The macroeconomic balance is blown up just because Dragnea has a conviction. PNL is the main force of the opposition, but I think the other opposition forces &#8211; despite their differences &#8211; USR and the formation Dacian Ciolos is trying to build must say in one voice that the direction of the PSD government is wrong and dangerous. The economic actions of the Social Democratic government are not okay, they are in a race against the clock, throwing money in the eyes of Romanians and tossing promises so that they don&#8217;t see PSD&#8217;s doings in justice. PSD does not throw out money and promises driven by generosity, but because Dragnea and PSD plan changes in justice,&#8221; said Busoi.</p>
<p>Raluca Turcan and Cristian Busoi participated on Saturday in Cluj, alongside MEP Daniel Buda and other PNL Cluj leaders in a press conference followed by a sitting of the County Standing Bureau.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<script>if(typeof total_share_obj=="undefined"){
    				total_share_obj = {};
    			} 
    			total_share_obj["#indeed_sm_wrap_2488"]=0;jQuery(document).ready(function(){items_str = "facebook,twitter,google,pinterest,linkedin,print,email";
			items_arr = items_str.split(",");
				ism_load_counts_from_db(items_arr, 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/', '#indeed_sm_wrap_2488', 1);
				ism_save_share_counts = 1;
				});jQuery(document).ready(function(){
					fc_items_str = "twitter,tumblr";
					fc_items_arr = fc_items_str.split(",");
					ism_load_statistics_counts(fc_items_arr, 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/', '#indeed_sm_wrap_2488', 1);
			  });</script><style>#indeed_sm_wrap_2488{top : 20px;left : 20px;}#indeed_sm_wrap_2488 .ism_item{}#indeed_sm_wrap_2488 .ism_item_wrapper{display: inline-block;}</style><div class="ism_wrap ism_template_1  ism-content-display" id="indeed_sm_wrap_2488" style="" ><div id="fb_desc-93" data-ism_description="The Interim President of the National liberal Party (PNL), Raluca Turcan, stated on Saturday at Cluj, in a press conference, that she is expecting the Grindeanu Governmet to fall due to some measures which the liberal leader has characterized as being “economic irresponsibility” without an “anchor”.PNL leader Raluca Turcan says ..." style="display: none;"></div><input type="hidden" value="&amp;url=http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/&amp;title=PNL%E2%80%99s%20%20Turcan%3A%20We%20can%20assist%20to%20a%20fall%20of%20the%20Government%20because%20of%20the%20obsession%20against%20justice%20and%20of%20the%20economic%20irresponsibility&amp;description=The Interim President of the National liberal Party (PNL), Raluca Turcan, stated on Saturday at Cluj, in a press conference, that she is expecting the Grindeanu Governmet to fall due to some measures which the liberal leader has characterized as being “economic irresponsibility” without an “anchor”.PNL leader Raluca Turcan says ..." id="pin_hide_info_4076"/><input type="hidden" value="http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-3-turcan-150x150.jpg" id="pin_default_feat_img_4076" /><a href="javascript:void(0)" class="ism_link" onClick="shareFacebookWI_afterAction('http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/','PNL%E2%80%99s%20%20Turcan%3A%20We%20can%20assist%20to%20a%20fall%20of%20the%20Government%20because%20of%20the%20obsession%20against%20justice%20and%20of%20the%20economic%20irresponsibility', '#fb_desc-93', 'ism_after_share_614', '1');ism_fake_increment('.facebook_share_count', 'facebook', 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_facebook"><i class="fa-ism fa-facebook-ism"></i><span class="ism_share_label">Facebook</span><span class="ism_share_counts facebook_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.twitter_share_count', 'twitter', 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');ism_open_window('https://twitter.com/intent/tweet?text=PNL%E2%80%99s%20%20Turcan%3A%20We%20can%20assist%20to%20a%20fall%20of%20the%20Government%20because%20of%20the%20obsession%20against%20justice%20and%20of%20the%20economic%20irresponsibility http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/ %40Nine OClock', 700, 313, 'ism_after_share_614');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_twitter"><i class="fa-ism fa-twitter-ism"></i><span class="ism_share_label">Twitter</span><span class="ism_share_counts twitter_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.google_share_count', 'google', 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');ism_open_window('https://plus.google.com/share?url=http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/', 700, 313, 'ism_after_share_614');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_google"><i class="fa-ism fa-google-ism"></i><span class="ism_share_label">Google+</span><span class="ism_share_counts google_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPinterestPopUp_afterAction(4076, 'ism_after_share_614');ism_fake_increment('.pinterest_share_count', 'pinterest', 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_pinterest"><i class="fa-ism fa-pinterest-ism"></i><span class="ism_share_label">Pinterest</span><span class="ism_share_counts pinterest_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.linkedin_share_count', 'linkedin', 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');ism_open_window('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/&title=PNL%E2%80%99s%20%20Turcan%3A%20We%20can%20assist%20to%20a%20fall%20of%20the%20Government%20because%20of%20the%20obsession%20against%20justice%20and%20of%20the%20economic%20irresponsibility&summary=The Interim President of the National liberal Party (PNL), Raluca Turcan, stated on Saturday at Cluj, in a press conference, that she is expecting the Grindeanu Governmet to fall due to some measures which the liberal leader has characterized as being “economic irresponsibility” without an “anchor”.PNL leader Raluca Turcan says ...', 700, 450, 'ism_after_share_614');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_linkedin"><i class="fa-ism fa-linkedin-ism"></i><span class="ism_share_label">Linkedin</span><span class="ism_share_counts linkedin_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.tumblr_share_count', 'tumblr', 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');ism_open_window('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nineoclock.ro%2Fpnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility%2F&name=PNL%E2%80%99s%20%20Turcan%3A%20We%20can%20assist%20to%20a%20fall%20of%20the%20Government%20because%20of%20the%20obsession%20against%20justice%20and%20of%20the%20economic%20irresponsibility&description=The Interim President of the National liberal Party (PNL), Raluca Turcan, stated on Saturday at Cluj, in a press conference, that she is expecting the Grindeanu Governmet to fall due to some measures which the liberal leader has characterized as being “economic irresponsibility” without an “anchor”.PNL leader Raluca Turcan says ...', 700, 530, 'ism_after_share_614');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_tumblr"><i class="fa-ism fa-tumblr-ism"></i><span class="ism_share_label">Tumblr</span><span class="ism_share_counts tumblr_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPrintFriendlyCount('http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');ism_fake_increment('.print_share_count', 'print', 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');ism_open_window('http://www.printfriendly.com/print/?source=site&url=http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/', 1040, 600, 'ism_after_share_614');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_print"><i class="fa-ism fa-print-ism"></i><span class="ism_share_label">Print</span><span class="ism_share_counts print_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPopUpEmail('http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/', 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');ism_fake_increment('.email_share_count', 'email', 'http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_email"><i class="fa-ism fa-email-ism"></i><span class="ism_share_label">E-mail</span><span class="ism_share_counts email_share_count" >0</span><div class="clear"></div></div></div></a><div class="ism_total_share ism_dark" style="display: inline-block;"><div class="ism_tc_label">Total</div><span class="ism_tc_count ">0</span><div class="ism_tc_sublabel">Shares</div></div></div><div class="ism_after_share_wrapper" id="wrapper-ism_after_share_614" style="display: none;"><div class="ism_after_share_box" id="ism_after_share_614" style="top: 20%;left: calc( 50% - 250px);max-width:  500px;min-height: 200px;display: none;"><div class="ism_top_after_share"> Thanks for Sharing</div><div class="ism_close_after_share" onclick="ismas_close_popup('ism_after_share_614');"></div><div class="ism_after_share_above_content"></div></div></div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/bolojan-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="bolojan" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.nineoclock.ro/bolojan-i-dont-intend-right-now-to-run-for-the-pnl-president-its-difficult-to-lead-the-party-from-oradea/" title="Bolojan: I don’t intend  right now to run for the PNL President; it’s difficult to lead the party from Oradea">Bolojan: I don’t intend  right now to run for...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="605" height="456" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-4-hidroelectrica-lucian-anghel.jpg" class="attachment-slider size-slider wp-post-image" alt="pag 4 hidroelectrica lucian anghel" srcset="http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-4-hidroelectrica-lucian-anghel.jpg 605w, http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-4-hidroelectrica-lucian-anghel-300x226.jpg 300w" sizes="(max-width: 605px) 100vw, 605px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.nineoclock.ro/bvbs-anghel-hidroelectricas-listing-can-take-romania-to-emerging-market-status/" title="BVB’s Anghel: Hidroelectrica's listing can take Romania to emerging market status">BVB’s Anghel: Hidroelectrica's listing can take...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-110751">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/romanian-officials-between-caution-and-optimism/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/romanian-officials-between-caution-and-optimism/" rel="bookmark">Romanian officials, between caution and optimism</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-20533">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/new-scenario-claims-psd-harasses-pdl-hoping-to-be-kicked-out-of-government/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/new-scenario-claims-psd-harasses-pdl-hoping-to-be-kicked-out-of-government/" rel="bookmark">New scenario claims PSD harasses PD-L hoping  to be kicked out of Government</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-21834">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/responsibility-and-solidarity-in-the-eu/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/responsibility-and-solidarity-in-the-eu/" rel="bookmark">Responsibility and solidarity in the EU</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #222;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #222;"><a href="http://www.nineoclock.ro/category/politics/" style="color: #222;">MORE IN Politics</a></aside>
				<h3>President passes US ballistic defence project</h3>
				<a href="http://www.nineoclock.ro/president-passes-us-ballistic-defence-project/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  	<p class="nocomments">Comments are closed</p>



  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-5" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://www.nineoclock.ro/constantin-i-discussed-with-pm-assured-him-all-alde-colleagues-will-support-grindeanu-govt/">Constantin: I discussed with PM; assured him all ALDE colleagues will support Grindeanu Gov&#8217;t</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/psds-dragnea-if-mr-constantin-wants-out-of-govt-it-is-his-personal-choice-parliamentary-support-not-affected/">PSD&#8217;s Dragnea: If Mr Constantin wants out of Gov&#8217;t it is his personal choice; parliamentary support not affected</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/gabriela-firea-i-think-ponta-has-some-annoyances-but-its-good-for-us-to-wash-our-laundry-in-the-family/">Gabriela Firea: I think Ponta has some annoyances, but it’s good for us to wash our laundry in the family</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/bvbs-anghel-hidroelectricas-listing-can-take-romania-to-emerging-market-status/">BVB’s Anghel: Hidroelectrica&#8217;s listing can take Romania to emerging market status</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/">PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility</a>
						</li>
				</ul>
		</div>		<div id="tabbedposts-2" class="widget cf widget_tabbedposts">               <dl class="tabs"><dd class="active"><a href="#tab-0" class="hint--top hint--rounded" data-hint="Most Liked"><i class="fa fa-star"></i></a></dd><dd><a href="#tab-1" class="hint--top hint--rounded" data-hint="Recent"><i class="fa fa-file-text"></i></a></dd><dd><a href="#tab-2" class="hint--top hint--rounded" data-hint="Comments"><i class="fa fa-comments"></i></a></dd></dl>
               <ul class="tabs-content">
	               <li id="tab-0Tab" class="active">
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/romania-the-country-of-problematic-codes/" rel="bookmark" title="Romania, the country of problematic codes"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/07/termometru-canicula-cod-rosu-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="termometru canicula cod rosu" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/romania-the-country-of-problematic-codes/" rel="bookmark" title="Romania, the country of problematic codes" class="postlink">Romania, the country of problematic codes</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/07/31/">Jul 31, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="146987">
						<i class="fa fa-heart-o"></i> <span class="count">311</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/the-first-lady/" rel="bookmark" title="The First Lady"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/07/carmen-iohannis-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="carmen iohannis" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/the-first-lady/" rel="bookmark" title="The First Lady" class="postlink">The First Lady</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/07/20/">Jul 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="146429">
						<i class="fa fa-heart-o"></i> <span class="count">308</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/coruptii-de-azi-candidatii-de-maine/" rel="bookmark" title="Coruptii de azi, candidatii de maine ?"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/09/catuse1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="catuse" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/coruptii-de-azi-candidatii-de-maine/" rel="bookmark" title="Coruptii de azi, candidatii de maine ?" class="postlink">Coruptii de azi, candidatii de maine ?</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/09/11/">Sep 11, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="148855">
						<i class="fa fa-heart-o"></i> <span class="count">303</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/romanias-revolt-against-romania/" rel="bookmark" title="Romania&#8217;s revolt against Romania"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/11/lumanari1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="lumanari" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/romanias-revolt-against-romania/" rel="bookmark" title="Romania&#8217;s revolt against Romania" class="postlink">Romania&#8217;s revolt against Romania</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/11/12/">Nov 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="151591">
						<i class="fa fa-heart-o"></i> <span class="count">289</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/mostenirea-guvernului-ponta/" rel="bookmark" title="Mostenirea Guvernului Ponta"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/08/ponta2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ponta" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/mostenirea-guvernului-ponta/" rel="bookmark" title="Mostenirea Guvernului Ponta" class="postlink">Mostenirea Guvernului Ponta</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/08/04/">Aug 4, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="147264">
						<i class="fa fa-heart-o"></i> <span class="count">276</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               	               </li>
	               <li id="tab-1Tab" style="display:none;">
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/constantin-i-discussed-with-pm-assured-him-all-alde-colleagues-will-support-grindeanu-govt/" rel="bookmark" title="Constantin: I discussed with PM; assured him all ALDE colleagues will support Grindeanu Gov&#8217;t"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/daniel-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="daniel" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/constantin-i-discussed-with-pm-assured-him-all-alde-colleagues-will-support-grindeanu-govt/" rel="bookmark" title="Constantin: I discussed with PM; assured him all ALDE colleagues will support Grindeanu Gov&#8217;t" class="postlink">Constantin: I discussed with PM; assured him all ALDE colleagues will support Grindeanu Gov&#8217;t</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/03/20/">Mar 20, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="169399">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/psds-dragnea-if-mr-constantin-wants-out-of-govt-it-is-his-personal-choice-parliamentary-support-not-affected/" rel="bookmark" title="PSD&#8217;s Dragnea: If Mr Constantin wants out of Gov&#8217;t it is his personal choice; parliamentary support not affected"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/liviu-dragnea1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="liviu-dragnea1" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/psds-dragnea-if-mr-constantin-wants-out-of-govt-it-is-his-personal-choice-parliamentary-support-not-affected/" rel="bookmark" title="PSD&#8217;s Dragnea: If Mr Constantin wants out of Gov&#8217;t it is his personal choice; parliamentary support not affected" class="postlink">PSD&#8217;s Dragnea: If Mr Constantin wants out of Gov&#8217;t it is his personal choice; parliamentary support not affected</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/03/20/">Mar 20, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="169397">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/gabriela-firea-i-think-ponta-has-some-annoyances-but-its-good-for-us-to-wash-our-laundry-in-the-family/" rel="bookmark" title="Gabriela Firea: I think Ponta has some annoyances, but it’s good for us to wash our laundry in the family"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-2-firea-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pag 2 firea" srcset="http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-2-firea-110x80.jpg 110w, http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-2-firea-800x580.jpg 800w" sizes="(max-width: 110px) 100vw, 110px" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/gabriela-firea-i-think-ponta-has-some-annoyances-but-its-good-for-us-to-wash-our-laundry-in-the-family/" rel="bookmark" title="Gabriela Firea: I think Ponta has some annoyances, but it’s good for us to wash our laundry in the family" class="postlink">Gabriela Firea: I think Ponta has some annoyances, but it’s good for us to wash our laundry in the family</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/03/20/">Mar 20, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="169395">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/bvbs-anghel-hidroelectricas-listing-can-take-romania-to-emerging-market-status/" rel="bookmark" title="BVB’s Anghel: Hidroelectrica&#8217;s listing can take Romania to emerging market status"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-4-hidroelectrica-lucian-anghel-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pag 4 hidroelectrica lucian anghel" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/bvbs-anghel-hidroelectricas-listing-can-take-romania-to-emerging-market-status/" rel="bookmark" title="BVB’s Anghel: Hidroelectrica&#8217;s listing can take Romania to emerging market status" class="postlink">BVB’s Anghel: Hidroelectrica&#8217;s listing can take Romania to emerging market status</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/03/20/">Mar 20, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="169393">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/" rel="bookmark" title="PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-3-turcan-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pag 3 turcan" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/" rel="bookmark" title="PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility" class="postlink">PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2017/03/20/">Mar 20, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="169391">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               </li>
	               <li id="tab-2Tab" style="display:none;">
	               		               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9233">
	               		      			<img alt='' src='http://0.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9233">GeneEarp9518</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9213">
	               		      			<img alt='' src='http://0.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9213">LeoraMenendez5</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9202">
	               		      			<img alt='' src='http://2.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9202">LavernCcv623</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9197">
	               		      			<img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9197">BeatrisBalfe</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9182">
	               		      			<img alt='' src='http://2.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9182">MaritaBurhop5</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               </li>
               </ul>
               </div><div id="sponsor-3" class="widget cf widget_sponsor"><h6>Advertising</h6><a href="http://www.tarom.ro/en/destinations/madrid//?_d=otp&_a=mad" target="_blank"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/banner_iunie_nine-oclock-IAS-MAD.jpg" /></a></div><div id="fblikebox-3" class="widget cf widget_fblikebox"><h6>Facebook</h6>               <div class="like_box">
	               <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/nineoclockromania?fref=ts&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
               </div><!--like_box_footer-->
               			
               </div><div id="calendar-6" class="widget cf widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.nineoclock.ro/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.nineoclock.ro/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td><a href="http://www.nineoclock.ro/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://www.nineoclock.ro/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td><a href="http://www.nineoclock.ro/2017/03/04/" aria-label="Posts published on March 4, 2017">4</a></td><td><a href="http://www.nineoclock.ro/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nineoclock.ro/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="http://www.nineoclock.ro/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://www.nineoclock.ro/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="http://www.nineoclock.ro/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td><a href="http://www.nineoclock.ro/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td><a href="http://www.nineoclock.ro/2017/03/12/" aria-label="Posts published on March 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nineoclock.ro/2017/03/13/" aria-label="Posts published on March 13, 2017">13</a></td><td><a href="http://www.nineoclock.ro/2017/03/14/" aria-label="Posts published on March 14, 2017">14</a></td><td><a href="http://www.nineoclock.ro/2017/03/15/" aria-label="Posts published on March 15, 2017">15</a></td><td><a href="http://www.nineoclock.ro/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td><a href="http://www.nineoclock.ro/2017/03/17/" aria-label="Posts published on March 17, 2017">17</a></td><td><a href="http://www.nineoclock.ro/2017/03/18/" aria-label="Posts published on March 18, 2017">18</a></td><td><a href="http://www.nineoclock.ro/2017/03/19/" aria-label="Posts published on March 19, 2017">19</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://www.nineoclock.ro/2017/03/20/" aria-label="Posts published on March 20, 2017">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    	<div id="latestcategory-10" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #dd3333">Events</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/event-organized-in-ploiesti-by-the-prahova-chamber-of-commerce-and-industry-in-cooperation-with-confeuropa-imprese-spring-the-womens-season/" rel="bookmark" title="Event organized in Ploiesti by the Prahova Chamber of Commerce and Industry, in cooperation with Confeuropa Imprese: Spring – The Women’s Season">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/pag-5-femei-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="pag 5 femei" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/event-organized-in-ploiesti-by-the-prahova-chamber-of-commerce-and-industry-in-cooperation-with-confeuropa-imprese-spring-the-womens-season/" rel="bookmark" title="Event organized in Ploiesti by the Prahova Chamber of Commerce and Industry, in cooperation with Confeuropa Imprese: Spring – The Women’s Season" class="postlink">Event organized in Ploiesti by the Prahova Chamber of Commerce and Industry, in cooperation with Confeuropa Imprese: Spring – The Women’s Season</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/national-liberal-party-celebrates-revered-senior-member-mircea-ionescu-quintus-as-he-turns-100-president-klaus-iohannis-bestows-mircea-ionescu-quintus-the-national-order-of-the-star-of-romania/" rel="bookmark" title="National Liberal Party celebrates revered senior member Mircea Ionescu Quintus as he turns 100. President Klaus Iohannis bestows Mircea Ionescu-Quintus the National Order of &#8220;the Star of Romania&#8221;" class="postlink">National Liberal Party celebrates revered senior member Mircea Ionescu Quintus as he turns 100. President Klaus Iohannis bestows Mircea Ionescu-Quintus the National Order of &#8220;the Star of Romania&#8221;</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/national-liberal-party-celebrates-revered-senior-member-mircea-ionescu-quintus-as-he-turns-100/" rel="bookmark" title="National Liberal Party celebrates revered senior member Mircea Ionescu Quintus as he turns 100" class="postlink">National Liberal Party celebrates revered senior member Mircea Ionescu Quintus as he turns 100</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/president-iohannis-decorates-honorary-chairman-of-pnl-on-his-100th-birthday-quintus-is-embodiment-of-century-of-history-and-eight-decades-of-identifying-with-values-of-liberalism-democracy/" rel="bookmark" title="President Iohannis decorates Honorary Chairman of PNL on his 100th birthday: Quintus is embodiment of century of history and eight decades of identifying with values of liberalism, democracy" class="postlink">President Iohannis decorates Honorary Chairman of PNL on his 100th birthday: Quintus is embodiment of century of history and eight decades of identifying with values of liberalism, democracy</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/romania-to-cover-370-sqm-at-expo-2017-future-energy-in-kazakhstan-june-10-to-sept-10/" rel="bookmark" title="Romania to cover 370 sqm at EXPO 2017 Future Energy in Kazakhstan, June 10 to Sept. 10" class="postlink">Romania to cover 370 sqm at EXPO 2017 Future Energy in Kazakhstan, June 10 to Sept. 10</a></li>
	               		</ul></div>			    </div>
			    <div class="four columns">
			    	<div id="latestcategory-7" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #222">Politics</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/constantin-i-discussed-with-pm-assured-him-all-alde-colleagues-will-support-grindeanu-govt/" rel="bookmark" title="Constantin: I discussed with PM; assured him all ALDE colleagues will support Grindeanu Gov&#8217;t">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/daniel-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="daniel" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/constantin-i-discussed-with-pm-assured-him-all-alde-colleagues-will-support-grindeanu-govt/" rel="bookmark" title="Constantin: I discussed with PM; assured him all ALDE colleagues will support Grindeanu Gov&#8217;t" class="postlink">Constantin: I discussed with PM; assured him all ALDE colleagues will support Grindeanu Gov&#8217;t</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/psds-dragnea-if-mr-constantin-wants-out-of-govt-it-is-his-personal-choice-parliamentary-support-not-affected/" rel="bookmark" title="PSD&#8217;s Dragnea: If Mr Constantin wants out of Gov&#8217;t it is his personal choice; parliamentary support not affected" class="postlink">PSD&#8217;s Dragnea: If Mr Constantin wants out of Gov&#8217;t it is his personal choice; parliamentary support not affected</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/gabriela-firea-i-think-ponta-has-some-annoyances-but-its-good-for-us-to-wash-our-laundry-in-the-family/" rel="bookmark" title="Gabriela Firea: I think Ponta has some annoyances, but it’s good for us to wash our laundry in the family" class="postlink">Gabriela Firea: I think Ponta has some annoyances, but it’s good for us to wash our laundry in the family</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/pnls-turcan-we-can-assist-to-a-fall-of-the-government-because-of-the-obsession-against-justice-and-of-the-economic-irresponsibility/" rel="bookmark" title="PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility" class="postlink">PNL’s  Turcan: We can assist to a fall of the Government because of the obsession against justice and of the economic irresponsibility</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/bolojan-i-dont-intend-right-now-to-run-for-the-pnl-president-its-difficult-to-lead-the-party-from-oradea/" rel="bookmark" title="Bolojan: I don’t intend  right now to run for the PNL President; it’s difficult to lead the party from Oradea" class="postlink">Bolojan: I don’t intend  right now to run for the PNL President; it’s difficult to lead the party from Oradea</a></li>
	               		</ul></div>			    </div>
			    <div class="four columns">
			        <div id="latestcategory-9" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #1e73be">JUSTICE</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/ccr-posts-english-versions-of-its-rulings-on-conflicts-among-state-powers/" rel="bookmark" title="CCR posts English versions of its rulings on conflicts among state powers">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2017/03/curtea-constitutionala-ccr.62ub1tfljm-293x170.jpg" class="attachment-widget size-widget wp-post-image" alt="curtea-constitutionala-ccr.62ub1tfljm" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/ccr-posts-english-versions-of-its-rulings-on-conflicts-among-state-powers/" rel="bookmark" title="CCR posts English versions of its rulings on conflicts among state powers" class="postlink">CCR posts English versions of its rulings on conflicts among state powers</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/prosecutor-general-says-jusmin-did-not-ask-him-to-resign-we-had-clarifying-and-positive-talks-which-is-good/" rel="bookmark" title="Prosecutor General says JusMin did not ask him to resign: We had clarifying and positive talks, which is good" class="postlink">Prosecutor General says JusMin did not ask him to resign: We had clarifying and positive talks, which is good</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/iliescu-after-the-hearing-in-the-revolution-case-we-had-a-friendly-conversation-i-am-a-witness/" rel="bookmark" title="Iliescu, after the hearing in the Revolution case: We had a friendly conversation, I am a witness" class="postlink">Iliescu, after the hearing in the Revolution case: We had a friendly conversation, I am a witness</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/pm-grindeanu-information-that-ghita-was-allegedly-tracked-down-in-serbia-is-false/" rel="bookmark" title="PM Grindeanu: Information that Ghita was allegedly tracked down in Serbia is false" class="postlink">PM Grindeanu: Information that Ghita was allegedly tracked down in Serbia is false</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/prosecutors-office-attached-to-the-supreme-court-opens-criminal-case-for-the-statements-made-by-mp-catalin-radulescu-making-investigations-for-disturbing-public-order/" rel="bookmark" title="Prosecutor’s Office attached to the Supreme Court opens criminal  case for the statements made by MP Catalin Radulescu, making investigations for disturbing public order" class="postlink">Prosecutor’s Office attached to the Supreme Court opens criminal  case for the statements made by MP Catalin Radulescu, making investigations for disturbing public order</a></li>
	               		</ul></div>			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="twelve columns" style="text-align:center;">
					<p><a href="/nineoclock/copyright">COPYRIGHT </a>© 2015 - Nineoclock . All Rights Reserved |  <a title="Creare site , web design, pret site, firma web design" href="http://www.amigio.ro" target="_blank">Creare Site</a>: <a title="web design, creare site, optimizare seo, hosting, creare spot publicitar, realizare logo, creare magazin online, email marketing" href="http://www.amigioexclusiv.ro" target="_blank">AmiGio</a>	 </p>
				</div>
				<div class="twelve columns" style="text-align:center;">
					<p>NINE O’CLOCK The Web Edition - Your First English Language Daily [e]Newspaper in Romania </p>
				</div>
				<div class="twelve columns" style="text-align:center;">
					<div class="menu"><ul><li class="page_item page-item-155158"><a href="http://www.nineoclock.ro/nine-oclock25years-awards-gala/">“Nine O’Clock 25 Years Awards” Gala</a></li><li class="page_item page-item-101682"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li><li class="page_item page-item-101684"><a href="http://www.nineoclock.ro/contact/">Contact</a></li><li class="page_item page-item-150328"><a href="http://www.nineoclock.ro/contest/">CONTEST</a></li><li class="page_item page-item-101686"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li><li class="page_item page-item-146173"><a href="http://www.nineoclock.ro/">Home</a></li><li class="page_item page-item-101694"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li></ul></div>
				</div><br/>
				<div class="twelve columns" style="text-align:center; padding-top:15px;">
				<!-- BEGIN trafic.ro code v2.0 -->
                    <script type="text/javascript">t_rid="nineoclockro";</script>
                    <script src="http://storage.trafic.ro/js/trafic.js" type="text/javascript"></script>
                    <noscript><a href="http://www.trafic.ro/top/?rid=nineoclockro">
                    <img src="http://log.trafic.ro/cgi-bin/pl.dll?rid=nineoclockro"
                    border=0 alt="trafic ranking"></a></noscript>
                    <!-- END trafic.ro code v2.0 -->

				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php","post_id":"169391"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/wp-embed.min.js?ver=c6c9cf11e22e258580630c85d705520a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ism_base_path = "http:\/\/www.nineoclock.ro";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/js/front_end_footer.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 1.788 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-20 11:23:37 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->