<!doctype html>
<html lang="en-US">
<head>
	<title>Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero | Nine O`Clock</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="alternate" type="application/rss+xml" title="Nine O`Clock &raquo; Feed" href="http://www.nineoclock.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nine O`Clock &raquo; Comments Feed" href="http://www.nineoclock.ro/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.nineoclock.ro\/wp-includes\/js\/wp-emoji-release.min.js?ver=457dce4545b3bbf66d2c59071bc0e95c"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf_css_base-css'  href='http://www.nineoclock.ro/wp-content/plugins/contestfriend/css/cf_base.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='isf_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/social_follow/files/css/style-frond_end.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='isf_pack_social_follow-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/social_follow/files/css/pack_social_follow.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='ism_font-awesome-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/font-awesome.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='ism_socicon-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/socicon.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='ism_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/style-front_end.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='ism_templates-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/templates.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='ism_show_effects_css-css'  href='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/css/animate.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='flipbook_style-css'  href='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='foundation-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/app.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=457dce4545b3bbf66d2c59071bc0e95c' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.nineoclock.ro/wp-content/themes/exquisite-wp-child/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=457dce4545b3bbf66d2c59071bc0e95c'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/js/front_end_header.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/useful-banner-manager/scripts.js?ver=457dce4545b3bbf66d2c59071bc0e95c'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"' ' || ' ' || ' ' || ' ' || el.href","url":"1","selector":"#post","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nineoclock.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nineoclock.ro/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ForMin Comanescu: IHRA important for fighting antisemitism' href='http://www.nineoclock.ro/formin-comanescu-ihra-important-for-fighting-antisemitism/' />
<link rel='next' title='Copper concentrate from the Mănăila mine,  sold in Switzerland' href='http://www.nineoclock.ro/copper-concentrate-from-the-manaila-mine-sold-in-switzerland/' />

<link rel='canonical' href='http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/' />
<link rel='shortlink' href='http://www.nineoclock.ro/?p=162831' />
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/extrawatch.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/jdownloadurl.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/extrawatch-pro/components/com_extrawatch/js/heatmap/heatmap.js'></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nineoclock.ro/?wordfence_logHuman=1&hid=20E1E05686A59BF04826D9C6C8232D90');
</script>		</head>
<body class="single single-post postid-162831 single-format-standard " data-url="http://www.nineoclock.ro">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
						  <ul id="menu-meniu-top" class="sf-menu"><li id="menu-item-146311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146311"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li>
<li id="menu-item-146313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146313"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li>
<li id="menu-item-146310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146310"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li>
<li id="menu-item-146312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146312"><a href="http://www.nineoclock.ro/contact/">Contact</a></li>
<li id="menu-item-146314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146314"><a href="http://nineoclock.ro/wp-admin">LOG IN</a></li>
</ul>					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/nineoclockromania?ref=hl" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
																													</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
		  <ul id="menu-meniu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146311"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146313"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146310"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146312"><a href="http://www.nineoclock.ro/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146314"><a href="http://nineoclock.ro/wp-admin">LOG IN</a></li>
</ul>	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="three columns hide-for-small">
			<a href="http://www.accuweather.com/en/ro/bucharest/287430/weather-forecast/287430" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1459244291906" class="aw-widget-current"  data-locationkey="287430" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1459244291906"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
		</div>
		<div class="six columns logo">
											
				<a href="http://www.nineoclock.ro" class="hide-logo"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/nine.jpg" class="logoimg" alt="Nine O`Clock" /></a>
									<a href="http://www.nineoclock.ro" class="show-logo"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/nine.jpg" alt="Nine O`Clock" /></a>
										2016/09/14 13:49:25 
		</div>
		<div class="three columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://www.nineoclock.ro/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<section id="nav_container">
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
									<ul id="menu-header-menu" class="mega-menu sf-menu"><li id="menu-item-146275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146275"><a href="http://www.nineoclock.ro/">Home</a></li>
<li id="menu-item-146299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146299"><a href="http://www.nineoclock.ro/category/politics/">Politics</a></li>
<li id="menu-item-146293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146293"><a href="http://www.nineoclock.ro/category/editorial/">Editorial</a></li>
<li id="menu-item-146285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146285"><a href="http://www.nineoclock.ro/category/economy/">ECONOMY</a>
<ul class="sub-menu">
	<li id="menu-item-146284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146284"><a href="http://www.nineoclock.ro/category/business/">Business</a></li>
	<li id="menu-item-146288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146288"><a href="http://www.nineoclock.ro/category/economy/companies/">COMPANIES</a></li>
	<li id="menu-item-146290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146290"><a href="http://www.nineoclock.ro/category/economy/financebanking/">FINANCE&#038;BANKING</a></li>
	<li id="menu-item-146291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146291"><a href="http://www.nineoclock.ro/category/economy/investments/">INVESTMENTS</a></li>
	<li id="menu-item-146292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146292"><a href="http://www.nineoclock.ro/category/economy/markets/">MARKETS</a></li>
	<li id="menu-item-146289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146289"><a href="http://www.nineoclock.ro/category/economy/energy/">ENERGY</a></li>
	<li id="menu-item-146286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146286"><a href="http://www.nineoclock.ro/category/economy/agriculture/">AGRICULTURE</a></li>
</ul>
</li>
<li id="menu-item-146297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146297"><a href="http://www.nineoclock.ro/category/it-technology/">IT &#038; TECHNOLOGY</a></li>
<li id="menu-item-146300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146300"><a href="http://www.nineoclock.ro/category/social-health/">SOCIAL &#038; HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-146303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146303"><a href="http://www.nineoclock.ro/category/social-health/social/">Social</a></li>
	<li id="menu-item-146301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146301"><a href="http://www.nineoclock.ro/category/social-health/education/">EDUCATION</a></li>
	<li id="menu-item-146302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146302"><a href="http://www.nineoclock.ro/category/social-health/health/">HEALTH</a></li>
</ul>
</li>
<li id="menu-item-146305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146305"><a href="http://www.nineoclock.ro/category/supplements/">Supplements</a></li>
<li id="menu-item-146304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146304"><a href="http://www.nineoclock.ro/category/sports/">Sports</a></li>
<li id="menu-item-146277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146277"><a href="http://www.nineoclock.ro/category/culture/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-146282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146282"><a href="http://www.nineoclock.ro/category/culture/movies/">MOVIES</a></li>
	<li id="menu-item-146279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146279"><a href="http://www.nineoclock.ro/category/culture/concerts/">CONCERTS</a></li>
	<li id="menu-item-146283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146283"><a href="http://www.nineoclock.ro/category/culture/theatres/">THEATRES</a></li>
	<li id="menu-item-146278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146278"><a href="http://www.nineoclock.ro/category/culture/books/">BOOKS</a></li>
	<li id="menu-item-146281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146281"><a href="http://www.nineoclock.ro/category/culture/fashion/">FASHION</a></li>
	<li id="menu-item-146280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146280"><a href="http://www.nineoclock.ro/category/culture/exhibitions/">EXHIBITIONS</a></li>
</ul>
</li>
<li id="menu-item-146306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146306"><a href="http://www.nineoclock.ro/category/travel/">TRAVEL</a></li>
<li id="menu-item-146296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146296"><a href="http://www.nineoclock.ro/category/expats-life/">EXPATS LIFE</a></li>
<li id="menu-item-146298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146298"><a href="http://www.nineoclock.ro/category/media/">MEDIA</a></li>
<li id="menu-item-146294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146294"><a href="http://www.nineoclock.ro/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-146295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146295"><a href="http://www.nineoclock.ro/category/events/">Events</a></li>
<li id="menu-item-146276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146276"><a href="http://www.nineoclock.ro/category/articles-in-romanian/">EDITORIALS IN ROMANIAN</a></li>
<li id="menu-item-146307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146307"><a href="http://www.nineoclock.ro/category/world/">World</a></li>
<li id="menu-item-147808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147808"><a href="http://www.nineoclock.ro/category/defence/">DEFENCE</a></li>
<li id="menu-item-147809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147809"><a href="http://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a></li>
<li id="menu-item-147810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147810"><a href="http://www.nineoclock.ro/category/romanian-diaspora/">ROMANIAN DIASPORA</a></li>
<li id="menu-item-147811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147811"><a href="http://www.nineoclock.ro/category/science/">SCIENCE</a></li>
</ul>							</nav>
		</div>
	</div>
</div>
</section>
<!-- End Navigation -->
<!-- Start Breaking News -->
<div class="row" id="breakingcontainer">
	<div class="twelve columns">
		<div id="breaking" >
			<div class="row">
					<h3>Breaking News</h3>
					<div class="marquee-wrapper">
						<div class="marquee" id="marquee">
																																					<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/copper-concentrate-from-the-manaila-mine-sold-in-switzerland/" rel="bookmark">Copper concentrate from the Mănăila mine,  sold in Switzerland</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/" rel="bookmark">Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/formin-comanescu-ihra-important-for-fighting-antisemitism/" rel="bookmark">ForMin Comanescu: IHRA important for fighting antisemitism</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/cineworld-group-says-romania-has-highest-growth-potential-for-its-industry/" rel="bookmark">Cineworld Group says Romania has highest growth potential for its industry</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/agerpres-picture-library-on-display-at-cotroceni-national-museum/" rel="bookmark">Agerpres  Picture Library on display at Cotroceni National Museum: An original archive, with pictures depicting important moments in Romania&#8217;s history, starting 1927</a>
								</div>
																							<div class="item">
									<span class="dot">&bull;</span> 
																		<a href="http://www.nineoclock.ro/high-court-of-cassation-and-justice-designates-central-electoral-bureau-members/" rel="bookmark">High Court of Cassation and Justice designates Central Electoral Bureau members</a>
								</div>
																				</div>
					</div>
					<a class="close" href="#" onclick="jQuery('#breaking').animate({ height: 0}); return false;"><i class="fa fa-times-circle"></i></a>
			</div>
		</div>
	</div>
</div>
<!-- End Breaking News -->
		<!-- Start Breadcrumbs -->
	<div class="row">
		<div class="twelve columns">
			<div id="breadcrumbs">
				<ul><li><a href="http://www.nineoclock.ro">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.nineoclock.ro/category/business/" title="Business">Business</a></li><li><i class="fa fa-angle-right"></i> Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero</li></ul>			</div>
		</div>
	</div>
	<!-- End Breadcrumbs -->
<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-162831 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero" id="post-162831">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/Oferta-MagentaONE_Televiziune-938x535.jpg" class="attachment-single wp-post-image" alt="oferta-magentaone_televiziune" /></div>		  <div class="post-title">
		  	<aside><a href="http://www.nineoclock.ro/category/business/" class="boxed" title="Business" style="background:#dd3333;">Business</a></aside>
		  	<h1>Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://www.nineoclock.ro/author/admin/" title="Posts by nineoclock" rel="author">nineoclock</a></strong></li>
		  		<li>&bull;  &nbsp; September 14, 2016 at 1:35 pm</li>
				<li>5 views</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img alt='' src='http://2.gravatar.com/avatar/29c2da5eb1479080127511fa9c7a55a3?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/29c2da5eb1479080127511fa9c7a55a3?s=140&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />		<strong><a href="http://www.nineoclock.ro/author/admin/" title="Posts by nineoclock" rel="author">nineoclock</a></strong>
		<p></p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="162831">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a> Likes</li>
				<li><span class="postcommentcount"><i class="fa fa-comment-o"></i> Comments Disabled</span></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://www.nineoclock.ro/tag/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/" class="tag-link">Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero</a>		</div>
		</aside>		  	<ul>
<li><strong> Telekom Romania, featuring the unique #1Dad communication concept, presents the MagentaONE new benefits</strong></li>
<li><strong>This fall, MagentaONE comes with exclusive sports content, Samsung phones at special prices and 4G mobile internet, with a 36GB bonus, plus vouchers up to 400 lei for Samsung products </strong></li>
<li><strong> Two new Interactive television features, Pause Live TV and Start Over TV,  are now available</strong></li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Telekom Romania Communications announces a new set of benefits  for the integrated fixed and mobile bundles, launched two years ago in Romania, through a communication campaign for the MagentaONE bundles, using an innovative concept of communication, the Dad-hero, when it comes to family entertainment and communication. The campaign that unfolds under the #1Dad label, calls for all dads in Romania to rely on Magenta One for the best integrated experience in entertainment and communication for their families.</p>
<p>“Dad has been, is and always will be the key model in the family, the chief engineer for any technical intervention in the home, the main consultant in all acquisitions involving technology, and we thought it’s time to publicly highlight these aspects and show our appreciation toward dads. Telekom Romania is now supporting dads’ role in their families with an enhanced MagentaONE offer, with a wide range of benefits for each and every member of the family”, said Telekom Romania representatives.</p>
<p>The MagentaONE positioning is supporting fathers across Romania to become Number One Dads and the campaign includes numerous benefits and incentives on two major directions: TV entertainment and mobile services.</p>
<p>Thus, the TV services rely mainly on exclusive sport content, all football matches from the UEFA Champions League being able to be watched only with Telekom television, and new interactive television features &#8211; Pause Live TV and Start Over TV – the user having the possibility to pause live TV content and to watch from beginning events currently broadcasted (Start Over TV). The MagentaONE offer includes six months of free TV subscription.</p>
<p>For the mobile services, the MagentaONE offer comes with an offer of 36 GB bonus available in 4G speeds and 4G Samsung smartphones, at special price: Samsung Galaxy J3, Samsung Galaxy S6, Samsung Galaxy A3 2016 and Samsung Galaxy S7. The offer is available starting from Surf/Talk M mobile tariff plans, for the MagentaONE contracts, for signing a 24-month contract, with handset included or handset in instalments. Additional, the MagentaONE offer also includes a voucher worth up to 400 lei to buy Samsung devices on www.telekom.ro and other benefits at online submitted orders.</p>
<p>&nbsp;</p>
<script>if(typeof total_share_obj=="undefined"){
    				total_share_obj = {};
    			} 
    			total_share_obj["#indeed_sm_wrap_2940"]=0;jQuery(document).ready(function(){items_str = "facebook,twitter,google,pinterest,linkedin,print,email";
			items_arr = items_str.split(",");
				ism_load_counts_from_db(items_arr, 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/', '#indeed_sm_wrap_2940', 1);
				ism_save_share_counts = 1;
				});jQuery(document).ready(function(){
					fc_items_str = "twitter,tumblr";
					fc_items_arr = fc_items_str.split(",");
					ism_load_statistics_counts(fc_items_arr, 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/', '#indeed_sm_wrap_2940', 1);
			  });</script><style>#indeed_sm_wrap_2940{top : 20px;left : 20px;}#indeed_sm_wrap_2940 .ism_item{}#indeed_sm_wrap_2940 .ism_item_wrapper{display: inline-block;}</style><div class="ism_wrap ism_template_1  ism-content-display" id="indeed_sm_wrap_2940" style="" ><div id="fb_desc-1085" data-ism_description="	 Telekom Romania, featuring the unique #1Dad communication concept, presents the MagentaONE new benefits	This fall, MagentaONE comes with exclusive sports content, Samsung phones at special prices and 4G mobile internet, with a 36GB bonus, plus vouchers up to 400 lei for Samsung products 	 Two new Interactive television features, Pause Live TV and ..." style="display: none;"></div><input type="hidden" value="&amp;url=http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/&amp;title=Telekom%20announces%20new%20MagentaONE%20benefits%20with%20the%20autumn%20campaign%20featuring%20Dad%20hero&amp;description=	 Telekom Romania, featuring the unique #1Dad communication concept, presents the MagentaONE new benefits	This fall, MagentaONE comes with exclusive sports content, Samsung phones at special prices and 4G mobile internet, with a 36GB bonus, plus vouchers up to 400 lei for Samsung products 	 Two new Interactive television features, Pause Live TV and ..." id="pin_hide_info_9866"/><input type="hidden" value="http://www.nineoclock.ro/wp-content/uploads/2016/09/Oferta-MagentaONE_Televiziune-150x150.jpg" id="pin_default_feat_img_9866" /><a href="javascript:void(0)" class="ism_link" onClick="shareFacebookWI_afterAction('http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/','Telekom%20announces%20new%20MagentaONE%20benefits%20with%20the%20autumn%20campaign%20featuring%20Dad%20hero', '#fb_desc-1085', 'ism_after_share_19', '1');ism_fake_increment('.facebook_share_count', 'facebook', 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_facebook"><i class="fa-ism fa-facebook-ism"></i><span class="ism_share_label">Facebook</span><span class="ism_share_counts facebook_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.twitter_share_count', 'twitter', 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');ism_open_window('https://twitter.com/intent/tweet?text=Telekom%20announces%20new%20MagentaONE%20benefits%20with%20the%20autumn%20campaign%20featuring%20Dad%20hero http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/ %40Nine OClock', 700, 313, 'ism_after_share_19');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_twitter"><i class="fa-ism fa-twitter-ism"></i><span class="ism_share_label">Twitter</span><span class="ism_share_counts twitter_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.google_share_count', 'google', 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');ism_open_window('https://plus.google.com/share?url=http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/', 700, 313, 'ism_after_share_19');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_google"><i class="fa-ism fa-google-ism"></i><span class="ism_share_label">Google+</span><span class="ism_share_counts google_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPinterestPopUp_afterAction(9866, 'ism_after_share_19');ism_fake_increment('.pinterest_share_count', 'pinterest', 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_pinterest"><i class="fa-ism fa-pinterest-ism"></i><span class="ism_share_label">Pinterest</span><span class="ism_share_counts pinterest_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.linkedin_share_count', 'linkedin', 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');ism_open_window('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/&title=Telekom%20announces%20new%20MagentaONE%20benefits%20with%20the%20autumn%20campaign%20featuring%20Dad%20hero&summary=	 Telekom Romania, featuring the unique #1Dad communication concept, presents the MagentaONE new benefits	This fall, MagentaONE comes with exclusive sports content, Samsung phones at special prices and 4G mobile internet, with a 36GB bonus, plus vouchers up to 400 lei for Samsung products 	 Two new Interactive television features, Pause Live TV and ...', 700, 450, 'ism_after_share_19');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_linkedin"><i class="fa-ism fa-linkedin-ism"></i><span class="ism_share_label">Linkedin</span><span class="ism_share_counts linkedin_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.tumblr_share_count', 'tumblr', 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');ism_open_window('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nineoclock.ro%2Ftelekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero%2F&name=Telekom%20announces%20new%20MagentaONE%20benefits%20with%20the%20autumn%20campaign%20featuring%20Dad%20hero&description=	 Telekom Romania, featuring the unique #1Dad communication concept, presents the MagentaONE new benefits	This fall, MagentaONE comes with exclusive sports content, Samsung phones at special prices and 4G mobile internet, with a 36GB bonus, plus vouchers up to 400 lei for Samsung products 	 Two new Interactive television features, Pause Live TV and ...', 700, 530, 'ism_after_share_19');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_tumblr"><i class="fa-ism fa-tumblr-ism"></i><span class="ism_share_label">Tumblr</span><span class="ism_share_counts tumblr_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPrintFriendlyCount('http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');ism_fake_increment('.print_share_count', 'print', 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');ism_open_window('http://www.printfriendly.com/print/?source=site&url=http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/', 1040, 600, 'ism_after_share_19');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_print"><i class="fa-ism fa-print-ism"></i><span class="ism_share_label">Print</span><span class="ism_share_counts print_share_count" >0</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPopUpEmail('http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/', 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');ism_fake_increment('.email_share_count', 'email', 'http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_email"><i class="fa-ism fa-email-ism"></i><span class="ism_share_label">E-mail</span><span class="ism_share_counts email_share_count" >0</span><div class="clear"></div></div></div></a><div class="ism_total_share ism_dark" style="display: inline-block;"><div class="ism_tc_label">Total</div><span class="ism_tc_count ">0</span><div class="ism_tc_sublabel">Shares</div></div></div><div class="ism_after_share_wrapper" id="wrapper-ism_after_share_19" style="display: none;"><div class="ism_after_share_box" id="ism_after_share_19" style="top: 20%;left: calc( 50% - 250px);max-width:  500px;min-height: 200px;display: none;"><div class="ism_top_after_share"> Thanks for Sharing</div><div class="ism_close_after_share" onclick="ismas_close_popup('ism_after_share_19');"></div><div class="ism_after_share_above_content"></div></div></div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="507" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/Lazăr-Comănescu1-752x507.jpg" class="attachment-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.nineoclock.ro/formin-comanescu-ihra-important-for-fighting-antisemitism/" title="ForMin Comanescu: IHRA important for fighting antisemitism">ForMin Comanescu: IHRA important for fighting...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/Andrew-Prelea-2-752x535.jpg" class="attachment-slider wp-post-image" alt="Photo By ZiaVey Photography (www.ziavey.ro)" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.nineoclock.ro/copper-concentrate-from-the-manaila-mine-sold-in-switzerland/" title="Copper concentrate from the Mănăila mine,  sold in Switzerland">Copper concentrate from the Mănăila mine,  sold...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-123739">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/farmers-blame-multinationals-for-aflatoxin-scare/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/farmers-blame-multinationals-for-aflatoxin-scare/" rel="bookmark">Farmers blame multinationals for aflatoxin scare</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-48153">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/almunia-the-situation-has-improved-but-the-weak-economy-will-continue/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/almunia-the-situation-has-improved-but-the-weak-economy-will-continue/" rel="bookmark">Almunia: The situation has improved, but the weak economy will continue</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-47939">
	        <div class="post-gallery">
	        		<a href="http://www.nineoclock.ro/basescu-no-layoffsat-oltchim/" rel="bookmark"></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://www.nineoclock.ro/basescu-no-layoffsat-oltchim/" rel="bookmark">Basescu: No lay-offsat Oltchim</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #dd3333;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #dd3333;"><a href="http://www.nineoclock.ro/category/business/" style="color: #dd3333;">MORE IN Business</a></aside>
				<h3>Gov’t passes 2nd budget adjustment this year</h3>
				<a href="http://www.nineoclock.ro/gov%e2%80%99t-passes-2nd-budget-adjustment-this-year/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  	<p class="nocomments">Comments are closed</p>



  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-5" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://www.nineoclock.ro/copper-concentrate-from-the-manaila-mine-sold-in-switzerland/">Copper concentrate from the Mănăila mine,  sold in Switzerland</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/">Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/formin-comanescu-ihra-important-for-fighting-antisemitism/">ForMin Comanescu: IHRA important for fighting antisemitism</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/cineworld-group-says-romania-has-highest-growth-potential-for-its-industry/">Cineworld Group says Romania has highest growth potential for its industry</a>
						</li>
					<li>
				<a href="http://www.nineoclock.ro/agerpres-picture-library-on-display-at-cotroceni-national-museum/">Agerpres  Picture Library on display at Cotroceni National Museum: An original archive, with pictures depicting important moments in Romania&#8217;s history, starting 1927</a>
						</li>
				</ul>
		</div><div id="tabbedposts-2" class="widget cf widget_tabbedposts">               <dl class="tabs"><dd class="active"><a href="#tab-0" class="hint--top hint--rounded" data-hint="Most Liked"><i class="fa fa-star"></i></a></dd><dd><a href="#tab-1" class="hint--top hint--rounded" data-hint="Recent"><i class="fa fa-file-text"></i></a></dd><dd><a href="#tab-2" class="hint--top hint--rounded" data-hint="Comments"><i class="fa fa-comments"></i></a></dd></dl>
               <ul class="tabs-content">
	               <li id="tab-0Tab" class="active">
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/romania-the-country-of-problematic-codes/" rel="bookmark" title="Romania, the country of problematic codes"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/07/termometru-canicula-cod-rosu-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="termometru canicula cod rosu" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/romania-the-country-of-problematic-codes/" rel="bookmark" title="Romania, the country of problematic codes" class="postlink">Romania, the country of problematic codes</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/07/31/">Jul 31, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="146987">
						<i class="fa fa-heart-o"></i> <span class="count">212</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/the-first-lady/" rel="bookmark" title="The First Lady"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/07/carmen-iohannis-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="carmen iohannis" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/the-first-lady/" rel="bookmark" title="The First Lady" class="postlink">The First Lady</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/07/20/">Jul 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="146429">
						<i class="fa fa-heart-o"></i> <span class="count">207</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/coruptii-de-azi-candidatii-de-maine/" rel="bookmark" title="Coruptii de azi, candidatii de maine ?"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/09/catuse1-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="catuse" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/coruptii-de-azi-candidatii-de-maine/" rel="bookmark" title="Coruptii de azi, candidatii de maine ?" class="postlink">Coruptii de azi, candidatii de maine ?</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/09/11/">Sep 11, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="148855">
						<i class="fa fa-heart-o"></i> <span class="count">202</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/romanias-revolt-against-romania/" rel="bookmark" title="Romania&#8217;s revolt against Romania"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/11/lumanari1-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="lumanari" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/romanias-revolt-against-romania/" rel="bookmark" title="Romania&#8217;s revolt against Romania" class="postlink">Romania&#8217;s revolt against Romania</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/11/12/">Nov 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="151591">
						<i class="fa fa-heart-o"></i> <span class="count">190</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               		                <div class="rowcontainer">
		                  <div class="row post">
		                  
		                  	  <div class="post-gallery four mobile-one columns">
		                      		<a href="http://www.nineoclock.ro/mostenirea-guvernului-ponta/" rel="bookmark" title="Mostenirea Guvernului Ponta"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2015/08/ponta2-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="ponta" /></a>
		                      </div>
		                      <div class="eight mobile-three columns post">
		                      		<div class="post-title">
		                      			<h4><a href="http://www.nineoclock.ro/mostenirea-guvernului-ponta/" rel="bookmark" title="Mostenirea Guvernului Ponta" class="postlink">Mostenirea Guvernului Ponta</a></h4>
		                      		</div>
		                      		<div class="post-content">
		                      			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2015/08/04/">Aug 4, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="147264">
						<i class="fa fa-heart-o"></i> <span class="count">180</span>
					</a></li></ul></aside>		                      		</div>
		                      </div>
		                  </div>
		                </div>
		               	               </li>
	               <li id="tab-1Tab" style="display:none;">
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/copper-concentrate-from-the-manaila-mine-sold-in-switzerland/" rel="bookmark" title="Copper concentrate from the Mănăila mine,  sold in Switzerland"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/Andrew-Prelea-2-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="Photo By ZiaVey Photography (www.ziavey.ro)" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/copper-concentrate-from-the-manaila-mine-sold-in-switzerland/" rel="bookmark" title="Copper concentrate from the Mănăila mine,  sold in Switzerland" class="postlink">Copper concentrate from the Mănăila mine,  sold in Switzerland</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2016/09/14/">Sep 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="162833">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/" rel="bookmark" title="Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/Oferta-MagentaONE_Televiziune-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="oferta-magentaone_televiziune" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/telekom-announces-new-magentaone-benefits-with-the-autumn-campaign-featuring-dad-hero/" rel="bookmark" title="Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero" class="postlink">Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2016/09/14/">Sep 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="162831">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/formin-comanescu-ihra-important-for-fighting-antisemitism/" rel="bookmark" title="ForMin Comanescu: IHRA important for fighting antisemitism"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/Lazăr-Comănescu1-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/formin-comanescu-ihra-important-for-fighting-antisemitism/" rel="bookmark" title="ForMin Comanescu: IHRA important for fighting antisemitism" class="postlink">ForMin Comanescu: IHRA important for fighting antisemitism</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2016/09/14/">Sep 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="162829">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/cineworld-group-says-romania-has-highest-growth-potential-for-its-industry/" rel="bookmark" title="Cineworld Group says Romania has highest growth potential for its industry"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/Moshe-Mooky-Greidinger-Cineworld-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="moshe-mooky-greidinger-cineworld" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/cineworld-group-says-romania-has-highest-growth-potential-for-its-industry/" rel="bookmark" title="Cineworld Group says Romania has highest growth potential for its industry" class="postlink">Cineworld Group says Romania has highest growth potential for its industry</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2016/09/14/">Sep 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="162827">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               	 <div class="rowcontainer">
	               	   <div class="row post">
	               	   
	               	   	   <div class="post-gallery four mobile-one columns">
	               	       		<a href="http://www.nineoclock.ro/agerpres-picture-library-on-display-at-cotroceni-national-museum/" rel="bookmark" title="Agerpres  Picture Library on display at Cotroceni National Museum: An original archive, with pictures depicting important moments in Romania&#8217;s history, starting 1927"><img width="110" height="80" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/agerpres-2-110x80.jpg" class="attachment-post-thumbnail wp-post-image" alt="agerpres-2" /></a>
	               	       </div>
	               	       <div class="eight mobile-three columns post">
	               	       		<div class="post-title">
	               	       			<h4><a href="http://www.nineoclock.ro/agerpres-picture-library-on-display-at-cotroceni-national-museum/" rel="bookmark" title="Agerpres  Picture Library on display at Cotroceni National Museum: An original archive, with pictures depicting important moments in Romania&#8217;s history, starting 1927" class="postlink">Agerpres  Picture Library on display at Cotroceni National Museum: An original archive, with pictures depicting important moments in Romania&#8217;s history, starting 1927</a></h4>
	               	       		</div>
	               	       		<div class="post-content">
	               	       			<aside class="post-meta"><ul><li><a href="http://www.nineoclock.ro/2016/09/14/">Sep 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="162825">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li></ul></aside>	               	       		</div>
	               	       </div>
	               	   </div>
	               	 </div>
	               		               </li>
	               <li id="tab-2Tab" style="display:none;">
	               		               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9233">
	               		      			<img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9233">GeneEarp9518</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9213">
	               		      			<img alt='' src='http://2.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9213">LeoraMenendez5</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9202">
	               		      			<img alt='' src='http://2.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9202">LavernCcv623</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9197">
	               		      			<img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9197">BeatrisBalfe</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               		<div class="rowcontainer">
	               		  <div class="row post">
	               		  	  <div class="post-gallery four mobile-one columns">
	               		      		<a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9182">
	               		      			<img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />	               		      		</a>
	               		      </div>
	               		      <div class="eight mobile-three columns post">
	               		      			<strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/#comment-9182">MaritaBurhop5</a></strong> on <strong><a href="http://www.nineoclock.ro/increased-pressure-on-pm-ponta-to-resign-romanian-pm-ponta-must-step-down-in-light-of-corruption-trial-says-epp-president-joseph-daul/">Increased pressure on PM Ponta to resign: Romanian PM Ponta must step down in light of corruption trial, says EPP President Joseph Daul</a></strong>
	               		      </div>
	               		  </div>
	               		</div>
	               		               </li>
               </ul>
               </div><div id="sponsor-14" class="widget cf widget_sponsor"><h6>Media Partnership</h6><a href="http://www.intelligence-sec.com/events/cyber-intelligence-europe-2016" target="_blank"><img src="http://www.nineoclock.ro/wp-content/uploads/2016/06/CIE16-300x350.jpg" /></a></div><div id="sponsor-3" class="widget cf widget_sponsor"><h6>Advertising</h6><a href="http://www.tarom.ro/en/destinations/madrid//?_d=otp&_a=mad" target="_blank"><img src="http://www.nineoclock.ro/wp-content/uploads/2015/07/banner_iunie_nine-oclock-IAS-MAD.jpg" /></a></div><div id="fblikebox-3" class="widget cf widget_fblikebox"><h6>Facebook</h6>               <div class="like_box">
	               <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/nineoclockromania?fref=ts&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width: 100% !important; height:258px;" allowTransparency="false"></iframe>
               </div><!--like_box_footer-->
               			
               </div><div id="calendar-6" class="widget cf widget_calendar"><div id="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.nineoclock.ro/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.nineoclock.ro/2016/09/01/" title="MAE: ForMin Comanescu to participate in OSCE foreign ministers informal meeting, Over 1.28 million international visitors cross Romanian borders in July, up by 12 pct, PM Ciolos: I encourage Gov&#8217;t members wishing to run in elections to do so, but to withdraw when campaign begins, Former PM Ponta: I wish to stay in PSD; they could lend me to a different team, if they don&#8217;t need me, Foreign investors expect quality workforce from Romania, says Ciolos, Romania allowed to export live bovines for slaughtering to Turkey, MAE&#8217;s Spokesman Valcu: We have over 50 embassies and consulates general with social media accounts, Ciolos: Lands not to be purchased for chasing in on, but to work it, 63 Romanian companies in Coface&#8217;s CEE Top 500 ; Romania, ranked fourth in the region, National Bank of Romania&#8217;s foreign exchange reserves go up 0.94pct, to EUR 32,968 million, Fondul Proprietatea&#8217;s Konieczny: Romania, most attractive border market in Eastern Europe, MAI sends helicopter in Italy mission to fight illegal migration and cross-border crime, Emergency Room  doctors in Floreasca hospital withdraw resignations, Ryanair launches its Bucharest 2017 Summer schedule, PSD&#8217;s Dragnea: Incumbent Gov&#8217;t is not entitled to leave behind a national budget for next year, Turkish Airlines launches its third route in Romania, Cluj &#8211; Istanbul, Senators lodge with committee draft declaration on US ambassador Pettit&#8217;s statements, Chief corruption prosecutor asks Senate to allow prosecution of Senator Oprea for culpable homicide, Romanian Football Federation launches history of Romania&#8217;s national soccer team, Anti-corruption head asks President for statement on prosecution of Home Affairs Minister Toba, EC&#8217;s Jyrki Katainen: It&#8217;s in UK&#8217;s, EU&#8217;s interest to have constructive cooperation after Brexit, PM Ciolos: ELI laser at Magurele will contribute toward scientific progress, economic development, Toba tenders resignation as interior minister after DNA&#8217;s request for his criminal prosecution">1</a></td><td><a href="http://www.nineoclock.ro/2016/09/02/" title="ForMin Comanescu: Transnistria conflict resolution respecting Moldova&#8217;s sovereignty, integrity &#8211; major priority, PM Ciolos: The Netherlands hasn&#8217;t conditioned Romania&#8217;s accession to Schengen on relation between Constanta and Rotterdam, The Jumping Balkan Championships has started. Romania is a favourite to win medals, Prime Minister&#8217;s Chancellery head, option for Interior Ministry leadership, Syrian and Iranian migrants found at Romanian-Serbian border, Stock transactions drop 11.1 percent in first eight months on BVB main segment, DNA request to prosecute former Deputy PM Gabriel Oprea reaches Senate, Twenty-seven countries to participate in Romanian Gendarmerie international exercise, EduMin issues order stripping former IntMin Oprea of LLD title, Specialty committee says resigning Interior Minister Toba didn&#8217;t plagiarise his PhD thesis, JusMin Pruna: Conditional release of inmates requires legislative intervention, Hidroelectrica estimates over one billion lei gross profit in first eight months, Moody&#8217;s changes rating outlooks on Banca Comerciala Romana S.A. to positive, Industrial production prices go down 2.3pct in July, ForMin Lazar Comanescu, at the informal reunion (Gymnich) of EU foreign affairs ministers, Oprea on request for his prosecution: I know I am not guilty, Emergency response projects get 25 million euros worth of European funds, Bucharest Mayor Firea wants to create food bank, improve homeless shelters, PM Ciolos, EU&#8217;s Katainen address opportunities in infrastructure, healthcare, IMF: Audit resources wasted on unproductive inspections are enormous in Romania, Transylvanian narrow-gauge train, Teleki Castle to be promoted together">2</a></td><td><a href="http://www.nineoclock.ro/2016/09/03/" title="BikeFest: Over 1,000 persons prove biker skills at Palace of Parliament, Romania draws up eight investment projects worth over 570 million euros under Juncker Plan, Minister-delegate for Romanians Abroad Ligor attends migration meeting, PM Ciolos: Illegal logging &#8211; national security problem, 2016 &#8220;George Enescu&#8221; International Contest opens with gala concert, Seven migrants of Kosovo, Ethiopia and Eritrea, found while attempting to cross border illegally, &#8220;AeroNautic Show 2016&#8243; hosts aerobatic maneuvers, nautical performances and demonstrative exercises">3</a></td><td><a href="http://www.nineoclock.ro/2016/09/04/" title="Prime Minister Ciolos on official visit to Bavaria, Magistrates&#8217; Association requests resignation of Justice Minister, Emergency Department head: I turned system where people died on their feet into lifesaving system, President Iohannis, EduMin to attend CERN Romanian flag-raising ceremony in Geneva, Romanian Police: 87 home searches in past two weeks, multiple crime rings dismantled, ForMin Comanescu participates in Informal Meeting of Foreign Affairs Ministers (Gymnich)">4</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nineoclock.ro/2016/09/05/" title="Energy Minister: I believe we are at a crossroad on the gas market, End of the second edition of the Embassies Festival &#8220;Open Your Culture: Explore the World in your City&#8221;:  A spectacular conversation about the multiculturalism World Music, Word Art &amp; Traditions, World Food, Sign that Ciolos wants to govern in 2017 too: Premier to come up with draft budget for next year, AFI Aventurier, the largest adventure park in an European mall, opened its gates for the visitors, ALDE sets eligibility criteria for party’s lists in parliamentary elections, eMAG: Accelerated development and EUR 48 million investments, Parliament convenes in the last session of the 2012-2016 legislature, Travel smart and green:  With the launch of the mobile application in Romanian, FlixBus continues to innovate the standards in the travel sector, On whose political party’s lists will Ponta win another stint in Parliament: PSD’s or PRU’s?, 50% higher profit in the first half of 2016 for the URBB brewer *20% increase compared to the last year for the Tuborg brand, Interior Minister, key office during election year. Who will succeed Petre Toba at Interior Ministry’s helm?, End of Parliament’s term:  New parties, new parliamentary groups, defections and recruitment, PSD’s bastard, Senate&#8217;s Standing Bureau to consider request for prosecution of Senator Oprea, Electoral authority head Ana Maria Patru: Compulsory voting should be citizens&#8217;, not just political decision-makers&#8217; option, PM Ciolos to meet with Bavarian PM Seehofer and with head of Landtag Stamm, Costs of the proper organization of parliamentary elections,  three times higher in 2016 than in 2004, Bastardul PSD-ului, Vodafone Romania launches Supernet™4G+, introducing a new generation of customer experience, RoGendIntEx large-scale international exercise to run Sept. 5 through Sept. 9, Prosecutor General Lazar submits to President Iohannis request for criminal prosecution of exIntMin Toba, DNA checks commercial contracts at public TV signed in the last ten years, Senate to vote on September 19 on DNA request to prosecute Senator Oprea, PM Ciolos signs Bavarian Parliament&#8217;s guestbook, calls Bavaria &#8220;welcoming land for Transylvanian Saxon brothers &#8220;, AEP: 18,273,047 enfranchised citizens in Electoral Register, President Iohannis at CERN Romanian flag-raising ceremony in Geneva: Accession  to CERN, recognition of our  excellence in this domain">5</a></td><td><a href="http://www.nineoclock.ro/2016/09/06/" title="Natural disasters &#8211; major concern for European authorities, Analia Selis, Mariano Castro and Alice Barb are the “European Week of Tango” ambassadors in Romania, Romania gets Balkan gold. After 24 years, the Romanian Senior team climbed the first step of the podium at Jumping over Obstacles, PMP asks Ciolos to modify electoral legislation again in order to remove personal identity number from list of signatures, Supreme Court: Bogdan Olteanu not allowed to talk with parents and ex-wife, Ponta’s possible departure for PRU: To be or not to be, TIKA equips the Ophthalmology Department of the Mangalia Municipal Hospital with cutting-edge equipment, Coface publishes CEE TOP 500 Companies: Biggest players benefit from favourable business conditions in CEE, Political leaders try to decipher what lies behind Toba’s removal from helm of MAI, UN, essential in preventing conflict, Head of the Prime Minister&#8217;s Chancellery, Dragos Tudorache, nominated for interim interior minister, International Public Symposium „Memory’s Appeal: Casualties of Wars” – Câmpulung Muscel, Argeş county, American Councils for International Education announces the launch of the FLEX 2017-2018 online applications, Romania&#8217;s economy advances 5.2pct in H1 2016; household consumption, up 10.4pcT, Cotroceni Museum to host &#8220;Queen&#8217;s Heart&#8221; exhibition, PM Ciolos invites BMW to be more present in Romania in coming years, PSD&#8217;s Dragnea at the Supreme Court: &#8220;For every poll, a criminal case&#8221;, Monica Macovei at the Bucharest Bar: Let Victor Ponta give exam like other lawyers, Victor Ponta probed in new legal case concerning the 2012 elections campaign and Tony Blair’s visit . Corruption prosecutors place former PM Ponta under court supervision, Former Vice Premier Oprea says Audi A8 legally purchased, still in Home Affairs ministry garage, Iohannis tells Tusk that EU&#8217;s strengthening remains a strategic objective to Romania, ForMin Comanescu the Strategic Forum in Bled : A better communication needed concerning Europe, European project&#8217;s major achievements">6</a></td><td><a href="http://www.nineoclock.ro/2016/09/07/" title="ARTmania Bucharest Blast 2016, a quality show in a nice autumnal ambiance, LabMin: 26 Romanian families affected by Italy earthquake applied for aid; 23 still under consideration, Romania&#8217;s stand at Goteborg Bok&amp;Bibliotek Book Fair to host Nobel prize winner Herta Muller, Bogdan Matei , new Sales Manager for Enel Energie and Enel Energie Muntenia, Ponta to challenge court supervision order before the Supreme Court, Blue Point opens its first call center in Slobozia, Tariceanu: Attempt being made to remove influential political leaders. I believe this goes for Victor Ponta too, Corruption prosecutors place deputy Sebastian Ghita under court supervision, Ciolos Government: 9 ministers replaced in 10 months, Robert Redeleanu, the current CEO of UPC Romania takes over the position of CEO of UPC Hungary, Net investment in Romania advances 8.7pct in H1 2016, The first &#8220;Java Academy&#8221; EA Romania has ended, Bill on preventing and fighting against domestic violence, approved by the Senate, H. E. Mr. Eduardo Augusto Ibiapina de Seixas , Ambassador of the Federative Republic of Brazil in Romania : New tools and new opportunities for Romanian businessmen, President Iohannis approves Tudorache for interior minister, Syria: Outlook after G-20, The annual income of the BNR Governor, Mugur Isarescu, almost doubled between 2010 and 2015, Bucharest Mayor Gabriela Firea in Brussels, at the invitation of European Commissioner Corina Cretu, President Iohannis tells Russian ambassador that Romania is open to bilateral dialogue, trust rebuilding needed, Paramount for elections to unfold safely, Iohannis tells new Interior Minister, PSD’s National Executive Committee to convene on September 15-16 to discuss Victor Ponta’s situation">7</a></td><td><a href="http://www.nineoclock.ro/2016/09/08/" title="Bucharest International Airport renews carbon accredited status, Adrian Nastase: The Romanian political life looks like a general Pokémon hunt, Food goes out in the street at Bucharest Street Food Festival, Children from Ferentari help transform their neighbourhood within City of Energy project, Will the Fiscal Code be amended or not? Talk of tax hikes angers politicians and business representatives, 55 Metropolitan Life representatives from 24 countries, volunteers in Romania, “Scaring Flyer from Hateg”  came to Dino Parc Rasnov, together with a real dinosaur egg nest, French President to visit Romania, PNL’s Busoi: Dacian Ciolos can continue as Premier, but at helm of political Gov’t, Fares cultivates 13 types of herbs on 130 ha in Hunedoara County . From Orastie, over 20 million teas and herbal products arrive annually in the Romanian homes, Proposal: Senators who receive suspended sentences should lose their seats, 8th edition of “Marketing in Direct” : The best marketing strategy ever, G-20 in China: “Hangzhou Consensus”, 6th edition of the Balkanik Festival to kick off in Bucharest on Friday: Concerts, shows, alternative events and exhibits, Explosion touches off cinema hall in Focsani, President Klaus Iohannis to meet Angela Merkel in Berlin on Friday, ForMin Comanescu assures Turkey Deputy PM Kaynak of Romania’s openness for the further consolidation of bilateral relations, University of Bucharest in QS World University Rankings 2016, Health Ministry adopts strict licensing, verification measures of biocide products, Former Interior Minister Petre Toba can be criminally prosecuted. President signs off criminal prosecution request, Health minister Vlad Voiculescu: 42,000 people are dying in Romania every year because of the smoking, around 22 crashed airplanes, Protest in front of the Uranium Company, PSD President Liviu Dragnea asks PM Dacian Ciolos to “urgently” present economic report in Parliament">8</a></td><td><a href="http://www.nineoclock.ro/2016/09/09/" title="CSM nominates judge Cristina Tarcea at helm of High Court of Justice, Rowdy elections at PNL’s Bucharest District 2 branch, Supreme Court to hear legal challenge over former PM Ponta&#8217;s court supervision, Happy Birthday Republic of Macedonia!, Dacian Ciolos, reaction to the photo in the airplane, from Economy Class, Three young  IT specialists launch platform reducing by 90% the bureaucracy of setting up a company, Bucharest Music &amp; Film Festival to open on Sept. 9 with beloved pop hits, famous movie soundtracks, The second edition of Red Bull Soapbox Race in Romania:  A Grand Prix where the amateur drivers are getting behind the wheel of crafted vehicles operating based on courage, gravity… and a bit of Red Bull, Telekom Romania launches the 2016 edition of the Teimplici.ro project, with total funds of up to 70,000 euro, Ministry of Environment to implement LIFE projects worth 7 million euros, Business Lease launches the Auto Market &#8211; center of used vehicles, Tensions between technocrat ministers, Government: Financial aid for stimulating SMEs investments, Almost 50 M euro paid on agri-environment measures to 30,000 beneficiaries, SRI, on Focsani incident: No explosive traces found, Sofia hosts &#8220;The role of news agencies in time of crisis&#8221; conference, Gov&#8217;t approves strategy on professional training for public administration 2016 &#8211; 2020, European Literature Night in Bucharest, Court extends detention time for three Romanians featuring in Sky News reportage, Former IntMin Toba reports to DNA, Romanian Police advise 4,700 fellow citizens on Bulgarian seaside, Romanian Foreign Ministry condemns North Korea nuclear test, Calugareni 2nd Infantry Battalion returns from Afghanistan mission: Romania has special deterrence responsibilities in the Black Sea, says DefMin Motoc, US Embassy announces 626 Romanians selected so far through Visa Lottery 2016, Terrorist threats at major football tournaments tackled at Bucharest conference, Weightlifting Federation&#8217;s head Nicu Vlad to be interim Olympic Committee&#8217;s President until November elections, PwC’s salary and benefits PayWell Romania 2016 study: A cautious wage policy, MFE, World Bank sign 50,000 USD contract on technical assistance for calls on Roma minority, Iohannis-Merkel meeting in Berlin: Romania’s President proposes creation of European agency to fight terrorism, Prince Radu attends solemn session of Moldovan Parliament, Finance Ministry&#8217;s Jiru: Post-Brexit fall of Romanian securities&#8217; yields steeper than for Hungary, Poland, Third edition of iMapp festival kicks off in Bucharest">9</a></td><td>10</td><td><a href="http://www.nineoclock.ro/2016/09/11/" title="JusMin Pruna doesn&#8217;t rule out Emergency Ordinance on extended confiscation of assets, Romanian pilgrims, first to receive greetings by Pope Francis after Angelus Prayer, ForMin Comanescu sends message to John Kerry on 9/11 terrorist attacks&#8217; 15th commemoration, The M10 Party has a new leadership, Border Police grab 20 Afro-Asian migrants at Romania-Hungary boundary, Transgaz signs agreement to access 179 million euro grant for BRUA gas pipeline works, Road transporters ask Gov&#8217;t to freeze motor vehicle liability insurance&#8217;s tariffs through Emergency Ordinance, Commissioner Cretu suggests court trials on EU funded projects should not stretch beyond 6 months, Importance of vote by correspondence, stressed by Minister Delegate Maria Ligor in Canada, Emergency official Arafat on battle flag award to ISU Bucharest-Ilfov: recognition of military honor, dignity, professionalism, Patriots’ Holiday commemorates Avram Iancu in Tebea, President Iohannis&#8217;s spokesperson: Joint goal of Hollande&#8217;s visit &#8211; strengthening Romanian-French strategic partnership, Ponta scores first victory against DNA: Supreme Court lifts some interdictions imposed by judicial control measure">11</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nineoclock.ro/2016/09/12/" title="DNA: 240 people, civil parties in the Colectiv case in which the ISU firefighters are investigated, SECOM and Botanical Garden invites you to visit &#8220;The Garden with Remedies&#8221;, PSD accuses PRU of using database of Ponta’s presidential elections supporters as anti-PSD weapon, Raluca Pruna: Thousands of prisoners could be freed earlier, “Be prepared!” SMURD Caravan, a project supported by Vodafone Foundation, PNL believes time for technocrats has passed: Technocrat Gov’t showing limits, Nicusor Dan contradicts Blaga: “Time for technocrats is just beginning”, Electrolux launches the Ideas Lab: Innovative ideas for any kitchen, Between the far left and far right, who and what?, High-level reconciliation between Dragnea and Ponta: “We’ll fight side by side”, The Original Blues Brothers Band’s concert changes its date!, Argentinian tango evening dedicated to seniors with Maestro Carlos Maturano, at the Cervantes Institute, President Iohannis at the new school year opening: Education is path to success, and not corruption, nepotism, deceit or facile earnings, Slovakia&#8217;s ambassador Gabor to unveil Slovakian European Council Presidency&#8217;s priorities to Romania&#8217;s MPs, Band of Gypsies &#8211; electrifying performance at Balkanik Festival, Standing Bureaus expected to call Ciolos to Parliament over state of economy, German Ambassador Lauk: Richard Wagner Society &#8211; a sustainable contribution to Romania &#8211; Germany cultural exchanges, FIC: Romania has potential to become one of first 10 EU economies in 20 years, Bogdan Olteanu’s parents, mother-in-law and ex-wife subpoenaed by DNA, WHO Europe official: No additional risk of Zika infection in Europe or Romania, Francois Hollande starts two-day state visit in Romania, Klaus Iohannis wants political Gov’t after elections">12</a></td><td><a href="http://www.nineoclock.ro/2016/09/13/" title="Diaspora Start-Up: EUR 30 million for the Romanians from Diaspora who wish to start a business in the country, Health Minister on entering politics: I won’t deny there were offers. I’ll think about it, PMP hopes Basescu will run in parliamentary elections. Tomac and Steriu want to run in Bucharest, Classical music in villages and cities with Enescu’s violin, Steriu on bill proposed by Udrea: It’s just a signal, not necessarily PMP’s, New school year, old problems:  Dropout, among most acute problems Romania&#8217;s education system faces, Victor Ponta: “I’ll talk from now on. Have a little patience”, FlorideLux launches the autumn collection, expects sales of 50,000 euros, London between Brexit and anti-Brexit, Culture Minister Suteu: Romania&#8217;s proposal for European Capital of Culture title to be announced Friday, NRCC organizes Knowledge Center on efficient Debt Collection for Optimizing Cash-Flow and Costs in Cluj-Napoca on September 19, Competition Council analyzes the takeover of the Repower Furnizare Romania by MET Holding AG, Ionut Farcas becomes the Country President Schneider Electric Bulgaria, Albania, Macedonia and Kosovo, Între extrema stângă şi extrema dreaptă, cine şi ce?, Firefighters Day of Romania, 15 migrants from Asia and Ksovo identified at border with Serbia in past 48 hours, Francois Hollande pays state visit to Romania: Partnership must be strengthened. Relation with France,  priority to Romania, says President Iohannis, Over 100,000 freighters to stage nationwide protests unless car insurance rates are frozen, Hollande, Ciolos tour Airbus Romania helicopter factory, Prime Minister Ciolos to deliver report on budget execution in Parliament next Monday, Romanian-Polish strategic dialogue on security and defence, The fifth anniversary of the joint Declaration on Strategic Partnership for the 21st century between Romania and USA">13</a></td><td id="today"><a href="http://www.nineoclock.ro/2016/09/14/" title="Sebastian Ghita off judicial control, Valley 21, the first mountain resort with ecological residences in Romania, a new dimension of luxury, E.ON – A start of a better school year for around 6,500 children and teachers from nine counties of the country, Baia Mare hosts the first edition of the European Photo Salon, PNL refuses Zegrean’s candidacy, The Uber community is joining the &#8220;Brancusi is mine&#8221; campaign, Ex-PM Ponta  reveals his point of view in the “Blair Scandal”, Miroslav Lajčák, Minister of Foreign and European Affairs of Slovakia: Revival or survival of the EU &#8211; what to expect from informal summit, Microchip Technology extends the lease in AFI Park 1, with additional 1,000 sqm, Final day to register with Electoral Roll, Liviu Dragnea: Victor Ponta is working within PSD, is PSD member, will be on our lists, NRCC organizes Knowledge Center on Employee Engagement &amp; Workplace  in Bucharest on September 21, High Court of Cassation and Justice designates Central Electoral Bureau members, Agerpres  Picture Library on display at Cotroceni National Museum: An original archive, with pictures depicting important moments in Romania&#8217;s history, starting 1927, Cineworld Group says Romania has highest growth potential for its industry, ForMin Comanescu: IHRA important for fighting antisemitism, Telekom announces new MagentaONE benefits with the autumn campaign featuring Dad hero, Copper concentrate from the Mănăila mine,  sold in Switzerland">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    	<div id="latestcategory-10" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #dd3333">Events</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/firefighters-day-of-romania/" rel="bookmark" title="Firefighters Day of Romania">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/pompieri-4-293x170.jpg" class="attachment-widget wp-post-image" alt="pompieri-4" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/firefighters-day-of-romania/" rel="bookmark" title="Firefighters Day of Romania" class="postlink">Firefighters Day of Romania</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/german-ambassador-lauk-richard-wagner-society-a-sustainable-contribution-to-romania-germany-cultural-exchanges/" rel="bookmark" title="German Ambassador Lauk: Richard Wagner Society &#8211; a sustainable contribution to Romania &#8211; Germany cultural exchanges" class="postlink">German Ambassador Lauk: Richard Wagner Society &#8211; a sustainable contribution to Romania &#8211; Germany cultural exchanges</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/patriots-holiday-commemorates-avram-iancu-in-tebea/" rel="bookmark" title="Patriots’ Holiday commemorates Avram Iancu in Tebea" class="postlink">Patriots’ Holiday commemorates Avram Iancu in Tebea</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/emergency-official-arafat-on-battle-flag-award-to-isu-bucharest-ilfov-recognition-of-military-honor-dignity-professionalism/" rel="bookmark" title="Emergency official Arafat on battle flag award to ISU Bucharest-Ilfov: recognition of military honor, dignity, professionalism" class="postlink">Emergency official Arafat on battle flag award to ISU Bucharest-Ilfov: recognition of military honor, dignity, professionalism</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/romanian-pilgrims-first-to-receive-greetings-by-pope-francis-after-angelus-prayer/" rel="bookmark" title="Romanian pilgrims, first to receive greetings by Pope Francis after Angelus Prayer" class="postlink">Romanian pilgrims, first to receive greetings by Pope Francis after Angelus Prayer</a></li>
	               		</ul></div>			    </div>
			    <div class="four columns">
			    	<div id="latestcategory-7" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #222">Politics</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/high-court-of-cassation-and-justice-designates-central-electoral-bureau-members/" rel="bookmark" title="High Court of Cassation and Justice designates Central Electoral Bureau members">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/ciocan_justitie-293x170.jpg" class="attachment-widget wp-post-image" alt="ciocan_justitie" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/high-court-of-cassation-and-justice-designates-central-electoral-bureau-members/" rel="bookmark" title="High Court of Cassation and Justice designates Central Electoral Bureau members" class="postlink">High Court of Cassation and Justice designates Central Electoral Bureau members</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/liviu-dragnea-victor-ponta-is-working-within-psd-is-psd-member-will-be-on-our-lists/" rel="bookmark" title="Liviu Dragnea: Victor Ponta is working within PSD, is PSD member, will be on our lists" class="postlink">Liviu Dragnea: Victor Ponta is working within PSD, is PSD member, will be on our lists</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/final-day-to-register-with-electoral-registry/" rel="bookmark" title="Final day to register with Electoral Roll" class="postlink">Final day to register with Electoral Roll</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/ex-pm-ponta-reveals-his-point-of-view-in-the-blair-scandal/" rel="bookmark" title="Ex-PM Ponta  reveals his point of view in the “Blair Scandal”" class="postlink">Ex-PM Ponta  reveals his point of view in the “Blair Scandal”</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/pnl-refuses-zegreans-candidacy/" rel="bookmark" title="PNL refuses Zegrean’s candidacy" class="postlink">PNL refuses Zegrean’s candidacy</a></li>
	               		</ul></div>			    </div>
			    <div class="four columns">
			        <div id="latestcategory-9" class="widget cf widget_latestcategory">               
               <h6 style="border-color: #1e73be">JUSTICE</h6>
               	               <div class="post">
	               	<figure>
		               	<a href="http://www.nineoclock.ro/sebastian-ghita-off-judicial-control/" rel="bookmark" title="Sebastian Ghita off judicial control">
		               		<img width="293" height="170" src="http://www.nineoclock.ro/wp-content/uploads/2016/09/sebi-ghita-293x170.jpg" class="attachment-widget wp-post-image" alt="" />		               	</a>
	               	</figure>
	               	<h4><a href="http://www.nineoclock.ro/sebastian-ghita-off-judicial-control/" rel="bookmark" title="Sebastian Ghita off judicial control" class="postlink">Sebastian Ghita off judicial control</a></h4>
	               </div>
	               <ul class="iconlist">	               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/bogdan-olteanus-parents-mother-in-law-and-ex-wife-subpoenaed-by-dna/" rel="bookmark" title="Bogdan Olteanu’s parents, mother-in-law and ex-wife subpoenaed by DNA" class="postlink">Bogdan Olteanu’s parents, mother-in-law and ex-wife subpoenaed by DNA</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/raluca-pruna-thousands-of-prisoners-could-be-freed-earlier/" rel="bookmark" title="Raluca Pruna: Thousands of prisoners could be freed earlier" class="postlink">Raluca Pruna: Thousands of prisoners could be freed earlier</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/ponta-scores-first-victory-against-dna-supreme-court-lifts-some-interdictions-imposed-by-judicial-control-measure/" rel="bookmark" title="Ponta scores first victory against DNA: Supreme Court lifts some interdictions imposed by judicial control measure" class="postlink">Ponta scores first victory against DNA: Supreme Court lifts some interdictions imposed by judicial control measure</a></li>
	               			               			<li><i class="fa fa-long-arrow-right"></i> <a href="http://www.nineoclock.ro/jusmin-pruna-doesnt-rule-out-emergency-ordinance-on-extended-confiscation-of-assets/" rel="bookmark" title="JusMin Pruna doesn&#8217;t rule out Emergency Ordinance on extended confiscation of assets" class="postlink">JusMin Pruna doesn&#8217;t rule out Emergency Ordinance on extended confiscation of assets</a></li>
	               		</ul></div>			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="twelve columns" style="text-align:center;">
					<p><a href="/nineoclock/copyright">COPYRIGHT </a>© 2015 - Nineoclock . All Rights Reserved |  <a title="Creare site , web design, pret site, firma web design" href="http://www.amigio.ro" target="_blank">Creare Site</a>: <a title="web design, creare site, optimizare seo, hosting, creare spot publicitar, realizare logo, creare magazin online, email marketing" href="http://www.amigioexclusiv.ro" target="_blank">AmiGio</a>	 </p>
				</div>
				<div class="twelve columns" style="text-align:center;">
					<p>NINE O’CLOCK The Web Edition - Your First English Language Daily [e]Newspaper in Romania </p>
				</div>
				<div class="twelve columns" style="text-align:center;">
					<div class="menu"><ul><li class="page_item page-item-155158"><a href="http://www.nineoclock.ro/nine-oclock25years-awards-gala/">“Nine O’Clock 25 Years Awards” Gala</a></li><li class="page_item page-item-101682"><a href="http://www.nineoclock.ro/advertising/">Advertising</a></li><li class="page_item page-item-101684"><a href="http://www.nineoclock.ro/contact/">Contact</a></li><li class="page_item page-item-150328"><a href="http://www.nineoclock.ro/contest/">CONTEST</a></li><li class="page_item page-item-101686"><a href="http://www.nineoclock.ro/editorial-team/">Editorial team</a></li><li class="page_item page-item-146173"><a href="http://www.nineoclock.ro/">Home</a></li><li class="page_item page-item-101694"><a href="http://www.nineoclock.ro/subscription/">Subscription</a></li></ul></div>
				</div><br/>
				<div class="twelve columns" style="text-align:center; padding-top:15px;">
				<!-- BEGIN trafic.ro code v2.0 -->
                    <script type="text/javascript">t_rid="nineoclockro";</script>
                    <script src="http://storage.trafic.ro/js/trafic.js" type="text/javascript"></script>
                    <noscript><a href="http://www.trafic.ro/top/?rid=nineoclockro">
                    <img src="http://log.trafic.ro/cgi-bin/pl.dll?rid=nineoclockro"
                    border=0 alt="trafic ranking"></a></noscript>
                    <!-- END trafic.ro code v2.0 -->

				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.nineoclock.ro\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php","post_id":"162831"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ism_base_path = "http:\/\/www.nineoclock.ro";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/plugins/indeed-social-media/files/js/front_end_footer.js'></script>
<script type='text/javascript' src='http://www.nineoclock.ro/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 0.666 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-14 13:49:26 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->