<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Nuclearelectrica launches the second stage of the sponsorship campaign “Nucleus of care” - Nine O' Clock - first exclusively daily publication to appear in English language in Romania</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta%20Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen%20Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta%20Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen%20Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta%20Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen%20Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.nineoclock.ro/wp-content/cache/min/1/801d1b0c13af36fa5bacf463d882c6b9.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />

		<!-- All in One SEO Pro 4.2.3.1 -->
		<meta name="description" content="Nuclearelectrica launches the second stage of project registrations for obtaining sponsorships, as part of the social responsibility platform &quot;Nucleus of care&quot;. Interested NGOs and institutions can submit projects between July 27 and August 20, 2022. The value of the sponsorship budget is 2 million lei and will be allocated to projects selected following the selection" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.nineoclock.ro/2022/07/28/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.3.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania -" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Nuclearelectrica launches the second stage of the sponsorship campaign “Nucleus of care” - Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania" />
		<meta property="og:description" content="Nuclearelectrica launches the second stage of project registrations for obtaining sponsorships, as part of the social responsibility platform &quot;Nucleus of care&quot;. Interested NGOs and institutions can submit projects between July 27 and August 20, 2022. The value of the sponsorship budget is 2 million lei and will be allocated to projects selected following the selection" />
		<meta property="og:url" content="https://www.nineoclock.ro/2022/07/28/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care/" />
		<meta property="og:image" content="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png" />
		<meta property="og:image:secure_url" content="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png" />
		<meta property="og:image:width" content="299" />
		<meta property="og:image:height" content="60" />
		<meta property="article:published_time" content="2022-07-28T07:34:06+00:00" />
		<meta property="article:modified_time" content="2022-07-27T15:37:11+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/nineoclockromania/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@NineOClockRoOf1" />
		<meta name="twitter:title" content="Nuclearelectrica launches the second stage of the sponsorship campaign “Nucleus of care” - Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania" />
		<meta name="twitter:description" content="Nuclearelectrica launches the second stage of project registrations for obtaining sponsorships, as part of the social responsibility platform &quot;Nucleus of care&quot;. Interested NGOs and institutions can submit projects between July 27 and August 20, 2022. The value of the sponsorship budget is 2 million lei and will be allocated to projects selected following the selection" />
		<meta name="twitter:creator" content="@NineOClockRoOf1" />
		<meta name="twitter:image" content="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->


<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.nineoclock.ro/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.nineoclock.ro/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.nineoclock.ro/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.nineoclock.ro/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.nineoclock.ro/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania &raquo; Feed" href="https://www.nineoclock.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania &raquo; Comments Feed" href="https://www.nineoclock.ro/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-127262207-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>




<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: center !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 64px !important;
                        height: 64px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 5px !important;
                    }
                  
</style>





<style id='penci-style-inline-css' type='text/css'>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</style>

<style id='moove_gdpr_frontend-inline-css' type='text/css'>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</style>


<script type='text/javascript' src='https://www.nineoclock.ro/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>


<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nineoclock.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nineoclock.ro/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.nineoclock.ro/?p=236933' />
<link rel="alternate" type="application/json+oembed" href="https://www.nineoclock.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nineoclock.ro%2F2022%2F07%2F28%2Fnuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nineoclock.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nineoclock.ro%2F2022%2F07%2F28%2Fnuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.16" />

<link rel="preload" as="font" href="https://www.nineoclock.ro/wp-content/themes/pennews/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin>
<link rel="preload" as="font" href="https://www.nineoclock.ro/wp-content/themes/pennews/fonts/weathericons-regular-webfont.woff2" crossorigin><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDR2QXV');</script>
<!-- End Google Tag Manager -->

<link rel=”preload” href=”/wp-content/plugins/gdpr-cookie-compliance/dist/fonts/nunito-v8-latin-700.woff2″ as=”font” type=”font/woff2″ crossorigin=”anonymous”>
<link rel=”preload” href=”/wp-content/plugins/gdpr-cookie-compliance/dist/styles/lity.css″ as=”style” type=”style″ crossorigin=”anonymous”>
<link rel=”preload” href=”/wp-content/themes/pennews/fonts/fontawesome-webfont.woff2″ as=”font” type=”font/woff2″ crossorigin=”anonymous”><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.nineoclock.ro\/wp-content\/uploads\/2017\/11\/logo1-1.png"
    },
    "url": "https:\/\/www.nineoclock.ro\/",
    "name": "Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania",
    "alternateName": "",
    "url": "https:\/\/www.nineoclock.ro\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.nineoclock.ro\/2022\/07\/28\/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.nineoclock.ro\/2022\/07\/28\/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.nineoclock.ro\/2022\/07\/28\/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.nineoclock.ro\/2022\/07\/28\/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.nineoclock.ro\/2022\/07\/28\/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Nuclearelectrica launches the second stage of the sponsorship campaign \u201cNucleus of care\u201d",
    "description": "Nuclearelectrica launches the second stage of project registrations for obtaining sponsorships, as part of the social responsibility platform &#8220;Nucleus of care&#8221;. Interested NGOs and institutions can submit projects between July 27 and August 20, 2022. The value of the sponsorship budget is 2 million lei and will be allocated to...",
    "datePublished": "2022-07-28",
    "datemodified": "2022-07-27",
    "mainEntityOfPage": "https:\/\/www.nineoclock.ro\/2022\/07\/28\/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.nineoclock.ro\/wp-content\/uploads\/2022\/07\/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine.jpg",
        "width": 1500,
        "height": 1003
    },
    "publisher": {
        "@type": "Organization",
        "name": "Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.nineoclock.ro\/wp-content\/uploads\/2017\/11\/logo1-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-NINEOCLOCK",
        "name": "NINE O'CLOCK"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>

<body class="post-template-default single single-post postid-236933 single-format-standard wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar two-sidebar penci-single-style-2 wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDR2QXV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-fluid">

					<div class="penci-topbar__left">
						<div class="topbar_item topbar_weather">
			<i class="penci-weather-icons wi wi-day-sunny"></i>
			<div class="penci-weather-now">
				<span class="penci-weather-degrees">22.5</span>
				<span class="penci-weather-unit">C</span>
			</div>
			<div class="penci-weather-location">
				<div class="penci-weather-city">Bucharest</div>
			</div>
		</div>
		<div class="topbar_item topbar_date">
	July 28, 2022</div>
<div class="topbar_item topbar__menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-184026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184026"><a href="https://www.nineoclock.ro/about-us/">ABOUT US</a></li>
<li id="menu-item-184027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184027"><a href="https://www.nineoclock.ro/our-team/">OUR  TEAM</a></li>
<li id="menu-item-184028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184028"><a href="https://www.nineoclock.ro/advertise-here/">ADVERTISE HERE</a></li>
<li id="menu-item-184029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184029"><a href="https://www.nineoclock.ro/subscriptions/">SUBSCRIPTIONS</a></li>
<li id="menu-item-184030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184030"><a href="https://www.nineoclock.ro/contact/">CONTACT</a></li>
</ul></div>			</div>
			<div class="penci-topbar__right">
				
			</div>
			</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s1" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
	
<div class="site-branding">
	
		<h2><a href="https://www.nineoclock.ro/" class="custom-logo-link" rel="home"><img width="299" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20299%2060'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png 299w, https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1-200x40.png 200w" data-lazy-sizes="(max-width: 299px) 100vw, 299px" title="logo1 - Nine O Clock first exclusively daily publication to appear in English language in Romania" data-lazy-src="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png" /><noscript><img width="299" height="60" src="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png" class="custom-logo" alt="" srcset="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png 299w, https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1-200x40.png 200w" sizes="(max-width: 299px) 100vw, 299px" title="logo1 - Nine O Clock first exclusively daily publication to appear in English language in Romania" /></noscript></a></h2>
				</div><!-- .site-branding -->	<nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-184008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-184008"><a href="https://www.nineoclock.ro/" itemprop="url">Home</a></li>
<li id="menu-item-183938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183938"><a href="#" itemprop="url"><i class="fa fa-bars"></i>Sections</a>
<ul class="sub-menu">
	<li id="menu-item-183939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183939"><a href="https://www.nineoclock.ro/category/politics/" itemprop="url">POLITICS</a></li>
	<li id="menu-item-183940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183940"><a href="https://www.nineoclock.ro/category/justice/" itemprop="url">JUSTICE</a></li>
	<li id="menu-item-183941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183941"><a href="https://www.nineoclock.ro/category/diplomacy/" itemprop="url">DIPLOMACY</a></li>
	<li id="menu-item-183942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183942"><a href="https://www.nineoclock.ro/category/defence/" itemprop="url">DEFENCE</a></li>
	<li id="menu-item-183943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-183943"><a href="https://www.nineoclock.ro/category/economy/" itemprop="url">ECONOMY</a>
	<ul class="sub-menu">
		<li id="menu-item-183944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183944"><a href="https://www.nineoclock.ro/category/economy/agriculture/" itemprop="url">AGRICULTURE</a></li>
		<li id="menu-item-183945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183945"><a href="https://www.nineoclock.ro/category/economy/companies/" itemprop="url">COMPANIES</a></li>
		<li id="menu-item-183946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183946"><a href="https://www.nineoclock.ro/category/economy/energy/" itemprop="url">ENERGY</a></li>
		<li id="menu-item-183947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183947"><a href="https://www.nineoclock.ro/category/economy/entrepreneurship/" itemprop="url">ENTREPRENEURSHIP</a></li>
		<li id="menu-item-183954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183954"><a href="https://www.nineoclock.ro/category/economy/markets/" itemprop="url">MARKETS</a></li>
		<li id="menu-item-183955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183955"><a href="https://www.nineoclock.ro/category/economy/transports/" itemprop="url">TRANSPORTS</a></li>
	</ul>
</li>
	<li id="menu-item-183956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-183956"><a href="https://www.nineoclock.ro/category/social-health/" itemprop="url">SOCIAL</a>
	<ul class="sub-menu">
		<li id="menu-item-183957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183957"><a href="https://www.nineoclock.ro/category/social-health/education/" itemprop="url">EDUCATION</a></li>
		<li id="menu-item-183958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183958"><a href="https://www.nineoclock.ro/category/social-health/health/" itemprop="url">HEALTH</a></li>
	</ul>
</li>
	<li id="menu-item-183959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183959"><a href="https://www.nineoclock.ro/category/business/" itemprop="url">BUSINESS</a></li>
	<li id="menu-item-183960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183960"><a href="https://www.nineoclock.ro/category/legal-outlook/" itemprop="url">LEGAL OUTLOOK</a></li>
	<li id="menu-item-183961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183961"><a href="https://www.nineoclock.ro/category/real-estate/" itemprop="url">REAL ESTATE</a></li>
	<li id="menu-item-183968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183968"><a href="https://www.nineoclock.ro/category/opinion/" itemprop="url">OPINION</a>
	<ul class="sub-menu">
		<li id="menu-item-183969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183969"><a href="https://www.nineoclock.ro/category/opinion/editorial/" itemprop="url">EDITORIAL</a></li>
		<li id="menu-item-183970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183970"><a href="https://www.nineoclock.ro/category/opinion/letters-to-the-editor/" itemprop="url">LETTERS TO THE EDITOR</a></li>
		<li id="menu-item-183971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183971"><a href="https://www.nineoclock.ro/category/opinion/op-ed/" itemprop="url">OP-ED</a></li>
		<li id="menu-item-183972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183972"><a href="https://www.nineoclock.ro/category/opinion/points-of-view/" itemprop="url">POINTS OF VIEW</a></li>
	</ul>
</li>
	<li id="menu-item-183973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183973"><a href="https://www.nineoclock.ro/category/media/" itemprop="url">MEDIA</a></li>
	<li id="menu-item-183974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183974"><a href="https://www.nineoclock.ro/category/culture/" itemprop="url">ARTS &#038; LEISURE</a>
	<ul class="sub-menu">
		<li id="menu-item-183975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183975"><a href="https://www.nineoclock.ro/category/culture/books/" itemprop="url">BOOKS</a></li>
		<li id="menu-item-183976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183976"><a href="https://www.nineoclock.ro/category/culture/concerts/" itemprop="url">CONCERTS</a></li>
		<li id="menu-item-183977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183977"><a href="https://www.nineoclock.ro/category/culture/food/" itemprop="url">FOOD</a></li>
		<li id="menu-item-183978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183978"><a href="https://www.nineoclock.ro/category/culture/movies/" itemprop="url">MOVIES</a></li>
		<li id="menu-item-183979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183979"><a href="https://www.nineoclock.ro/category/culture/theaters/" itemprop="url">THEATERS</a></li>
	</ul>
</li>
	<li id="menu-item-183980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183980"><a href="https://www.nineoclock.ro/category/science-tech/" itemprop="url">SCIENCE &#038; TECH</a>
	<ul class="sub-menu">
		<li id="menu-item-183982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183982"><a href="https://www.nineoclock.ro/category/science-tech/computer-science/" itemprop="url">COMPUTER SCIENCE</a></li>
		<li id="menu-item-183981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183981"><a href="https://www.nineoclock.ro/category/science-tech/it/" itemprop="url">IT</a></li>
	</ul>
</li>
	<li id="menu-item-183966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183966"><a href="https://www.nineoclock.ro/category/events/" itemprop="url">EVENTS</a></li>
	<li id="menu-item-183985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183985"><a href="https://www.nineoclock.ro/category/supplements/" itemprop="url">SUPPLEMENTS</a></li>
	<li id="menu-item-183984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183984"><a href="https://www.nineoclock.ro/category/sports/" itemprop="url">SPORTS</a></li>
	<li id="menu-item-183988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183988"><a href="https://www.nineoclock.ro/category/fashion-style/" itemprop="url">FASHION &#038; STYLE</a></li>
	<li id="menu-item-183986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183986"><a href="https://www.nineoclock.ro/category/travel/" itemprop="url">TRAVEL</a></li>
	<li id="menu-item-183987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183987"><a href="https://www.nineoclock.ro/category/world/" itemprop="url">WORLD</a></li>
</ul>
</li>
<li id="menu-item-183935" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-183935"><a href="https://www.nineoclock.ro/category/diplomacy/" itemprop="url">DIPLOMACY</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-11356 row-active" data-current="1" data-blockUid="penci_megamenu__84453" >
					<div id="penci_megamenu__84453block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/jordan-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/26/jordanian-formin-safadi-pays-visit-to-bucharest-romania-is-the-main-supplier-of-wheat-to-jordan/" title="Jordanian ForMin Safadi pays visit to Bucharest: Romania is the main supplier  of wheat to Jordan"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/26/jordanian-formin-safadi-pays-visit-to-bucharest-romania-is-the-main-supplier-of-wheat-to-jordan/">Jordanian ForMin Safadi pays visit to Bucharest: Romania&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 26, 2022</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/safadi_visit-280x186.jpeg" data-delay="" href="https://www.nineoclock.ro/2022/07/25/jordanian-formin-safadi-to-visit-romania/" title="Jordanian ForMin Safadi to visit Romania"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/25/jordanian-formin-safadi-to-visit-romania/">Jordanian ForMin Safadi to visit Romania</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 25, 2022</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/1-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/25/formin-aurescu-on-hungarian-pm-orbans-speech-in-baile-tusnad-it-regrettable-that-such-ideas-are-propagated-from-romanias-territory/" title="Viktor Orban’s speech in Baile Tusnad stirs reactions in Bucharest. Aurescu:  It regrettable that such ideas are propagated from Romania&#8217;s territory"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/25/formin-aurescu-on-hungarian-pm-orbans-speech-in-baile-tusnad-it-regrettable-that-such-ideas-are-propagated-from-romanias-territory/">Viktor Orban’s speech in Baile Tusnad stirs reactions&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 25, 2022</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/iohannis-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/25/president-iohannis-alongside-other-leaders-propose-establishment-of-pan-european-memorial-for-victims-of-totalitarianism-in-brussels/" title="President Iohannis, alongside other leaders propose establishment of Pan-European Memorial for Victims of Totalitarianism in Brussels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/25/president-iohannis-alongside-other-leaders-propose-establishment-of-pan-european-memorial-for-victims-of-totalitarianism-in-brussels/">President Iohannis, alongside other leaders propose establishment of&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 25, 2022</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-2-aurescu-rose-280x186.jpeg" data-delay="" href="https://www.nineoclock.ro/2022/07/21/formin-aurescu-us-frank-rose-discuss-the-security-risks-of-russias-aggression-in-ukraine/" title="ForMin Aurescu, US Frank Rose discuss the security risks  of Russia&#8217;s aggression in Ukraine"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/21/formin-aurescu-us-frank-rose-discuss-the-security-risks-of-russias-aggression-in-ukraine/">ForMin Aurescu, US Frank Rose discuss the security&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 21, 2022</p></div></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__84453 = new penciBlock();penci_megamenu__84453.blockID="penci_megamenu__84453";penci_megamenu__84453.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__84453","paged":1,"unique_id":"penci_megamenu__84453","shortcode_id":"megamenu","cat_id":11356,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__84453);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__84453block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__84453block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-183962" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-183962"><a href="https://www.nineoclock.ro/category/business/" itemprop="url">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-3 row-active" data-current="1" data-blockUid="penci_megamenu__57647" >
					<div id="penci_megamenu__57647block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/business/">BUSINESS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-7-carrefour-Jagoda-Zientara_COO-Carrefour-Romania-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/18/carrefour-romania-announces-key-updates-at-board-level/" title="Carrefour Romania announces key updates at board level"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/18/carrefour-romania-announces-key-updates-at-board-level/">Carrefour Romania announces key updates at board level</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 18, 2022</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/business/">BUSINESS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-4-Finqware-team-280x186.jpeg" data-delay="" href="https://www.nineoclock.ro/2022/07/14/finqware-fintech-targets-450-000-eur-on-seedblink/" title="Finqware Fintech targets 450.000 EUR on Seedblink"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/14/finqware-fintech-targets-450-000-eur-on-seedblink/">Finqware Fintech targets 450.000 EUR on Seedblink</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 14, 2022</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/business/">BUSINESS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-5-GlovoCarrefour-280x186.png" data-delay="" href="https://www.nineoclock.ro/2022/07/14/glovo-will-deliver-quickly-from-carrefour-hypermarkets-in-14-cities/" title="Glovo will deliver quickly from Carrefour hypermarkets in 14 cities"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/14/glovo-will-deliver-quickly-from-carrefour-hypermarkets-in-14-cities/">Glovo will deliver quickly from Carrefour hypermarkets in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 14, 2022</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/business/">BUSINESS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-5-liberty-EAF-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/14/liberty-galati-launches-tender-process-for-major-greensteel-transformation-programme/" title="Liberty Galati launches tender process for major Greensteel transformation programme"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/14/liberty-galati-launches-tender-process-for-major-greensteel-transformation-programme/">Liberty Galati launches tender process for major Greensteel&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 14, 2022</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/business/">BUSINESS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-5-Infineon-Stefan-Tudos-Genesis-Property-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/13/infineon-technologies-expands-its-headquarters-in-novo-park-with-two-more-floors-and-a-lab/" title="Infineon Technologies expands its headquarters in Novo Park with two more floors and a lab"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/13/infineon-technologies-expands-its-headquarters-in-novo-park-with-two-more-floors-and-a-lab/">Infineon Technologies expands its headquarters in Novo Park&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 13, 2022</p></div></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__57647 = new penciBlock();penci_megamenu__57647.blockID="penci_megamenu__57647";penci_megamenu__57647.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__57647","paged":1,"unique_id":"penci_megamenu__57647","shortcode_id":"megamenu","cat_id":3,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__57647);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__57647block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__57647block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-183964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu penci-megamenu-width1080 menu-item-183964"><a href="https://www.nineoclock.ro/category/economy/" itemprop="url">ECONOMY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-10745 row-active" data-current="1" data-blockUid="penci_megamenu__25143" >
					<div id="penci_megamenu__25143block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/economy/">ECONOMY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/28/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care/" title="Nuclearelectrica launches the second stage of the sponsorship campaign “Nucleus of care”"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/28/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care/">Nuclearelectrica launches the second stage of the sponsorship&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 28, 2022</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/economy/">ECONOMY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-5-global-payment-G-point-logo-png-280x186.png" data-delay="" href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/" title="Global Payments: Payments of 2.5 million euros on mobile, in May and June"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/">Global Payments: Payments of 2.5 million euros on&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 28, 2022</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/economy/">ECONOMY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/" title="Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/">Secretary of State: Romania can manage with the&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 27, 2022</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/economy/">ECONOMY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-1-sus-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/27/agrimin-daea-no-corner-in-the-country-where-we-do-not-have-pedological-drought/" title="AgriMin Daea: No corner in the country where we do not have pedological drought"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/27/agrimin-daea-no-corner-in-the-country-where-we-do-not-have-pedological-drought/">AgriMin Daea: No corner in the country where&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 27, 2022</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/economy/">ECONOMY</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/gov-4-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/27/pm-ciuca-final-decision-on-the-budget-rectification-will-be-taken-by-mid-august/" title="PM Ciuca: Final decision on the budget rectification will be taken by mid-August"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/27/pm-ciuca-final-decision-on-the-budget-rectification-will-be-taken-by-mid-august/">PM Ciuca: Final decision on the budget rectification&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 27, 2022</p></div></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__25143 = new penciBlock();penci_megamenu__25143.blockID="penci_megamenu__25143";penci_megamenu__25143.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__25143","paged":1,"unique_id":"penci_megamenu__25143","shortcode_id":"megamenu","cat_id":10745,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__25143);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__25143block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__25143block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-183965" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-183965"><a href="https://www.nineoclock.ro/category/justice/" itemprop="url">JUSTICE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-11357 row-active" data-current="1" data-blockUid="penci_megamenu__6021" >
					<div id="penci_megamenu__6021block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/justice/">JUSTICE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/daea-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/22/agrimin-petre-daea-heard-as-witness-by-national-anti-corruption-directorate/" title="AgriMin Petre Daea heard as witness by National Anti-corruption Directorate"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/22/agrimin-petre-daea-heard-as-witness-by-national-anti-corruption-directorate/">AgriMin Petre Daea heard as witness by National&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 22, 2022</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/justice/">JUSTICE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/parchet-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/11/romanian-military-prosecutors-to-probe-russian-war-crimes-in-ukraine/" title="Romanian military prosecutors to probe Russian war crimes in Ukraine"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/11/romanian-military-prosecutors-to-probe-russian-war-crimes-in-ukraine/">Romanian military prosecutors to probe Russian war crimes&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 11, 2022</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/justice/">JUSTICE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/just-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/05/jusmin-predoiu-romanias-solid-political-commitment-for-reforming-judiciary-system-presented-by-predoiu-to-pace-co-rapporteurs/" title="JusMin Predoiu: Romania&#8217;s solid political commitment for reforming judiciary system, presented by Predoiu to PACE co-rapporteurs"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/05/jusmin-predoiu-romanias-solid-political-commitment-for-reforming-judiciary-system-presented-by-predoiu-to-pace-co-rapporteurs/">JusMin Predoiu: Romania&#8217;s solid political commitment for reforming&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 5, 2022</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/justice/">JUSTICE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/1-2-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/03/pm-ciuca-justice-day-highlights-the-role-of-the-justice-act-of-court-partners-and-all-law-enforcement-in-consolidating-the-rule-of-law/" title="PM Ciuca: Justice Day highlights the role of the justice act, of court partners and all law enforcement in consolidating the rule of law. JusMin Predoiu: We owe it to ourselves to reinstate Romanian Justice in front line of European Justice"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/03/pm-ciuca-justice-day-highlights-the-role-of-the-justice-act-of-court-partners-and-all-law-enforcement-in-consolidating-the-rule-of-law/">PM Ciuca: Justice Day highlights the role of&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 3, 2022</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/justice/">JUSTICE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/06/photo-pag-1-4-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/06/30/president-iohannis-it-is-possible-for-cvm-to-be-lifted-by-the-end-of-the-year-if-the-justice-laws-are-corrected/" title="President Iohannis: It is possible for CVM to be lifted by the end of the year if the Justice Laws are corrected"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/06/30/president-iohannis-it-is-possible-for-cvm-to-be-lifted-by-the-end-of-the-year-if-the-justice-laws-are-corrected/">President Iohannis: It is possible for CVM to&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 30, 2022</p></div></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__6021 = new penciBlock();penci_megamenu__6021.blockID="penci_megamenu__6021";penci_megamenu__6021.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__6021","paged":1,"unique_id":"penci_megamenu__6021","shortcode_id":"megamenu","cat_id":11357,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__6021);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__6021block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__6021block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-183967" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-183967"><a href="https://www.nineoclock.ro/category/politics/" itemprop="url">POLITICS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-2 row-active" data-current="1" data-blockUid="penci_megamenu__72244" >
					<div id="penci_megamenu__72244block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/politics/">POLITICS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-4-colliers-Laurentiu-Lazar_Colliers-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/" title="Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an uphill battle to deliver similar results in the next few quarters"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/">Colliers: The Romanian real estate scene continued its&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 28, 2022</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/politics/">POLITICS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-3-geaoana-280x186.jpeg" data-delay="" href="https://www.nineoclock.ro/2022/07/27/natos-geoana-calls-premature-talks-on-his-bid-for-president-of-romania/" title="NATO’s Geoana calls premature talks on his bid for President of Romania"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/27/natos-geoana-calls-premature-talks-on-his-bid-for-president-of-romania/">NATO’s Geoana calls premature talks on his bid&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 27, 2022</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/politics/">POLITICS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/psd-280x186.png" data-delay="" href="https://www.nineoclock.ro/2022/07/26/psd-calling-for-resumption-of-coalition-talks-on-regulation-of-gas-energy-prices-in-romania/" title="PSD calling for resumption of coalition talks on regulation of gas, energy prices in Romania"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/26/psd-calling-for-resumption-of-coalition-talks-on-regulation-of-gas-energy-prices-in-romania/">PSD calling for resumption of coalition talks on&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 26, 2022</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/politics/">POLITICS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/gov-4-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/25/pm-ciuca-european-commissions-decision-to-update-the-partnership-agreement-a-signal-of-support-for-romanias-priorities/" title="PM Ciuca: European Commission’s decision to update the Partnership Agreement a signal of support for Romania&#8217;s priorities"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/25/pm-ciuca-european-commissions-decision-to-update-the-partnership-agreement-a-signal-of-support-for-romanias-priorities/">PM Ciuca: European Commission’s decision to update the&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 25, 2022</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/politics/">POLITICS</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/1-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/25/formin-aurescu-on-hungarian-pm-orbans-speech-in-baile-tusnad-it-regrettable-that-such-ideas-are-propagated-from-romanias-territory/" title="Viktor Orban’s speech in Baile Tusnad stirs reactions in Bucharest. Aurescu:  It regrettable that such ideas are propagated from Romania&#8217;s territory"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/25/formin-aurescu-on-hungarian-pm-orbans-speech-in-baile-tusnad-it-regrettable-that-such-ideas-are-propagated-from-romanias-territory/">Viktor Orban’s speech in Baile Tusnad stirs reactions&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 25, 2022</p></div></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__72244 = new penciBlock();penci_megamenu__72244.blockID="penci_megamenu__72244";penci_megamenu__72244.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__72244","paged":1,"unique_id":"penci_megamenu__72244","shortcode_id":"megamenu","cat_id":2,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__72244);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__72244block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__72244block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-184342" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-184342"><a href="https://www.nineoclock.ro/category/defence/" itemprop="url">DEFENCE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-12016 row-active" data-current="1" data-blockUid="penci_megamenu__58324" >
					<div id="penci_megamenu__58324block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/defence/">DEFENCE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/iohannis-1-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/22/president-iohannis-promulgates-law-ratifying-finlands-swedens-nato-accession-protocols/" title="President Iohannis promulgates law ratifying Finland&#8217;s, Sweden&#8217;s NATO accession protocols"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/22/president-iohannis-promulgates-law-ratifying-finlands-swedens-nato-accession-protocols/">President Iohannis promulgates law ratifying Finland&#8217;s, Sweden&#8217;s NATO&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 22, 2022</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/defence/">DEFENCE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/1-15-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/20/f16-hercules-spartan-aircraft-fly-over-bucharest-on-aviation-day/" title="F16, Hercules, Spartan aircraft  fly over Bucharest on Aviation Day"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/20/f16-hercules-spartan-aircraft-fly-over-bucharest-on-aviation-day/">F16, Hercules, Spartan aircraft fly over Bucharest on&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 20, 2022</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/defence/">DEFENCE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-3-dincu-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/19/defmin-dincu-approximately-10-of-ministry-of-national-defense-staff-is-made-up-of-women/" title="DefMin Dincu: Approximately 10% of Ministry of National Defense staff is made up of women"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/19/defmin-dincu-approximately-10-of-ministry-of-national-defense-staff-is-made-up-of-women/">DefMin Dincu: Approximately 10% of Ministry of National&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 19, 2022</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/defence/">DEFENCE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/deona-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/14/us-air-force-drone-crashes-near-campia-turzii-air-base/" title="US Air Force drone crashes near Campia Turzii Air Base"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/14/us-air-force-drone-crashes-near-campia-turzii-air-base/">US Air Force drone crashes near Campia Turzii&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 14, 2022</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/defence/">DEFENCE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/06/gov-2-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/13/government-to-approve-nato-accession-protocols-of-finland-sweden/" title="Government to approve NATO accession protocols of Finland, Sweden"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/13/government-to-approve-nato-accession-protocols-of-finland-sweden/">Government to approve NATO accession protocols of Finland,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 13, 2022</p></div></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__58324 = new penciBlock();penci_megamenu__58324.blockID="penci_megamenu__58324";penci_megamenu__58324.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__58324","paged":1,"unique_id":"penci_megamenu__58324","shortcode_id":"megamenu","cat_id":12016,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__58324);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__58324block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__58324block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-183990" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-183990"><a href="https://www.nineoclock.ro/category/culture/" itemprop="url">ARTS &#038; LEISURE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-1">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-7 row-active" data-current="1" data-blockUid="penci_megamenu__84512" >
					<div id="penci_megamenu__84512block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/culture/">ARTS &amp; LEISURE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/imagine-principala-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/25/top-things-to-do-in-cluj-napoca-this-summer/" title="Top things to do in Cluj-Napoca this summer"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/25/top-things-to-do-in-cluj-napoca-this-summer/">Top things to do in Cluj-Napoca this summer</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 25, 2022</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/culture/">ARTS &amp; LEISURE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/download-1-280x186.png" data-delay="" href="https://www.nineoclock.ro/2022/07/22/danilas-poetic-quest-for-his-inner-ithaca/" title="Dănilă’s Poetic Quest for His Inner Ithaca"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/22/danilas-poetic-quest-for-his-inner-ithaca/">Dănilă’s Poetic Quest for His Inner Ithaca</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 22, 2022</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/culture/">ARTS &amp; LEISURE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-8-intencity-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/21/greatest-music-festival-that-marks-the-end-of-summer-intencity-to-bring-on-stage-renowned-international-artists/" title="Greatest music festival that marks the end of Summer – IntenCity to bring on stage renowned international artists"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/21/greatest-music-festival-that-marks-the-end-of-summer-intencity-to-bring-on-stage-renowned-international-artists/">Greatest music festival that marks the end of&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 21, 2022</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/culture/">ARTS &amp; LEISURE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/Foto-Rodica-Grigore-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/17/one-of-romanias-best-literary-critics/" title="One of Romania’s Best Literary Critics"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/17/one-of-romanias-best-literary-critics/">One of Romania’s Best Literary Critics</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 17, 2022</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.nineoclock.ro/category/culture/">ARTS &amp; LEISURE</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-8-artmark-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/15/artmark-last-photograph-of-poet-mihai-eminescu-put-up-for-auction/" title="ArtMark: Last photograph of poet Mihai Eminescu put up for auction"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.nineoclock.ro/2022/07/15/artmark-last-photograph-of-poet-mihai-eminescu-put-up-for-auction/">ArtMark: Last photograph of poet Mihai Eminescu put&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 15, 2022</p></div></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__84512 = new penciBlock();penci_megamenu__84512.blockID="penci_megamenu__84512";penci_megamenu__84512.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__84512","paged":1,"unique_id":"penci_megamenu__84512","shortcode_id":"megamenu","cat_id":7,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__84512);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__84512block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__84512block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
	</div>

	</div></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
	<div class="header__social-search">
				<div class="header__search" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.nineoclock.ro/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

									</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
        <button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://www.nineoclock.ro/" class="custom-logo-link" rel="home"><img width="299" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20299%2060'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png 299w, https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1-200x40.png 200w" data-lazy-sizes="(max-width: 299px) 100vw, 299px" title="logo1 - Nine O Clock first exclusively daily publication to appear in English language in Romania" data-lazy-src="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png" /><noscript><img width="299" height="60" src="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png" class="custom-logo" alt="" srcset="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png 299w, https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1-200x40.png 200w" sizes="(max-width: 299px) 100vw, 299px" title="logo1 - Nine O Clock first exclusively daily publication to appear in English language in Romania" /></noscript></a></div>
									<div class="header__search-mobile header__search" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.nineoclock.ro/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>						</div>
					</div>
				</div>
			</div>
			</div>
</div><div class="penci-google-adsense penci_archive_ad_below_header"><script data-ad-client="ca-pub-6954659739625491" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="642" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20642'%3E%3C/svg%3E" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-960x642.jpg 960w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-300x201.jpg 300w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-1024x685.jpg 1024w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-768x514.jpg 768w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-480x320.jpg 480w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-280x186.jpg 280w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-598x400.jpg 598w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-585x391.jpg 585w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine.jpg 1500w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" title="pag 6 SpiderNucleudeexcelenta344x230cmv0402bine - Nine O Clock first exclusively daily publication to appear in English language in Romania" data-lazy-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-960x642.jpg" /><noscript><img width="960" height="642" src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-960x642.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" loading="lazy" srcset="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-960x642.jpg 960w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-300x201.jpg 300w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-1024x685.jpg 1024w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-768x514.jpg 768w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-480x320.jpg 480w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-280x186.jpg 280w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-598x400.jpg 598w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine-585x391.jpg 585w, https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-6-Spider-Nucleu-de-excelenta-344x230cm-v04_02_bine.jpg 1500w" sizes="(max-width: 960px) 100vw, 960px" title="pag 6 SpiderNucleudeexcelenta344x230cmv0402bine - Nine O Clock first exclusively daily publication to appear in English language in Romania" /></noscript></div></div></div>					<div class="penci-content-post noloaddisqus " data-url="https://www.nineoclock.ro/2022/07/28/nuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care/" data-id="236933" data-title="">
													<article id="post-236933" class="penci-single-artcontent post-236933 post type-post status-publish format-standard has-post-thumbnail hentry category-business-economy category-companies category-economy category-energy category-health category-social category-social-health penci-post-item">

								<header class="entry-header penci-entry-header penci-title-">
									<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.nineoclock.ro/category/economy/business-economy/">BUSINESS</a><a href="https://www.nineoclock.ro/category/economy/companies/">COMPANIES</a><a href="https://www.nineoclock.ro/category/economy/">ECONOMY</a><a href="https://www.nineoclock.ro/category/economy/energy/">ENERGY</a><a href="https://www.nineoclock.ro/category/social-health/health/">HEALTH</a><a href="https://www.nineoclock.ro/category/social-health/social/">Social</a><a href="https://www.nineoclock.ro/category/social-health/">SOCIAL &amp; HEALTH</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Nuclearelectrica launches the second stage of the sponsorship campaign “Nucleus of care”</h1>
									<div class="entry-meta penci-entry-meta">
										<span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-28T10:34:06+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:37:11+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p236933">0</span></span></span>									</div><!-- .entry-meta -->
																	</header><!-- .entry-header -->
								<div class="penci-entry-content entry-content">
	<p>Nuclearelectrica launches the second stage of project registrations for obtaining sponsorships, as part of the social responsibility platform &#8220;Nucleus of care&#8221;. Interested NGOs and institutions can submit projects between July 27 and August 20, 2022. The value of the sponsorship budget is 2 million lei and will be allocated to projects selected following the selection procedure, based on Nuclearelectrica rules for participation and evaluation of sponsorships.</p>
<p><span id="more-236933"></span></p>
<p>In the first stage of the &#8220;Nucleus of care&#8221; sponsorship campaign, 21 projects were selected, with a total amount of approx. 1.98 million lei, from a total of 45 registered projects.</p>
<p>The &#8220;Nucleus of Care&#8221; platform includes both the social responsibility initiatives carried out by the company, as well as the projects that Nuclearelectrica will select to sponsor and follows the strategic directions and the company&#8217;s vision to build a sustainable future for the next generation, both by producing clean energy at excellent standards and by the socio-economic impact it has in Romania. The &#8220;Nucleus of Care&#8221; platform targets projects and beneficiaries whose financing needs fall into the medical, educational and environmental fields, with priority given to the projects in the areas where the company operates. Non-profit organizations and institutions can register for the project competition, in accordance with the applicable legislation and the rules for participation and sponsorship, which are available on the company&#8217;s website.</p>
<p><em> “We are committed to contributing to the energy security of our country by delivering clean, stable, sustainable and affordable energy. Since the commissioning of Units 1 and 2 of Cernavoda NPP, we have produced 207 million MWh of clean energy and we have avoided the release of 195 million tons of CO2 into the atmosphere. Thus, we have an essential role both in ensuring the energy security and in achieving the decarbonization targets. The Nucleus of Care platform continues our mission to generate clean energy at standards of excellence, in terms of social responsibility, to build a sustainable future for tomorrow&#8217;s generation.&#8221;</em>– Cosmin Ghita, Chief executive Officer, Nuclearelectrica.</p>
<p>The projects registered according to the forms provided by the campaign rules will be selected and approved according to the beneficial impact they can bring in high risk areas or within risk groups, in order to solve major social problems. Only projects from medical, educational and environmental fields are eligible, with priority given to the projects in the areas where the company operates.</p>
<p><strong>For education</strong> &#8211; projects that contribute to the creation or development of the educational environment through specific actions of renovation and endowment of schools, both with specialized laboratories (physics, chemistry, computer science, robotics, etc.) and from the perspective of online education that requires the possession of tablets, laptops and other equipment for laboratories and rooms appropriately and modernly equipped for online education. Also, educational projects for mentoring, career development, access to quality education, scholarships, etc. will be supported.</p>
<p><strong>For the medical field</strong> &#8211; projects that increase access to high-performance and quality medical services through providing medical equipment, services, actions or any other activities related to this field. In this sense, both Romanian hospitals and associations and organizations that manage and implement such projects for the benefit of medical institutions can register projects.</p>
<p><strong>For the protection of the environment</strong>, given that Nuclearelectrica is a producer of clean energy, without greenhouse gas emissions, the <strong>Nucleus of care</strong> platform targets environmental projects that can emphasize the essential role that the company has in managing climate change through forestation / reforestation actions to create green spaces in the communities where Nuclearelectrica operates, actions to support environmental / mountain organizations, etc.</p>
<p>In the period 2019-2021, Nuclearelectrica sponsored 107 projects, with approx. 30 million lei in total, supporting approx. 11 million Romanians. The sponsored projects targeted the educational, medical and environmental protection field: 25 projects in the medical field, 33 projects in the educational field, 5 environmental projects and 28 projects for various other fields.</p>
<p>&nbsp;</p>
<p><strong>Who can apply</strong></p>
<p>&nbsp;</p>
<ul>
<li>The participation rules are available on Nuclearelectrica’s website. Project proposals can be sent to the following e-mail address: <strong><em><a href="mailto:nucleudebine@nuclearelectrica.ro">nucleudebine@nuclearelectrica.ro</a> </em></strong></li>
</ul>
<ul>
<li>Only projects that have clearly described objectives and target public, with measurable and time-defined data, as well as indicators for evaluating and measuring the impact in the community are eligible.</li>
<li>Projects must be carried out on the Romanian territory between September 2022 and December 2022.</li>
<li>Projects will be evaluated and selected by the Commitee for the Evaluation of Nuclearelectrica’s Sponsorship Applications.</li>
<li><strong>The evaluation and selection of projects </strong>will be carried out based on the participation and sponsoriship award rules available on the website <strong><a href="http://www.nuclearelectrica.ro/csr">www.nuclearelectrica.ro/csr</a> </strong></li>
</ul>
<p><strong> </strong></p>
<p>Please consult the Rules for Participation and Award of Sponsorships prior to applying for sponsorship. The rules contain detailed explanations on how the sponsorship projects are carried out and reported. Projects that do not comply with the conditions of the Participation Rules will not be accepted and will not enter the selection stage, a press release issued by Nuclearelectrica informs.</p>
<p>&nbsp;</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="236933" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Nuclearelectrica+launches+the+second+stage+of+the+sponsorship+campaign+%E2%80%9CNucleus+of+care%E2%80%9D&url=https%3A%2F%2Fwww.nineoclock.ro%2F2022%2F07%2F28%2Fnuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care%2F" data-link="https://twitter.com/intent/tweet?text=Nuclearelectrica+launches+the+second+stage+of+the+sponsorship+campaign+%E2%80%9CNucleus+of+care%E2%80%9D&url=https%3A%2F%2Fwww.nineoclock.ro%2F2022%2F07%2F28%2Fnuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.nineoclock.ro%2F2022%2F07%2F28%2Fnuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.nineoclock.ro%2F2022%2F07%2F28%2Fnuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.nineoclock.ro%2F2022%2F07%2F28%2Fnuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.nineoclock.ro%2F2022%2F07%2F28%2Fnuclearelectrica-launches-the-second-stage-of-the-sponsorship-campaign-nucleus-of-care%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><!-- .entry-content -->								<footer class="penci-entry-footer">
									<div class="penci-source-via-tags-wrap"></div>								</footer><!-- .entry-footer -->
							</article>
								<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/">Global Payments: Payments of 2.5 million euros on mobile, in May and June</a></h5>
						</div>
					</div>
				
			</div>
		
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/13e160211a4ec837a4af9aaa135853a8?s=100&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/13e160211a4ec837a4af9aaa135853a8?s=100&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' /></noscript>	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.nineoclock.ro/author/nineoclock/" title="Posts by NINE O&#039;CLOCK" rel="author">NINE O'CLOCK</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																										</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-236167 post type-post status-publish format-standard has-post-thumbnail hentry category-business-economy category-companies category-economy category-energy penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-7-simtel-Panouri-Dedeman-480x320.jpeg" href="https://www.nineoclock.ro/2022/07/14/for-the-past-three-years-dedeman-has-installed-photovoltaic-power-plants-on-the-roofs-of-31-stores-across-the-country-with-the-support-of-the-simtel-team/"></a><h4 class="entry-title"><a href="https://www.nineoclock.ro/2022/07/14/for-the-past-three-years-dedeman-has-installed-photovoltaic-power-plants-on-the-roofs-of-31-stores-across-the-country-with-the-support-of-the-simtel-team/">For the past three years, Dedeman has installed photovoltaic power plants on the roofs of 31 stores across the country with the support of the Simtel Team</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-14T10:31:31+03:00">July 14, 2022</time><time class="updated" datetime="2022-07-13T18:33:25+03:00">July 13, 2022</time></div></div><div  class="item-related penci-imgtype-landscape post-67617 post type-post status-publish format-standard hentry category-social penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.nineoclock.ro/2011/03/22/womans-skull-found-on-field-in-constanta-county/"></a><h4 class="entry-title"><a href="https://www.nineoclock.ro/2011/03/22/womans-skull-found-on-field-in-constanta-county/">Woman’s skull found on field in Constanta County</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/support/">Test</a></span><time class="entry-date published updated" datetime="2011-03-22T09:00:00+02:00">March 22, 2011</time></div></div><div  class="item-related penci-imgtype-landscape post-64608 post type-post status-publish format-standard hentry category-social penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.nineoclock.ro/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.nineoclock.ro/2010/01/07/helicopter-makes-emergency-landing-in-orsova/"></a><h4 class="entry-title"><a href="https://www.nineoclock.ro/2010/01/07/helicopter-makes-emergency-landing-in-orsova/">Helicopter makes emergency landing in Orsova</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/support/">Test</a></span><time class="entry-date published updated" datetime="2010-01-07T09:00:00+02:00">January 7, 2010</time></div></div></div></div>					</div>

									</div>
			</div>
			
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
		<div id="penci_block_6__71287613" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-2 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__71287613" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Recent Posts</span></h3>								</div>
		<div id="penci_block_6__71287613block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-5-global-payment-G-point-logo-png-280x186.png" data-delay="" href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/" title="Global Payments: Payments of 2.5 million euros on mobile, in May and June"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/" title=" Global Payments: Payments of 2.5 million euros on mobile, in May and June ">Global Payments: Payments of 2.5 million euros on mobile, in May and June</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-28T10:18:17+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:19:54+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-28T10:18:17+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:19:54+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-4-colliers-Laurentiu-Lazar_Colliers-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/" title="Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an uphill battle to deliver similar results in the next few quarters"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/" title=" Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an uphill battle to deliver similar results in the next few quarters ">Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-28T09:59:26+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:13:51+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-28T09:59:26+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:13:51+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/" title="Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/" title=" Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU ">Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-27T20:06:00+03:00">July 27, 2022</time><time class="updated" datetime="2022-07-27T18:10:57+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-27T20:06:00+03:00">July 27, 2022</time><time class="updated" datetime="2022-07-27T18:10:57+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-1-sus-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/27/agrimin-daea-no-corner-in-the-country-where-we-do-not-have-pedological-drought/" title="AgriMin Daea: No corner in the country where we do not have pedological drought"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/27/agrimin-daea-no-corner-in-the-country-where-we-do-not-have-pedological-drought/" title=" AgriMin Daea: No corner in the country where we do not have pedological drought ">AgriMin Daea: No corner in the country where we do not have pedological drought</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published updated" datetime="2022-07-27T18:05:06+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2022-07-27T18:05:06+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/27/agrimin-daea-no-corner-in-the-country-where-we-do-not-have-pedological-drought/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-3-geaoana-280x186.jpeg" data-delay="" href="https://www.nineoclock.ro/2022/07/27/natos-geoana-calls-premature-talks-on-his-bid-for-president-of-romania/" title="NATO’s Geoana calls premature talks on his bid for President of Romania"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/27/natos-geoana-calls-premature-talks-on-his-bid-for-president-of-romania/" title=" NATO’s Geoana calls premature talks on his bid for President of Romania ">NATO’s Geoana calls premature talks on his bid for President of Romania</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published updated" datetime="2022-07-27T18:00:32+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2022-07-27T18:00:32+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/27/natos-geoana-calls-premature-talks-on-his-bid-for-president-of-romania/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
			</div>
<style>#penci_block_6__71287613 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__71287613 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_6__71287613 .penci__post-title{ font-family:"Mukta Vaani";font-weight:600; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__71287613 = new penciBlock();penci_block_6__71287613.blockID="penci_block_6__71287613";penci_block_6__71287613.atts_json = '{"build_query":"size:5","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-9","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__71287613","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__71287613.content="";penciBlocksArray.push(penci_block_6__71287613);</script>	</div>
</aside><!-- #secondary -->
			
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="mc4wp_form_widget-2" class="widget  penci-block-vc penci-widget-sidebar style-title-2 style-title-left widget_mc4wp_form_widget"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>NEWSLETTER SIGNUP</span></h4></div><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-183931" method="post" data-id="183931" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>
        <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://www.nineoclock.ro/privacy-policy/" target="_blank">I have read and agree to the Privacy Policy</a>
    </label>
</p>
				<p class="mname"><input type="text" name="NAME" placeholder="Name..." /></p>
				<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
				<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1658993655" /><input type="hidden" name="_mc4wp_form_id" value="183931" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>	<div id="penci-banner_box--44264" class="penci-block-vc penci-banner-box penci-list-banner widget penci-block-vc penci-widget-sidebar style-title-2 style-title-left penci-block-vc penci-widget penci-ad_box penci-widget__ad_box left penci-link-filter-hidden penci-empty-block-title penci-vc-column-1">
		<div class="penci-block-heading">
					</div>
		<div class="penci-block_content">
			<div class="penci-promo-item penci-banner-has-text">
				<a class="penci-promo-link" href="http://www.sette-giorni.ro" target="_self" rel="nofollow"></a><img width="300" height="43" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2043'%3E%3C/svg%3E" class="penci-image-holder penci-banner-image  penci-lazy attachment-full" alt="" title="sette - Nine O Clock first exclusively daily publication to appear in English language in Romania" data-lazy-src="https://www.nineoclock.ro/wp-content/uploads/2018/10/sette.png" /><noscript><img width="300" height="43" src="https://www.nineoclock.ro/wp-content/uploads/2018/10/sette.png" class="penci-image-holder penci-banner-image  penci-lazy attachment-full" alt="" title="sette - Nine O Clock first exclusively daily publication to appear in English language in Romania" /></noscript>			</div>
		</div>
	</div>
<style>#penci-banner_box--44264 .penci-promo-item.penci-banner-has-text:after{ content: none; }#penci-banner_box--44264 .penci-promo-text h4{ font-family:"Roboto";font-weight:400; }</style><div id="text-2" class="widget  penci-block-vc penci-widget-sidebar style-title-2 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>PRINT EDITION</span></h4></div>			<div class="textwidget"><div class="real3dflipbook" id="1_62e23bf7acd97" style="position:absolute;" data-flipbook-options="{&quot;pages&quot;:[],&quot;pdfUrl&quot;:&quot;https:\/\/www.nineoclock.ro\/wp-content\/uploads\/2017\/11\/7329-p1.pdf&quot;,&quot;tableOfContent&quot;:[],&quot;id&quot;:&quot;1&quot;,&quot;bookId&quot;:&quot;1&quot;,&quot;date&quot;:&quot;2020-01-16 14:31:27&quot;,&quot;lightboxThumbnailUrl&quot;:&quot;https:\/\/www.nineoclock.ro\/wp-content\/uploads\/real3d-flipbook\/flipbook_1\/thumb.jpg?1645030913826&quot;,&quot;mode&quot;:&quot;lightbox&quot;,&quot;viewMode&quot;:&quot;webgl&quot;,&quot;pageTextureSize&quot;:&quot;2048&quot;,&quot;pageTextureSizeSmall&quot;:&quot;1500&quot;,&quot;pageTextureSizeMobile&quot;:&quot;&quot;,&quot;pageTextureSizeMobileSmall&quot;:&quot;1024&quot;,&quot;pdfTextLayer&quot;:&quot;true&quot;,&quot;zoomMin&quot;:&quot;0.9&quot;,&quot;zoomStep&quot;:&quot;2&quot;,&quot;zoomSize&quot;:&quot;&quot;,&quot;zoomReset&quot;:&quot;false&quot;,&quot;doubleClickZoom&quot;:&quot;true&quot;,&quot;pageDrag&quot;:&quot;true&quot;,&quot;singlePageMode&quot;:&quot;false&quot;,&quot;pageFlipDuration&quot;:&quot;1&quot;,&quot;sound&quot;:&quot;true&quot;,&quot;startPage&quot;:&quot;1&quot;,&quot;deeplinking&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;prefix&quot;:&quot;&quot;},&quot;responsiveView&quot;:&quot;true&quot;,&quot;responsiveViewTreshold&quot;:&quot;768&quot;,&quot;cover&quot;:&quot;true&quot;,&quot;backCover&quot;:&quot;true&quot;,&quot;height&quot;:&quot;400&quot;,&quot;responsiveHeight&quot;:&quot;true&quot;,&quot;aspectRatio&quot;:&quot;2&quot;,&quot;thumbnailsOnStart&quot;:&quot;false&quot;,&quot;contentOnStart&quot;:&quot;false&quot;,&quot;searchOnStart&quot;:&quot;&quot;,&quot;tableOfContentCloseOnClick&quot;:&quot;true&quot;,&quot;thumbsCloseOnClick&quot;:&quot;true&quot;,&quot;autoplayOnStart&quot;:&quot;false&quot;,&quot;autoplayInterval&quot;:&quot;3000&quot;,&quot;autoplayStartPage&quot;:&quot;1&quot;,&quot;autoplayLoop&quot;:&quot;true&quot;,&quot;rightToLeft&quot;:&quot;false&quot;,&quot;pageWidth&quot;:&quot;&quot;,&quot;pageHeight&quot;:&quot;&quot;,&quot;thumbSize&quot;:&quot;130&quot;,&quot;logoImg&quot;:&quot;&quot;,&quot;logoUrl&quot;:&quot;&quot;,&quot;logoUrlTarget&quot;:&quot;&quot;,&quot;logoCSS&quot;:&quot;position:absolute;left:0;top:0;&quot;,&quot;menuSelector&quot;:&quot;&quot;,&quot;zIndex&quot;:&quot;auto&quot;,&quot;preloaderText&quot;:&quot;&quot;,&quot;googleAnalyticsTrackingCode&quot;:&quot;&quot;,&quot;pdfBrowserViewerIfIE&quot;:&quot;false&quot;,&quot;modeMobile&quot;:&quot;&quot;,&quot;viewModeMobile&quot;:&quot;&quot;,&quot;aspectRatioMobile&quot;:&quot;&quot;,&quot;singlePageModeIfMobile&quot;:&quot;false&quot;,&quot;pdfBrowserViewerIfMobile&quot;:&quot;false&quot;,&quot;pdfBrowserViewerFullscreen&quot;:&quot;true&quot;,&quot;pdfBrowserViewerFullscreenTarget&quot;:&quot;_blank&quot;,&quot;btnTocIfMobile&quot;:&quot;true&quot;,&quot;btnThumbsIfMobile&quot;:&quot;true&quot;,&quot;btnShareIfMobile&quot;:&quot;false&quot;,&quot;btnDownloadPagesIfMobile&quot;:&quot;true&quot;,&quot;btnDownloadPdfIfMobile&quot;:&quot;true&quot;,&quot;btnSoundIfMobile&quot;:&quot;false&quot;,&quot;btnExpandIfMobile&quot;:&quot;true&quot;,&quot;btnPrintIfMobile&quot;:&quot;false&quot;,&quot;logoHideOnMobile&quot;:&quot;false&quot;,&quot;mobile&quot;:{&quot;thumbnailsOnStart&quot;:&quot;false&quot;,&quot;contentOnStart&quot;:&quot;false&quot;},&quot;lightboxCssClass&quot;:&quot;&quot;,&quot;lightboxLink&quot;:&quot;&quot;,&quot;lightboxLinkNewWindow&quot;:&quot;true&quot;,&quot;lightboxBackground&quot;:&quot;rgb(81, 85, 88)&quot;,&quot;lightboxBackgroundPattern&quot;:&quot;&quot;,&quot;lightboxBackgroundImage&quot;:&quot;&quot;,&quot;lightboxContainerCSS&quot;:&quot;display:inline-block;padding:10px;&quot;,&quot;lightboxThumbnailHeight&quot;:&quot;650&quot;,&quot;lightboxThumbnailUrlCSS&quot;:&quot;display:block;&quot;,&quot;lightboxThumbnailInfo&quot;:&quot;false&quot;,&quot;lightboxThumbnailInfoText&quot;:&quot;&quot;,&quot;lightboxThumbnailInfoCSS&quot;:&quot;top: 0;  width: 100%; height: 100%; font-size: 16px; color: #000; background: rgba(255,255,255,.8); &quot;,&quot;showTitle&quot;:&quot;false&quot;,&quot;showDate&quot;:&quot;false&quot;,&quot;hideThumbnail&quot;:&quot;false&quot;,&quot;lightboxText&quot;:&quot;&quot;,&quot;lightboxTextCSS&quot;:&quot;display:block;&quot;,&quot;lightboxTextPosition&quot;:&quot;top&quot;,&quot;lightBoxOpened&quot;:&quot;false&quot;,&quot;lightBoxFullscreen&quot;:&quot;false&quot;,&quot;lightboxCloseOnClick&quot;:&quot;false&quot;,&quot;lightboxStartPage&quot;:&quot;&quot;,&quot;lightboxMarginV&quot;:&quot;0&quot;,&quot;lightboxMarginH&quot;:&quot;0&quot;,&quot;lights&quot;:&quot;true&quot;,&quot;lightPositionX&quot;:&quot;0&quot;,&quot;lightPositionY&quot;:&quot;150&quot;,&quot;lightPositionZ&quot;:&quot;1400&quot;,&quot;lightIntensity&quot;:&quot;0.6&quot;,&quot;shadows&quot;:&quot;true&quot;,&quot;shadowMapSize&quot;:&quot;2048&quot;,&quot;shadowOpacity&quot;:&quot;0.2&quot;,&quot;shadowDistance&quot;:&quot;15&quot;,&quot;pageHardness&quot;:&quot;2&quot;,&quot;coverHardness&quot;:&quot;2&quot;,&quot;pageRoughness&quot;:&quot;1&quot;,&quot;pageMetalness&quot;:&quot;0&quot;,&quot;pageSegmentsW&quot;:&quot;6&quot;,&quot;pageSegmentsH&quot;:&quot;1&quot;,&quot;pageMiddleShadowSize&quot;:&quot;2&quot;,&quot;pageMiddleShadowColorL&quot;:&quot;#999999&quot;,&quot;pageMiddleShadowColorR&quot;:&quot;#777777&quot;,&quot;antialias&quot;:&quot;false&quot;,&quot;pan&quot;:&quot;0&quot;,&quot;tilt&quot;:&quot;0&quot;,&quot;rotateCameraOnMouseDrag&quot;:&quot;true&quot;,&quot;panMax&quot;:&quot;20&quot;,&quot;panMin&quot;:&quot;-20&quot;,&quot;tiltMax&quot;:&quot;0&quot;,&quot;tiltMin&quot;:&quot;-60&quot;,&quot;currentPage&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Current page&quot;,&quot;hAlign&quot;:&quot;left&quot;,&quot;vAlign&quot;:&quot;top&quot;},&quot;btnAutoplay&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-play&quot;,&quot;iconAlt&quot;:&quot;fa-pause&quot;,&quot;icon2&quot;:&quot;play_arrow&quot;,&quot;iconAlt2&quot;:&quot;pause&quot;,&quot;title&quot;:&quot;Autoplay&quot;},&quot;btnNext&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-chevron-right&quot;,&quot;icon2&quot;:&quot;chevron_right&quot;,&quot;title&quot;:&quot;Next Page&quot;},&quot;btnLast&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;icon&quot;:&quot;fa-angle-double-right&quot;,&quot;icon2&quot;:&quot;last_page&quot;,&quot;title&quot;:&quot;Last Page&quot;},&quot;btnPrev&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-chevron-left&quot;,&quot;icon2&quot;:&quot;chevron_left&quot;,&quot;title&quot;:&quot;Previous Page&quot;},&quot;btnFirst&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;icon&quot;:&quot;fa-angle-double-left&quot;,&quot;icon2&quot;:&quot;first_page&quot;,&quot;title&quot;:&quot;First Page&quot;},&quot;btnZoomIn&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-plus&quot;,&quot;icon2&quot;:&quot;zoom_in&quot;,&quot;title&quot;:&quot;Zoom in&quot;},&quot;btnZoomOut&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-minus&quot;,&quot;icon2&quot;:&quot;zoom_out&quot;,&quot;title&quot;:&quot;Zoom out&quot;},&quot;btnToc&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-list-ol&quot;,&quot;icon2&quot;:&quot;toc&quot;,&quot;title&quot;:&quot;Table of Contents&quot;},&quot;btnThumbs&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-th-large&quot;,&quot;icon2&quot;:&quot;view_module&quot;,&quot;title&quot;:&quot;Pages&quot;},&quot;btnShare&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-share-alt&quot;,&quot;icon2&quot;:&quot;share&quot;,&quot;title&quot;:&quot;Share&quot;},&quot;btnDownloadPages&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;url&quot;:&quot;&quot;,&quot;icon&quot;:&quot;fa-download&quot;,&quot;icon2&quot;:&quot;file_download&quot;,&quot;title&quot;:&quot;Download pages&quot;},&quot;btnDownloadPdf&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;url&quot;:&quot;&quot;,&quot;icon&quot;:&quot;fa-file&quot;,&quot;icon2&quot;:&quot;picture_as_pdf&quot;,&quot;title&quot;:&quot;Download PDF&quot;,&quot;forceDownload&quot;:&quot;true&quot;,&quot;openInNewWindow&quot;:&quot;true&quot;},&quot;btnSound&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-volume-up&quot;,&quot;iconAlt&quot;:&quot;fa-volume-off&quot;,&quot;icon2&quot;:&quot;volume_up&quot;,&quot;iconAlt2&quot;:&quot;volume_mute&quot;,&quot;title&quot;:&quot;Sound&quot;},&quot;btnExpand&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-expand&quot;,&quot;iconAlt&quot;:&quot;fa-compress&quot;,&quot;icon2&quot;:&quot;fullscreen&quot;,&quot;iconAlt2&quot;:&quot;fullscreen_exit&quot;,&quot;title&quot;:&quot;Toggle fullscreen&quot;},&quot;btnSelect&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fas fa-i-cursor&quot;,&quot;icon2&quot;:&quot;text_format&quot;,&quot;title&quot;:&quot;Select tool&quot;},&quot;btnSearch&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;icon&quot;:&quot;fas fa-search&quot;,&quot;icon2&quot;:&quot;search&quot;,&quot;title&quot;:&quot;Search&quot;},&quot;btnBookmark&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;icon&quot;:&quot;fas fa-bookmark&quot;,&quot;icon2&quot;:&quot;bookmark&quot;,&quot;title&quot;:&quot;Bookmark&quot;},&quot;btnPrint&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-print&quot;,&quot;icon2&quot;:&quot;print&quot;,&quot;title&quot;:&quot;Print&quot;},&quot;btnClose&quot;:{&quot;enabled&quot;:&quot;true&quot;},&quot;whatsapp&quot;:{&quot;enabled&quot;:&quot;true&quot;},&quot;twitter&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;,&quot;description&quot;:&quot;&quot;},&quot;facebook&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;,&quot;description&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;image&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;},&quot;pinterest&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;,&quot;image&quot;:&quot;&quot;,&quot;description&quot;:&quot;&quot;},&quot;email&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;,&quot;description&quot;:&quot;&quot;},&quot;linkedin&quot;:{&quot;enabled&quot;:&quot;true&quot;},&quot;digg&quot;:{&quot;enabled&quot;:&quot;false&quot;},&quot;reddit&quot;:{&quot;enabled&quot;:&quot;false&quot;},&quot;shareUrl&quot;:&quot;&quot;,&quot;shareTitle&quot;:&quot;&quot;,&quot;shareImage&quot;:&quot;&quot;,&quot;theme&quot;:&quot;default&quot;,&quot;skin&quot;:&quot;light&quot;,&quot;useFontAwesome5&quot;:&quot;true&quot;,&quot;sideNavigationButtons&quot;:&quot;true&quot;,&quot;menuNavigationButtons&quot;:&quot;false&quot;,&quot;backgroundColor&quot;:&quot;rgb(81, 85, 88)&quot;,&quot;backgroundPattern&quot;:&quot;&quot;,&quot;backgroundImage&quot;:&quot;&quot;,&quot;backgroundTransparent&quot;:&quot;false&quot;,&quot;menuBackground&quot;:&quot;&quot;,&quot;menuShadow&quot;:&quot;&quot;,&quot;menuMargin&quot;:&quot;0&quot;,&quot;menuPadding&quot;:&quot;0&quot;,&quot;menuOverBook&quot;:&quot;false&quot;,&quot;menuFloating&quot;:&quot;false&quot;,&quot;menuTransparent&quot;:&quot;false&quot;,&quot;menu2Background&quot;:&quot;&quot;,&quot;menu2Shadow&quot;:&quot;&quot;,&quot;menu2Margin&quot;:&quot;0&quot;,&quot;menu2Padding&quot;:&quot;0&quot;,&quot;menu2OverBook&quot;:&quot;true&quot;,&quot;menu2Floating&quot;:&quot;false&quot;,&quot;menu2Transparent&quot;:&quot;true&quot;,&quot;skinColor&quot;:&quot;&quot;,&quot;skinBackground&quot;:&quot;&quot;,&quot;hideMenu&quot;:&quot;false&quot;,&quot;menuAlignHorizontal&quot;:&quot;center&quot;,&quot;btnColor&quot;:&quot;&quot;,&quot;btnBackground&quot;:&quot;none&quot;,&quot;btnRadius&quot;:&quot;0&quot;,&quot;btnMargin&quot;:&quot;0&quot;,&quot;btnSize&quot;:&quot;14&quot;,&quot;btnPaddingV&quot;:&quot;10&quot;,&quot;btnPaddingH&quot;:&quot;10&quot;,&quot;btnShadow&quot;:&quot;&quot;,&quot;btnTextShadow&quot;:&quot;&quot;,&quot;btnBorder&quot;:&quot;&quot;,&quot;sideBtnColor&quot;:&quot;#fff&quot;,&quot;sideBtnBackground&quot;:&quot;rgba(0,0,0,.3)&quot;,&quot;sideBtnRadius&quot;:&quot;0&quot;,&quot;sideBtnMargin&quot;:&quot;0&quot;,&quot;sideBtnSize&quot;:&quot;30&quot;,&quot;sideBtnPaddingV&quot;:&quot;5&quot;,&quot;sideBtnPaddingH&quot;:&quot;5&quot;,&quot;sideBtnShadow&quot;:&quot;&quot;,&quot;sideBtnTextShadow&quot;:&quot;&quot;,&quot;sideBtnBorder&quot;:&quot;&quot;,&quot;closeBtnColor&quot;:&quot;#FFF&quot;,&quot;closeBtnBackground&quot;:&quot;rgba(0,0,0,.4)&quot;,&quot;closeBtnRadius&quot;:&quot;0&quot;,&quot;closeBtnMargin&quot;:&quot;0&quot;,&quot;closeBtnSize&quot;:&quot;20&quot;,&quot;closeBtnPadding&quot;:&quot;5&quot;,&quot;closeBtnTextShadow&quot;:&quot;&quot;,&quot;closeBtnBorder&quot;:&quot;&quot;,&quot;currentPageMarginV&quot;:&quot;5&quot;,&quot;currentPageMarginH&quot;:&quot;5&quot;,&quot;arrowsAlwaysEnabledForNavigation&quot;:&quot;false&quot;,&quot;arrowsDisabledNotFullscreen&quot;:&quot;true&quot;,&quot;touchSwipeEnabled&quot;:&quot;true&quot;,&quot;rightClickEnabled&quot;:&quot;true&quot;,&quot;linkColor&quot;:&quot;rgba(0, 0, 0, 0)&quot;,&quot;linkColorHover&quot;:&quot;rgba(255, 255, 0, 1)&quot;,&quot;linkOpacity&quot;:&quot;0.4&quot;,&quot;pdfAutoLinks&quot;:&quot;false&quot;,&quot;strings&quot;:{&quot;print&quot;:&quot;Print&quot;,&quot;printLeftPage&quot;:&quot;Print left page&quot;,&quot;printRightPage&quot;:&quot;Print right page&quot;,&quot;printCurrentPage&quot;:&quot;Print current page&quot;,&quot;printAllPages&quot;:&quot;Print all pages&quot;,&quot;download&quot;:&quot;Download&quot;,&quot;downloadLeftPage&quot;:&quot;Download left page&quot;,&quot;downloadRightPage&quot;:&quot;Download right page&quot;,&quot;downloadCurrentPage&quot;:&quot;Download current page&quot;,&quot;downloadAllPages&quot;:&quot;Download all pages&quot;,&quot;bookmarks&quot;:&quot;Bookmarks&quot;,&quot;bookmarkLeftPage&quot;:&quot;Bookmark left page&quot;,&quot;bookmarkRightPage&quot;:&quot;Bookmark right page&quot;,&quot;bookmarkCurrentPage&quot;:&quot;Bookmark current page&quot;,&quot;search&quot;:&quot;Search&quot;,&quot;findInDocument&quot;:&quot;Find in document&quot;,&quot;pagesFoundContaining&quot;:&quot;pages found containing&quot;,&quot;thumbnails&quot;:&quot;Thumbnails&quot;,&quot;tableOfContent&quot;:&quot;Table of Contents&quot;,&quot;share&quot;:&quot;Share&quot;,&quot;pressEscToClose&quot;:&quot;Press ESC to close&quot;},&quot;access&quot;:&quot;free&quot;,&quot;backgroundMusic&quot;:&quot;&quot;,&quot;cornerCurl&quot;:&quot;false&quot;,&quot;textLayer&quot;:&quot;false&quot;,&quot;pdfPageScale&quot;:&quot;&quot;,&quot;lightboxCSS&quot;:&quot;&quot;,&quot;google_plus&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;},&quot;name&quot;:&quot;Print Edition&quot;,&quot;rootFolder&quot;:&quot;https:\/\/www.nineoclock.ro\/wp-content\/plugins\/real3d-flipbook\/&quot;,&quot;version&quot;:&quot;3.34&quot;,&quot;uniqueId&quot;:&quot;1_62e23bf7acd97&quot;}"></div>
</div>
		</div>	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania"/>
		<meta itemprop="description" content=""/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2022"/>
		<meta itemprop="copyrightHolder" content="Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-3">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-4">
						<div id="penci_block_6__99705680" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__99705680" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Recent Posts</span></h3>								</div>
		<div id="penci_block_6__99705680block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-5-global-payment-G-point-logo-png-280x186.png" data-delay="" href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/" title="Global Payments: Payments of 2.5 million euros on mobile, in May and June"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/" title=" Global Payments: Payments of 2.5 million euros on mobile, in May and June ">Global Payments: Payments of 2.5 million euros on mobile, in May and June</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-28T10:18:17+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:19:54+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-28T10:18:17+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:19:54+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-4-colliers-Laurentiu-Lazar_Colliers-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/" title="Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an uphill battle to deliver similar results in the next few quarters"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/" title=" Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an uphill battle to deliver similar results in the next few quarters ">Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-28T09:59:26+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:13:51+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-28T09:59:26+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:13:51+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/" title="Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/" title=" Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU ">Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-27T20:06:00+03:00">July 27, 2022</time><time class="updated" datetime="2022-07-27T18:10:57+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-27T20:06:00+03:00">July 27, 2022</time><time class="updated" datetime="2022-07-27T18:10:57+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
			</div>
<style>#penci_block_6__99705680 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__99705680 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_6__99705680 .penci__post-title{ font-family:"Mukta Vaani";font-weight:600; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__99705680 = new penciBlock();penci_block_6__99705680.blockID="penci_block_6__99705680";penci_block_6__99705680.atts_json = '{"build_query":"size:3","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-10","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__99705680","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__99705680.content="";penciBlocksArray.push(penci_block_6__99705680);</script>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-4">
						<div id="penci_block_6__3568353" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__3568353" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Editor's Picks</span></h3>								</div>
		<div id="penci_block_6__3568353block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-5-global-payment-G-point-logo-png-280x186.png" data-delay="" href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/" title="Global Payments: Payments of 2.5 million euros on mobile, in May and June"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/" title=" Global Payments: Payments of 2.5 million euros on mobile, in May and June ">Global Payments: Payments of 2.5 million euros on mobile, in May and June</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-28T10:18:17+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:19:54+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-28T10:18:17+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:19:54+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/28/global-payments-payments-of-2-5-million-euros-on-mobile-in-may-and-june/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/uploads/2022/07/pag-4-colliers-Laurentiu-Lazar_Colliers-280x186.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/" title="Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an uphill battle to deliver similar results in the next few quarters"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/" title=" Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an uphill battle to deliver similar results in the next few quarters ">Colliers: The Romanian real estate scene continued its accelerated recovery in the first half of the year, but faces an...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-28T09:59:26+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:13:51+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-28T09:59:26+03:00">July 28, 2022</time><time class="updated" datetime="2022-07-27T18:13:51+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/28/colliers-the-romanian-real-estate-scene-continued-its-accelerated-recovery-in-the-first-half-of-the-year-but-faces-an-uphill-battle-to-deliver-similar-results-in-the-next-few-quarters/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://www.nineoclock.ro/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/" title="Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/" title=" Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU ">Secretary of State: Romania can manage with the 15pct cut in gas consumption recommended by the EU</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.nineoclock.ro/author/nineoclock/">NINE O'CLOCK</a></span><time class="entry-date published" datetime="2022-07-27T20:06:00+03:00">July 27, 2022</time><time class="updated" datetime="2022-07-27T18:10:57+03:00">July 27, 2022</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2022-07-27T20:06:00+03:00">July 27, 2022</time><time class="updated" datetime="2022-07-27T18:10:57+03:00">July 27, 2022</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.nineoclock.ro/2022/07/27/secretary-of-state-romania-can-manage-with-the-15pct-cut-in-gas-consumption-recommended-by-the-eu/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div>		</div>
			</div>
<style>#penci_block_6__3568353 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__3568353 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_6__3568353 .penci__post-title{ font-family:"Mukta Vaani";font-weight:600; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__3568353 = new penciBlock();penci_block_6__3568353.blockID="penci_block_6__3568353";penci_block_6__3568353.atts_json = '{"build_query":"size:3","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-11","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__3568353","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__3568353.content="";penciBlocksArray.push(penci_block_6__3568353);</script>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-4">
					<div id="penci-popular-cat--17646" class="penci-block-popular-cat  widget penci-block-vc widget_categories widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-popular_category penci-widget__popular_category penci-link-filter-hidden penci-vc-column-1">
	<div class="penci-block-heading">
		<h3 class="penci-block__title"><span>Categories</span></h3>	</div>
	<ul>
			<li class="cat-item cat-item-3"><a href="https://www.nineoclock.ro/category/business/" title="Business is an important subject for everyone who wants to understand what is happening around them. Our target audience consists of people interested in business and finance.">BUSINESS</a> (15,737)
</li>
	<li class="cat-item cat-item-2"><a href="https://www.nineoclock.ro/category/politics/" title="Politics is an important subject for everyone who wants to understand what is happening around them. In this articles, we will present the most important political events that have happened recently.">POLITICS</a> (12,633)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.nineoclock.ro/category/social-health/social/" title="A new concept in journalism, we offer our readers original content, written by journalists who live in Romania, but also from other countries around the world. Our goal is to provide our readers with the most comprehensive coverage of social media trends and developments.">Social</a> (10,357)
</li>
	<li class="cat-item cat-item-10745"><a href="https://www.nineoclock.ro/category/economy/">ECONOMY</a> (7,259)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.nineoclock.ro/category/culture/" title="ARTS &amp; LEISURE POSTS">ARTS &amp; LEISURE</a> (5,521)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.nineoclock.ro/category/world/" title="WORLD POSTS">WORLD</a> (4,995)
</li>
	<li class="cat-item cat-item-10747"><a href="https://www.nineoclock.ro/category/economy/companies/">COMPANIES</a> (4,762)
</li>
	<li class="cat-item cat-item-10754"><a href="https://www.nineoclock.ro/category/social-health/">SOCIAL &amp; HEALTH</a> (4,566)
</li>
	<li class="cat-item cat-item-10746"><a href="https://www.nineoclock.ro/category/economy/business-economy/">BUSINESS</a> (4,424)
</li>
	<li class="cat-item cat-item-10756"><a href="https://www.nineoclock.ro/category/social-health/health/">HEALTH</a> (3,841)
</li>
	</ul>
</div>
				</div>
					</div>
	</div>
</div>
						<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu">
			<div class="site-info">
				@2018 - <span>2022</span> www.nineoclock.ro. All Right Reserved. Powered by <a href="http://www.proactivit.ro?ref=NineOClock" target="_blank" rel="nofollow">ProActiv IT</a>			</div><!-- .site-info -->
			<div class="sub-footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-184040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184040"><a href="https://www.nineoclock.ro/terms-conditions/">Terms &#038; conditions</a></li>
<li id="menu-item-184041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184041"><a href="https://www.nineoclock.ro/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-184042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184042"><a href="https://www.nineoclock.ro/cookie-policy/">Cookie policy</a></li>
</ul></div>		</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.nineoclock.ro/" class="custom-logo-link" rel="home"><img width="299" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20299%2060'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-srcset="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png 299w, https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1-200x40.png 200w" data-lazy-sizes="(max-width: 299px) 100vw, 299px" title="logo1 - Nine O Clock first exclusively daily publication to appear in English language in Romania" data-lazy-src="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png" /><noscript><img width="299" height="60" src="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png" class="custom-logo" alt="" srcset="https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1.png 299w, https://www.nineoclock.ro/wp-content/uploads/2017/11/logo1-1-200x40.png 200w" sizes="(max-width: 299px) 100vw, 299px" title="logo1 - Nine O Clock first exclusively daily publication to appear in English language in Romania" /></noscript></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="#" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="#" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-184008"><a href="https://www.nineoclock.ro/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-183938"><a href="#"><i class="fa fa-bars"></i>Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183939"><a href="https://www.nineoclock.ro/category/politics/">POLITICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183940"><a href="https://www.nineoclock.ro/category/justice/">JUSTICE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183941"><a href="https://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183942"><a href="https://www.nineoclock.ro/category/defence/">DEFENCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-183943"><a href="https://www.nineoclock.ro/category/economy/">ECONOMY</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183944"><a href="https://www.nineoclock.ro/category/economy/agriculture/">AGRICULTURE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183945"><a href="https://www.nineoclock.ro/category/economy/companies/">COMPANIES</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183946"><a href="https://www.nineoclock.ro/category/economy/energy/">ENERGY</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183947"><a href="https://www.nineoclock.ro/category/economy/entrepreneurship/">ENTREPRENEURSHIP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183954"><a href="https://www.nineoclock.ro/category/economy/markets/">MARKETS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183955"><a href="https://www.nineoclock.ro/category/economy/transports/">TRANSPORTS</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-183956"><a href="https://www.nineoclock.ro/category/social-health/">SOCIAL</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183957"><a href="https://www.nineoclock.ro/category/social-health/education/">EDUCATION</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183958"><a href="https://www.nineoclock.ro/category/social-health/health/">HEALTH</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183959"><a href="https://www.nineoclock.ro/category/business/">BUSINESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183960"><a href="https://www.nineoclock.ro/category/legal-outlook/">LEGAL OUTLOOK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183961"><a href="https://www.nineoclock.ro/category/real-estate/">REAL ESTATE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183968"><a href="https://www.nineoclock.ro/category/opinion/">OPINION</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183969"><a href="https://www.nineoclock.ro/category/opinion/editorial/">EDITORIAL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183970"><a href="https://www.nineoclock.ro/category/opinion/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183971"><a href="https://www.nineoclock.ro/category/opinion/op-ed/">OP-ED</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183972"><a href="https://www.nineoclock.ro/category/opinion/points-of-view/">POINTS OF VIEW</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183973"><a href="https://www.nineoclock.ro/category/media/">MEDIA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183974"><a href="https://www.nineoclock.ro/category/culture/">ARTS &#038; LEISURE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183975"><a href="https://www.nineoclock.ro/category/culture/books/">BOOKS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183976"><a href="https://www.nineoclock.ro/category/culture/concerts/">CONCERTS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183977"><a href="https://www.nineoclock.ro/category/culture/food/">FOOD</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183978"><a href="https://www.nineoclock.ro/category/culture/movies/">MOVIES</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183979"><a href="https://www.nineoclock.ro/category/culture/theaters/">THEATERS</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183980"><a href="https://www.nineoclock.ro/category/science-tech/">SCIENCE &#038; TECH</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183982"><a href="https://www.nineoclock.ro/category/science-tech/computer-science/">COMPUTER SCIENCE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183981"><a href="https://www.nineoclock.ro/category/science-tech/it/">IT</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183966"><a href="https://www.nineoclock.ro/category/events/">EVENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183985"><a href="https://www.nineoclock.ro/category/supplements/">SUPPLEMENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183984"><a href="https://www.nineoclock.ro/category/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183988"><a href="https://www.nineoclock.ro/category/fashion-style/">FASHION &#038; STYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183986"><a href="https://www.nineoclock.ro/category/travel/">TRAVEL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183987"><a href="https://www.nineoclock.ro/category/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183935"><a href="https://www.nineoclock.ro/category/diplomacy/">DIPLOMACY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183962"><a href="https://www.nineoclock.ro/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183964"><a href="https://www.nineoclock.ro/category/economy/">ECONOMY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183965"><a href="https://www.nineoclock.ro/category/justice/">JUSTICE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183967"><a href="https://www.nineoclock.ro/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184342"><a href="https://www.nineoclock.ro/category/defence/">DEFENCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183990"><a href="https://www.nineoclock.ro/category/culture/">ARTS &#038; LEISURE</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>

  <!--copyscapeskip-->
  <aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>We use cookies to offer you a personalized  experience on our site and</p>
<p>to show you relevant advertising.</p>
<p>You can find out more about which cookies we are using or switch them off in <span role="link"  tabindex="1"  data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p>
</div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
		  <button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Accept"  tabindex="1"  role="button">Accept</button>
	  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </aside>
  <!-- #moove_gdpr_cookie_info_bar -->
  <!--/copyscapeskip-->
<script type="text/javascript">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</script>


<script type='text/javascript' src='https://www.nineoclock.ro/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>


<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"236933","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.nineoclock.ro","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>

<script type='text/javascript' id='penci-js-extra'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php","nonce":"5912909a8d","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcjFqkUAAAAANekil4W2zEpTopj7N63xKrXUe6M&#038;ver=3.0' id='google-recaptcha-js'></script>


<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.nineoclock.ro\/wp-admin\/admin-ajax.php","post_id":"236933","plugin_dir":"https:\/\/www.nineoclock.ro\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","close_btn_action":"1","close_cs_action":"1","gdpr_scor":"true","wp_lang":""};
/* ]]> */
</script>













    
  <!--copyscapeskip-->
  <!-- V1 -->
  <div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
    <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
          
        <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
          <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
          <span class="gdpr-icon moovegdpr-arrow-close"></span>
        </button>
            <div class="moove-gdpr-modal-left-content">
        
<div class="moove-gdpr-company-logo-holder">
  <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20233'%3E%3C/svg%3E" alt="Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania"   width="350"  height="233"  class="img-responsive" data-lazy-src="https://www.nineoclock.ro/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" /><noscript><img src="https://www.nineoclock.ro/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Nine O&#039; Clock - first exclusively daily publication to appear in English language in Romania"   width="350"  height="233"  class="img-responsive" /></noscript>
</div>
<!--  .moove-gdpr-company-logo-holder -->        <ul id="moove-gdpr-menu">
          
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
    <span class="gdpr-svg-icon">
      <svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
        <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
      </svg>      
    </span> 
    <span class="gdpr-nav-tab-title">Privacy Overview</span>
  </button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
          <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
        </svg>
      </span> 
      <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
    </button>
  </li>




  <li class="menu-item-moreinfo menu-item-off">
    <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" aria-label="Cookie Policy">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-policy" viewBox="0 0 26 32">
          <path d="M21.936 10.816c0-0.205-0.077-0.384-0.23-0.538l-5.862-5.99c-0.154-0.154-0.333-0.23-0.538-0.23h-9.088c-1.408 0-2.56 1.152-2.56 2.56v18.765c0 1.408 1.152 2.56 2.56 2.56h13.158c1.408 0 2.56-1.152 2.56-2.56v-14.566zM16.022 6.669l3.558 3.635h-3.302c-0.154 0-0.256-0.102-0.256-0.256v-3.379zM19.376 26.381h-13.158c-0.563 0-1.024-0.461-1.024-1.024v-18.739c0-0.563 0.461-1.024 1.024-1.024h8.269v4.454c0 0.998 0.794 1.792 1.792 1.792h4.122v13.542c0 0.538-0.461 0.998-1.024 0.998zM16.893 18.419h-8.192c-0.435 0-0.768 0.333-0.768 0.768s0.333 0.768 0.768 0.768h8.192c0.435 0 0.768-0.333 0.768-0.768s-0.333-0.768-0.768-0.768zM16.893 14.528h-8.192c-0.435 0-0.768 0.333-0.768 0.768s0.333 0.768 0.768 0.768h8.192c0.435 0 0.768-0.333 0.768-0.768s-0.333-0.768-0.768-0.768z" fill="currentColor"></path>
        </svg>        
      </span> 
      <span class="gdpr-nav-tab-title">Cookie Policy</span>
    </button>
  </li>
        </ul>
        
<div class="moove-gdpr-branding-cnt">
  </div>
<!--  .moove-gdpr-branding -->      </div>
      <!--  .moove-gdpr-modal-left-content -->
      <div class="moove-gdpr-modal-right-content">
        <div class="moove-gdpr-modal-title">
           
        </div>
        <!-- .moove-gdpr-modal-ritle -->
        <div class="main-modal-content">

          <div class="moove-gdpr-tab-content">
            
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->            
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.<br />
Choosing this option will immediately limit the number of advertising<br />
partners who will serve you with relevant adverts following your<br />
browsing patterns, although you may still see some advertising that has<br />
been tailored to you.<br />
However, if you wish to disable cookies on Nine O'Clock, including<br />
advertising cookies, you will need to take further steps. Please follow<br />
the instructions in our cookie policy.</p>
<p>Note: these settings will only apply to the browser and device you are<br />
currently using.</p>
      <div class="moove-gdpr-status-bar ">
        <div class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
            
            
            
  <div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Cookie Policy</span>
    <div class="moove-gdpr-tab-main-content">
      <p>More information about our <a href="https://www.nineoclock.ro/cookie-policy/" target="_blank" rel="noopener">Cookie Policy</a></p>
       
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
          </div>
          <!--  .moove-gdpr-tab-content -->
        </div>
        <!--  .main-modal-content -->
        <div class="moove-gdpr-modal-footer-content">
          <div class="moove-gdpr-button-holder">
			  		<button class="mgbutton moove-gdpr-modal-allow-all button-visible" role="button" title="Enable All" aria-label="Enable All">Enable All</button>
		  					<button class="mgbutton moove-gdpr-modal-save-settings button-visible" role="button" title="Save Changes" aria-label="Save Changes">Save Changes</button>
				</div>
<!--  .moove-gdpr-button-holder -->        </div>
        <!--  .moove-gdpr-modal-footer-content -->
      </div>
      <!--  .moove-gdpr-modal-right-content -->

      <div class="moove-clearfix"></div>

    </div>
    <!--  .moove-gdpr-modal-content -->
  </div>
  <!-- #moove_gdpr_cookie_modal -->
  <!--/copyscapeskip-->
<script type="text/javascript"> var swp_nonce = "2012115a78";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.nineoclock.ro/wp-admin/admin-ajax.php"; var swp_post_id = "236933";var swpClickTracking = false;</script>			<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(236933, 'https://www.nineoclock.ro');
			</script>
			<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.nineoclock.ro/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127262207-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-127262207-1');
</script><script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.nineoclock.ro/wp-content/cache/min/1/79e5bca7c8d416498fc04d426d460a18.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.nineoclock.ro/wp-content/cache/min/1/801d1b0c13af36fa5bacf463d882c6b9.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1658993655 -->